Danke Danke:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: avast! for Linux Fehlermeldung "invalid argument"

  1. #1
    Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Danke / Gefällt mir

    avast! for Linux Fehlermeldung "invalid argument"

    Ich habe folgendes Problem:

    Als Betriebssystem benutze ich Ubuntu 9.04. Darauf ist avast!Home (freie Lizenz) installiert.
    Bis dato war ich sehr zufrieden damit.
    (Auch wenn es Diskussionen gibt, wie sinnvoll ein Antiviren-Programm bei Linux-Systeme sind.
    Aber es gibt da draussen noch sehr viele Windows-User und ich möchte doch gern einen "sauberen" Rechner haben. )

    Aber seit kurzem wenn ich avast! (GUI) über das Menü öffne, erhalte ich folgende Fehlermeldung:

    "Failed to connect to files.avast.com
    IP number 1: invalid argument"

    Der Effekt ist, dass ich kein Viren-Update mehr erhalte.

    Was ist nun der Fehler (ich vermute ein Connection-Fehler) und wie ist dies zu beheben?

    Ich bedanke mich hier schon für Eure Unterstützung

    LG
    Never Again

  2. #2
    Merlin
    Gast

    Re: avast!Home Fehlermeldung

    Hallo,

    versuch mal folgendes als "root":

    sysctl -w kernel.shmmax=100000000

  3. #3
    Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Danke / Gefällt mir

    Re: avast!Home Fehlermeldung

    Bring leider nix

  4. #4
    Merlin
    Gast

    Re: avast!Home Fehlermeldung

    Alternativ:

    echo 128000000 >/proc/sys/kernel/shmmax

  5. #5
    Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Danke / Gefällt mir

    Re: avast!Home Fehlermeldung

    Leider auch nix

  6. #6
    Merlin
    Gast

    Re: avast!Home Fehlermeldung

    Dann kann ich leider auch nicht weiterhelfen. Man könnte nur nochmal versuchen, avast! neu zu installieren.

  7. #7
    Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Danke / Gefällt mir

    Re: avast!Home Fehlermeldung

    Ich habe avast! schon deinstalliert und wieder neu installiert.
    Immer wieder das selbe Problem.
    Mir fiel noch folgendes bei der GUI von avast! auf:
    Aktuelle Version der Datenbank: 90105-0 05.01.2009
    Datum des letzten volständigen Scans: noch nicht fertig <-- ? ???
    Update art: manuell <-- ? ???

  8. #8
    Merlin
    Gast

    Re: avast!Home Fehlermeldung

    Hallo,

    hast du auch die neuste Version zur Neuinstallation verwendet? -> http://www.avast.com/de-de/linux-home-edition#tab4

    Das Update und Scan noch nicht durchgeführt wurden bzw. manuell gestartet werden müssen ist normal, avast! Home for Linux ist nur ein On-Demand Scanner, d.h. hat keinen residenten Hintergrunddienst.

  9. #9
    Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Danke / Gefällt mir

    Re: avast!Home Fehlermeldung

    Dass der Scan manuell ausgeführt werden muß, ist klar.
    Nur vor dieser Fehlermeldung startete ich avast! und gleich darauf wurde gemeldet, dass ein Update für die Virusliste vorhanden wäre und diese konnte man dann auch direkt downloaden.

    Ich werde die neuste avast!-Software downloden und versuchen, ob es dann funktioniert.

    Melde mich dann entsprechend wieder

    Aber erst einmal vielen Dank für die Mühe.

  10. #10
    Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    3
    Danke / Gefällt mir

    Re: avast!Home Fehlermeldung

    Ich verwende auf zwei Rechnern mit Ubuntu 9.10 Avast seit einiger Zeit und habe genau das gleiche Problem. Offensichtlich ist das Update fehlerhaft.
    Gibt es bald eine Lösung ?

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 26.03.15, 10:31
  2. Gelöst Fehlermeldung "E 10091,error:14090086:SSL"
    Von Nobody im Forum Avast 2015
    Antworten: 5
    Letzter Beitrag: 12.02.15, 21:27
  3. Gelöst "Der Dienst aswFsBlk" als Fehlermeldung, was ist da los ?
    Von nachtkappe im Forum Avast 8.x
    Antworten: 3
    Letzter Beitrag: 25.12.13, 14:32
  4. Gelöst Can not initialize avast! engine: Invalid argument
    Von Deichgraf im Forum Avast Security Suite für Linux
    Antworten: 3
    Letzter Beitrag: 26.05.13, 00:28
  5. Geschlossen Fehlermeldung : "VPS - Datei wurde zerstört"
    Von i2hhj im Forum Avast 4.x
    Antworten: 0
    Letzter Beitrag: 18.07.07, 15:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •