Danke Danke:  0
Ergebnis 1 bis 10 von 10

Thema: Komme nicht mehr in ein Forum

  1. #1
    Neuzugang
    Registriert seit
    Aug 2009
    Beiträge
    3
    Danke / Gefällt mir

    Komme nicht mehr in ein Forum

    Guten Tag !

    Folgendes Problem :

    Bekomme seit heute von Avast eine Fehlermeldung wenn ich über meine Favoriten in ein Vereinsforum möchte !

    "Netzwerk Schutz- Verbindung zu bösartiger Website http://www.1000-Freunde-Club.de/Forum/i ... ?sid=...... blockiert!

    Gestern gings noch, heute nicht mehr ! Erst wenn ich Avast deaktiviere komme ich ohne Probleme ins Forum !

    Finde aber auch keine Protokolle zu der Meldung !

    Auf dem Rechner habe ich XP SP2 und benutze Avast 4.8 Home Edition !

    Was kann das sein ?
    Vielen Dank schon mal im voraus

    Tom

  2. #2
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir

    Re: Komme nicht mehr in ein Forum

    Hallo

    Ich kann nur raten:
    Die Seite setzt irgendein Script ein (JavaScript etc.) das Avast nach einem Update seiner selbst (oder die Seite ist upgedated worden) als gefährlich einstuft.
    Kontakte doch mal den Seitenbetreiber bzw. den Webdesigner der Seite und schildere Dein Problem.
    Zusätzlich könntest Du an virus@avast.com eine Mail schreiben mit dem Betreff: False Positive? und Dein Problem dort schildern. Die Mail möglichst auf Englisch.
    Wenn es ein Fehlalarm ist, wird das Problem dann mit einem der nächsten Updates behoben werden.
    Wenn es kein Fehlalarm ist, hat der Seitenbetreiber ein Problem.

    LG Auggie

  3. #3
    Neuzugang
    Registriert seit
    Aug 2009
    Beiträge
    3
    Danke / Gefällt mir

    Re: Komme nicht mehr in ein Forum

    Danke für die Tips !
    Das werde ich erst ma ab arbeiten !
    Gruss Tom

  4. #4
    Neuzugang
    Registriert seit
    Aug 2009
    Beiträge
    3
    Danke / Gefällt mir

    Re: Komme nicht mehr in ein Forum

    Vom Seitenbetreiber habe ich dies zur Antwort bekommen - das Problem besteht immer noch !


    anbei die Antwort von unserem technischen Dienstleister T-MMS:

    "Der "bösartige" Request wurde am Freitag entfernt. Avast interpretiert den Request anscheinend falsch, er soll dem Forum nur mitteilen, dass der Benutzer noch aktiv ist und liefert auch keinen Virus zurück."

    Watt nu ?

  5. #5
    Neuzugang
    Registriert seit
    Sep 2009
    Beiträge
    2
    Danke / Gefällt mir

    Re: Komme nicht mehr in ein Forum

    Hallo,

    beim Aufruf der Seite über "http://www.schalke04.de/1000-freunde-club/" gibt es keine Probleme.
    Wenn ich jedoch "http://www.1000-freunde-club.de" aufrufe, wird die Seite von Avast blockiert.
    Seltsamerweise wird die Seite aber auch blockiert, wenn ich z.B. "www.gibtsnicht.de/1000-freunde-club.de" aufrufe.
    Daher kann es nun nicht am Inhalt der Seite liegen. Leider sind Avast aber auch keine weiteren Infos zum Grund der Blockierung zu entlocken.

    Woran könnte es nun liegen?

    Viele Grüße + vielen Dank
    ITAT

  6. #6
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir

    Re: Komme nicht mehr in ein Forum

    Zitat Zitat von itat
    Wenn ich jedoch "http://www.1000-freunde-club.de" aufrufe, wird die Seite von Avast blockiert.
    bei mir kommt Avast gar nicht zum Zuge, da durch NoScript im Firefox die Seite weiß bleibt.
    Eine Seite, die ohne Scripte einen BlankScreen zeigt ?????
    Da müssen wir hier nicht weiter diskutieren..... :wink:

    Zu der anfangs erwähnten Seite des Openers gibt es inzwischen einen Ladefehler....

  7. #7
    Merlin
    Gast

    Re: Komme nicht mehr in ein Forum

    Zitat Zitat von Neuer04
    Watt nu ?
    Anscheinend stimmt hier etwas nicht mit diesem Forum, wie Catweezels Nachforschungen ergeben haben. Der Seitenbetreiber sollte sich um dieses Problem kümmern. Wenn sich dort nichts tut, was man ja leider nicht ausschliessen kann, kann der Webschutz Provider über Startmenü -> Systemsteuerung -> Software -> avast! Ändern/Entfernen nachträglich deinstalliert werden. So fährt man zwar ohne Webschutz (was nicht so schlimm ist, da spätestens der Standard Schutz greift), aber die Seite lässt sich zumindestens wieder besuchen. Trotzdem sollte der Seitenbetreiber das Problem in Angriff nehmen, denn offensichtlich hat nicht nur avast! ein Problem damit.

  8. #8
    Neuzugang
    Registriert seit
    Sep 2009
    Beiträge
    2
    Danke / Gefällt mir

    Re: Komme nicht mehr in ein Forum

    Hallo,

    also die weiße Seite erscheint, weil eine Weiterleitung per Javascript gemacht wird, falls der Benutzer noch nicht im Forum angemeldete ist. Warum das auch immer per JavaScript passieren muss ...
    Das passiert aber nur beim Aufruf von "www.1000-freunde-club.de/forum/" und nicht beim Aufruf von "www.1000-freunde-club.de/".
    NoScript verhindert das natürlich und die weiße leere Seite erscheint. Jedoch sollte das kein Grund sein die ganze Seite (also nicht nur das Forum) zu sperren.

    Wie kann es sein, dass ein Aufruf wie "www.gibtsXnicht.de/1000-freunde-club.de/" ebenfalls gesperrt wird?
    Oder warum ein Aufruf von "http://www.schalke04.de/1000-freunde-club/" ohne Probleme funktioniert?
    Was scant Avast eigentlich beim Aufruf von "www.gibtsXnicht.de/1000-freunde-club.de/"?

    Viele Grüße
    ITAT

  9. #9
    Merlin
    Gast

    Re: Komme nicht mehr in ein Forum

    Zitat Zitat von itat
    Wie kann es sein, dass ein Aufruf wie "www.gibtsXnicht.de/1000-freunde-club.de/" ebenfalls gesperrt wird?
    Oder warum ein Aufruf von "http://www.schalke04.de/1000-freunde-club/" ohne Probleme funktioniert?
    Was scant Avast eigentlich beim Aufruf von "www.gibtsXnicht.de/1000-freunde-club.de/"?
    Das Webschutz Modul scannt den kompletten HTTP Datenstrom auf verdächtige Elemente, daher kann es sein, das Folgeelemente aus derselben Quelle oder aus demselben Bereich der Seite ebenfalls geblockt werden. Wie genau das funktioniert können wir hier aber nicht beantworten, dazu wäre ein Feedback der Entwickler nötig. Bei Interesse kann man dies eventuell mit einer Mail an support@avast.com erfragen, ich denke aber, dass der Hersteller sich im Moment nicht großartig mit dem Problem dieser einzelnen Seite beschäftigen kann, da die neue Version in Vorbereitung ist und zudem ja auch nicht klar ist, warum es gerade mit dieser Seite Probleme gibt. In jedem Fall scheint auf dieser speziellen Seite etwas nicht programmiert zu sein, wie es normalerweise üblich ist, da andere Seite unter Verwendung von JavaScript auch funktionieren. Daher auch mein Rat, sich nochmal eindringlich an den Entwickler bzw. den Seitenbetreiber der Seite zu wenden. Eine Alternativlösung (wenn auch eher unschön) habe ich ja vorher bereits genannt.

  10. #10
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir

    Re: Komme nicht mehr in ein Forum

    Zitat Zitat von itat
    ...
    also die weiße Seite erscheint, weil eine Weiterleitung per Javascript gemacht wird, falls der Benutzer noch nicht im Forum angemeldete ist.
    ...das habe ich mir fast gedacht..... :wink: :mrgreen:

    Was ich mit meinem Posting eigentlich sagen wollte: So eine Webseitenprogrammierung ist doch das allerletzte, wenn ganz ohne Scripte gar nix geht und noch nicht mal ein Hinweis erscheint.
    Also lege ich nacheinander alle Sicherheitsgurte ab und schaue, was passiert... das kann es doch nicht sein !
    Ich für meinen Teil sehe das Problem daher auch eher beim Webseitenbetreiber als bei Avast... egal, ob da nun wirklich schädlicher Code transportiert wird, oder nicht.

    Ansonsten hat support dazu alles gesagt...

Ähnliche Themen

  1. Geschlossen Ich komme nicht mehr an meinen Account
    Von Frl.Elsa im Forum Lizenzierung
    Antworten: 5
    Letzter Beitrag: 29.01.17, 20:17
  2. Gelöst Komme in keine Einstellungen mehr nach Werksreset
    Von chilipepper im Forum Avast Mobile Apps
    Antworten: 2
    Letzter Beitrag: 05.12.14, 16:57
  3. Gelöst Hilfe, ich komme gar nicht mehr in mein Handy!
    Von RHvK im Forum Avast Mobile Apps
    Antworten: 6
    Letzter Beitrag: 24.09.13, 08:17
  4. Gelöst Komme nicht mehr in die Konsole
    Von avastuser74 im Forum Avast Endpoint Protection
    Antworten: 3
    Letzter Beitrag: 09.11.11, 13:14
  5. Geschlossen Ich komme nicht mehr in mein WLAN / LAN
    Von Rudi1977 im Forum Avast 4.x
    Antworten: 0
    Letzter Beitrag: 01.04.08, 08:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •