PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Avast meldet jetzt Malware: Trojan-gen {Other}...



Cirontak
20.07.08, 12:45
..für div. Dateien, die schon seit 02.2005 bzw. 01.2003 auf meinem System, in div. rar-Dateien eingebunden, sind und bisher von mir noch nicht verwendet wurden.
Es handelt sich um sog. Trainer für Diablo :z.B. D109_ALL_Spells.rar/D1.09_ALL_Spells.exe; D109_Anti-Autokill.rar/D1.09-Anti-Autokill.exe; D109-Unlimited_Belt.rar/D1.09-Unlimited_Belt.exe;

Warum erfolgt erst jetzt bei einem Scan mit der VPS-Version 080719-0 19.07.2008 ein entsprechender Hinweis, obwohl ich schon seit Jahren scanne?

Catweezel
20.07.08, 21:38
Hi Cirontak,

bei einem offensichtlichen "false positiv" die gemeldeten Dateien im passwortgeschützten Archiv an virus@avast.com senden, mit einem entsprechenden Hinweis.

Gruß Catweezel

Merlin
21.07.08, 20:49
Hallo,

leider gibt es immer wieder Probleme mit Programmen, die in andere übergreifen, selbst wenn dies keine böse Absicht hat. Von Virenscannern wird dieses Verhalten oft zurecht als Angriff interpretiert. Das geschieht oft durch die Heuristik-Engine, die ständig weiterentwickelt wird. Daher kommt es auch zu solchen Fehlalarmen. Der einzige Weg ist wie beschrieben diese Datei an alwil zu senden. Generell würde ich mir hier keine weiteren Gedanken machen, denn meiner Meinung nach ist ein Fehlalarm besser als ein nicht erkannter Virus :wink:

Cirontak
22.07.08, 23:15
Herzlichen Dank Catweezel/support für die prompte Antwort. Ich habe versucht ein Archiv mit PW:virus geschützt an virus@avast.com zu senden.
Leider erhalte ich immer folgenden Hinweis:

Der Server unterstützt SSL nicht. Konto: 'Cirontak', Server: 'mail.gmx.net', Protokoll: SMTP, Serverantwort: '250 AUTH CRAM-MD5 LOGIN PLAIN', Port: 25, Secure (SSL): Ja, Serverfehler: 250, Fehlernummer: 0x800CCC7D

Was mache ich hier falsch?

Catweezel
23.07.08, 00:32
Der Server unterstützt SSL nicht
Die Mail sollte dann möglichst nicht verschlüsselt versendet werden.
Wie versendest du deine Mails ? Über einen Web-Zugang oder mit einem Mailclient ?
Dieser sollte dann so konfiguriert sein, dass die Mails unverschlüsselt rausgehen.

Hinweise gibt es meistens bei den FAQ'S des Mailanbieters.

Gruß Catweezel

Cirontak
23.07.08, 16:41
Catweezel, danke für den Hinweis.
Ich versende über outlook. Habe in der "Kontokonfiguration" die SSL-Einstellung für Postausgang deaktiviert. Prompt wurde meine Mail dann an virus@avast.com abgeschickt.
Jetzt bin ich gespannt was ich als Rückantwort erhalte.

Catweezel
23.07.08, 17:15
Jetzt bin ich gespannt was ich als Rückantwort erhalte.
mache dir nicht zuviel Hoffnung. Wahrscheinlich gar keine.
Wenn Avast nicht mehr meckert ist die Änderung in die Signatur aufgenommen.

Gruß Catweezel

Merlin
23.07.08, 21:30
Hallo,

beim Postausgang, sprich SMTP, wird bei den meisten Mailservern kein SSL, sondern TLS verwendet, um verschlüsselt zu senden. Eventuell das mal in den Einstellungen von Outlook überprüfen, ich kenne es zumindestens von Thunderbird so. Bei TLS wird übrigens der selbe Port zum Senden benutzt wie bei unverschlüsseltem Senden.

Cirontak
24.07.08, 16:50
Danke Catweezel. Habe es schon vermutet. Wäre jedoch sehr gut, wenn eine Meldung käme, dass die Dateien keinen Virus enthalten, und somit evtl. verwendet werden könnten.
Na, ja .. man kann nicht alles haben :wink:

Hallo, support
als outlook- Nutzer habe ich bei web.de nur folgende Möglichkeit:

Sie können hier die Option "Dieser Server verwendet eine verschlüsselte Verbindung (SSL)" sowohl bei POP3 als auch bei SMTP mit einem Häkchen aktivieren (optional). Die Port-Nummer ändert sich in diesem Fall bei POP3 auf 995.

Mehr ist nicht möglich.
Trotzdem Danke für den Hinweis

Merlin
24.07.08, 19:03
Hallo,

oben ging es doch um gmx.de ? Da kenne ich die Fehlermeldung nämlich vom Thunderbird her.

Cirontak
25.07.08, 15:03
Hallo, support
uff, das Einbinden eines Bildes kann ich nicht...
aber gmx.de hat bei meiner outlook-Version unter RegKarte Erweitert die gleichen Attributfelder bzgl. SMTP
bzw. POP3.
Soll bedeuten - entweder ein Kreuz in der Option "Dieser Server erfordert eine sichere Verbindung(SSL)" dann mit SSL oder kein Kreuz dann ohne SSL.

Merlin
25.07.08, 18:38
Hallo,

ich wollte auch nur sagen, dass ich diese Meldung vom Thunderbird kenne und diese eintritt, wenn man wirklich SSL auswählt und nicht TLS. Das trifft beim Outlook natürlich nicht zu. Dafür ist mir gerade aber auch noch etwas anderes eingefallen. GMX unterstützt kein SSL zum versenden, wenn man einen freien Account hat. Verschlüsselt senden geht erst ab einem bezahlten. Daher wahrscheinlich auch die Fehlermeldung.