PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Avast 2015 Statistik teilweise fehlerhaft (Mail Scanner)



El Narizon
11.12.14, 13:32
Hallo,

ich habe vorgestern die Avast 2015 10.0.2208 SP1 auf zwei Rechnern im Heimnetzwerk installiert.

Es gibt einen Unterschied im Verhalten der Statistik des Mail Scanners.

Auf dem neu aufgesetzten PC mit Windows 8.1 x64 läuft alles wie geschmiert (Mozilla Thunderbird).

Auf dem "Alt-PC" (Windows 8.1 x64), der zuvor von allen Rückständen von Avast bereinigt wurde, klappt alles bis auf diese eine "Kleinigkeit".

Der Mail Scanner funktioniert im Zusammenhang mit Thunderbird, in der Statistik werden unter "Zuletzt überprüfte Objekte" gescannte Mails angezeigt, aber die grafische Anzeige mit dem Balken oben unter "Mail-Schutz" verändert sich nicht, bleibt stets auf 0.

Die anderen Balken für "Dateisystem-Schutz" und "Web-Schutz" funktionieren.

Screenshot der Statistik nach Versenden einer eMail an mich selbst:
1958

Chris
11.12.14, 14:10
Auf dem "Alt-PC" (Windows 8.1 x64), der zuvor von allen Rückständen von Avast bereinigt wurde, klappt alles bis auf diese eine "Kleinigkeit".


Wie hast Du auf diesem PC die Rückstände von Avast gelöscht? Hast Du beim deinstallieren der alten Avast Version das Uninstall Tool gebraucht?

El Narizon
11.12.14, 15:24
Ja.
ProgramData und AppData\Roaming waren gelöscht, ich hatte das Uninstall tool schon vor Monaten verwendet, zwischendurch hatte ich etwas anderes getestet, da Avast beim kompilieren mit InnoSetup immer Fehlalarme ausgespuckt hatte.

Chris
11.12.14, 15:34
Hast Du denn zwischendurch mal ein anderes AV-Programm installiert?

kortumer
11.12.14, 18:14
Hallo,

schließe mich an. Das Problem tritt bei mir ebenfalls auf (Win 7, 64-Bit, SP 1). Zusätzlich installiert ist Malwarebyte free.
Kein weiteres AV-Programm, die 2208-Version wurde bereits aus anderem Grund komplett neu installiert (im abgesicherten Modus mit Uninstall-Tool).
Nur der Statistikbalken "Mail" bleibt bei "0". Ansonsten alles ok.

El Narizon
11.12.14, 20:20
Hast Du denn zwischendurch mal ein anderes AV-Programm installiert?

Ja - und es ist restlos weg.

aber daran liegt es nicht, ergäbe auch keinen Sinn.

Siehe den Post von kortumer

Merlin
11.12.14, 22:34
Hallo,

benutzt ihr beide Thunderbird? Laufen eure Emails über SSL?

El Narizon
11.12.14, 22:51
Ja, Thunderbird, wie oben bereits beschrieben. Ja, SSL/TLS.
Auf beiden Rechnern gleich konfiguriert - sowohl Thunderbird als auch Avast!

Auf Rechner A klappt es, auf Rechner B gibt es das genannte Symptom.

kortumer
12.12.14, 10:33
Jau, Thunderbird und SSL/TLS.

Merlin
13.12.14, 21:18
Hallo,

gibt es hier auch Mitleser, bei denen die Mail Statistiken ohne Probleme funktionieren?

TerraX
14.12.14, 01:13
Hallo,

bei mir wird es auch nicht angezeigt...ich schaue halt unter "Ältere Daten" wenn ich mal neugierig bin.;)
Aber ich meine, das wir schon einmal ein Thema dazu hatten, finde es leider nicht mehr.
Damals haben wir doch vermutet, das der Balken vom Mailschutz zu schmal, bzw. zu klein ist. Mich würde es interessieren, wie es ausschaut, wenn es in der Statistik vermerkt ist. Vielleicht könnte der TO mal einen Screenshot posten.

Noch einen schönen 3. Advent,
TerraX

El Narizon
14.12.14, 01:50
Mich würde es interessieren, wie es ausschaut, wenn es in der Statistik vermerkt ist. Vielleicht könnte der TO mal einen Screenshot posten.

Wie meinst du das genau? Wenn was in der Statistik vermerkt ist?

Ich hatte ja einen Screenshot gepostet und der zeigt halt keinen Balken an und einen Fall, in dem der Balken angezeigt wird, gibt es halt nicht...

TerraX
14.12.14, 02:14
Hallo,
ich meinte diese Aussage...habe ich dich da falsch verstanden.

Auf dem neu aufgesetzten PC mit Windows 8.1 x64 läuft alles wie geschmiert (Mozilla Thunderbird).
Auf dem "Alt-PC" (Windows 8.1 x64), der zuvor von allen Rückständen von Avast bereinigt wurde, klappt alles bis auf diese eine "Kleinigkeit".

TerraX

El Narizon
14.12.14, 11:29
Ich sehe gerade, dass es dort (doch) auch nicht funktioniert...

Wahrscheinlich habe ich den Aktivitätshalbkuchen wahrgenommen und gedacht, es funktioniert da...

Chris
14.12.14, 12:31
Hallo zusammen

Kann es bestätigen, auch bei mir wird es nicht angezeigt!

Merlin
15.12.14, 22:29
Hallo,

ich werde es mal weitergeben und schauen, was ich als Rückmeldung bekomme.

Merlin
27.12.14, 19:56
Hallo,

ich habe als Rückmeldung erhalten, dass das Problem bekannt ist und mit einem der nächsten Update behoben wird.

Merlin
06.02.15, 14:19
Hallo,

die erste Avast 2015 R2 Beta Version ist da: http://forum.avadas.de/threads/6968-Avast-2015-10-2-2209-R2-Beta-1

Problem damit behoben?

Merlin
18.02.15, 19:03
Hallo,

da keine Rückmeldung mehr zu dem Problem mit den fehlerhaften Mailscanner-Statistiken in Avast 2015 mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.

El Narizon
07.03.15, 21:16
Das Problem http://forum.avadas.de/threads/6898-Avast-2015-Statistik-teilweise-fehlerhaft-%28Mail-Scanner%29?p=59382#post59382 ist in der 10.2.2214 R2 noch vorhanden.

Merlin
07.03.15, 21:54
Hallo,

ich werde dann nochmal nachfragen, wann es genau behoben wird.

Merlin
09.03.15, 12:22
Hallo,

kleine Rückmeldung hierzu aus der Entwicklung: Problem ist immer noch bekannt, konnte aber noch nicht mit Avast 2015 R2 behoben werden, da dringendere Probleme anstanden. Es wird jetzt wahrscheinlich mit Avast 2015 R3 behoben.

Chris
09.03.15, 12:45
Hallo,

kleine Rückmeldung hierzu aus der Entwicklung: Problem ist immer noch bekannt, konnte aber noch nicht mit Avast 2015 R2 behoben werden, da dringendere Probleme anstanden. Es wird jetzt wahrscheinlich mit Avast 2015 R3 behoben.

Besten Dank für die Infos.

Merlin
22.06.15, 18:37
Hallo,

ist das Problem mit den Statistiken des Mail-Scanners in Avast 2015 bei dir mit Avast 2015 R3 noch vorhanden? -> http://forum.avadas.de/threads/7125-Avast-2015-10-3-2219-R3-Beta-1

Merlin
15.07.15, 12:27
Hallo,

da keine Rückmeldung zu dem Problem mit den fehlerhaften Mail-Scanner Statistiken in Avast 2015 mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.