PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Avast 2014.9.0.2007 Safe Zone freiert Notebook ein!



Camarocardi
04.11.13, 18:58
Hallo, geschätzte Avast Freunde!

Habe mich eben angemeldet, da ich mit der neuesten Version 2014.9.0.2007, ein großes Problem habe. Die neue Version wurde mir zunächst per Anfrage nach Updates angeboten und ich habe diese natürlich installiert, da mein Abo noch bis August 2014 gültig ist.

Problem: Nach dem Einstieg in die AVAST SafeZone, ist es nicht möglich eine Synchronisierung mit meiner gmail Adresse herzustellen. Der Chromium Browser funktioniert nicht, nach dem Ausstieg aus der SafeZone ist das komplette Notebook eingefroren. Es können keine Programme aufgerufen werden, nicht einmal der Taskmanager reagiert. Somit ist ein Herunterfahren auch nicht möglich und das Notebook muss über den Ausschalter abgewürgt werden. Nach dem Neustart funktioniert wieder alles, bis auf die SafeZone.

Bisher wurde folgendes unternommen:
Mit Avast uninstaller das Programm komplett entfernt, mit CCleaner System gereinigt und Internet Security 2014 neu installiert. System gescannt, keine Infektion. Leider ohne Erfolg, AVAST SafeZone nicht einsetzbar, da das Notebook weiterhin nach Verlassen der SafeZone einfriert.

Wie Recherchen hier im Forum und über Google ergeben haben, bin ich nicht der einzige User, der von diesem Problem betroffen ist.

System: Windows Vista Home Premium, 32 bit, IE 9.

Für Hinweise danke ich im Voraus.

Beste Grüße
Camarocardi

TerraX
05.11.13, 06:19
Hallo,

wurde die Neuinstallation so durchgeführt wie hier beschrieben?
http://forum.avadas.de/threads/2222-avast!-2014-8-7-6-5-4-H%C3%A4ufig-gestelle-Fragen-und-Wissensdatenbank?p=17355&viewfull=1#post17355
Hast du noch andere sicherheitsrelevante Programme installiert?

Willkommen im Forum:)
TerraX

Camarocardi
05.11.13, 10:11
Danke Mr. Moderator!

Habe nun nochmals, nach den obgenannten Link, als Administrator (Vista), AVAST 2014 mit dem Unistalltool deinstalliert, CCleaner Reinigung durchgeführt, händisch Reste in appdata entfernt. Zur Sicherheit mit dem AVAST Uninstalltool für ältere Versionen eventuelle Reste von AVAST 8 entfernt. Alles im abgesicherten Modus.
AVAST 2014 neu installiert. Die Safezone funktioniert rudimentär. Der CHROMIUM Browser ist äußerst instabil. Nach Verlassen der Anwendung friert das Notebook weiterhin ein und der Internet Explorer funktioniert nicht mehr.
Keine weiteren sicherheitsrelevanten Programme an Bord.
Standard Browser ist der IE 9. Sollte man vielleicht Google Chrome installieren?

Für weitere Hilfe bin ich dankbar, aufgegeben wird nicht.

Beste Grüße aus Österreich
Camarocardi

TerraX
05.11.13, 17:34
Hallo,


Sollte man vielleicht Google Chrome installieren?
nein, du mußt Chrome nicht installieren...hat damit nichts zu tun.

...der Internet Explorer funktioniert nicht mehr.
Hast du im IE den Browserschutz (grünes Symbol) installiert? Der macht in diversen Versionen des IE noch Probleme.

Wegen der SafeZone...versuchen wir als erstes eine Reparatur:
1. Systemsteuerung > Programme > avast! markieren > auf deinstallieren/ändern.
2. Reparieren auswählen.
3. Den Anweisungen folgen.
4. System neu starten.

TerraX

Camarocardi
06.11.13, 10:18
Danke TerraX!

Update: Internet Explorer 9 zurückgesetzt, In Private Browsen (grünes Symbol) deaktiviert. (Falls dies der von Dir angesprochene Browserschutz ist).

Reparatur über Systemsteuerung durchgeführt und als erfolgreich bestätigt.

AVAST SAFE ZONE: Chromium Browser in AVAST nun stabil, Lesezeichen vom IE9 importiert, Websites können aufgerufen werden.

Leider ist der schwerwiegende Fehler noch immer vorhanden: Nach dem Schließen der SafeZone ist das Notebook eingefroren und kann auch nicht heruntergefahren werden. Ausschalten nur durch 10 sec. Halten der Ausschalttaste.

Ich kann mir bei 147 funktionierenden Programmen nicht vorstellen, dass meine Registry zerschossen ist.

Für weitere Ratschläge danke ich im voraus. Ein Ticket für den AVAST Support wurde bereits gelöst und ich hoffe es kommt ein Lösungsvorschlag.

Danke und beste Grüße
Camarocardi

Microstoff
06.11.13, 10:55
Ich würde bei dir vorschlagen mal ein hijack-log zu erstellen und ins Forum zu posten,vielleicht sieht
man dann mehr,wo es bei dir hakt.
http://sicher-ins-netz.info/analyse/hjt.html


Leider ist der schwerwiegende Fehler noch immer vorhanden: Nach dem Schließen der SafeZone ist das Notebook eingefroren und kann auch nicht heruntergefahren werden.

Was sagt denn die Ereignisanzeige von Windows dazu?

Merlin
06.11.13, 20:42
Hallo,

das Problem ist mir bisher so auch noch nicht bekannt, daher wäre es sinnvoll mal auf einen HiJackThis Log zu schauen.

Camarocardi
08.11.13, 17:50
Danke an alle Hilfsbereiten!

Gestern hat der AVAST Support geantwortet:

"Guten Tag,
wir entschuldigen uns für die Unannehmlichkeiten, bitte schalten Sie dieSafeZone aus.
Start> Systemsteuerung> Programm deinstallieren (Programme undFunktionen)
Klicken Sie auf Deinstallieren/Ändern
In der avast! Fenster klicken Sie auf "Ändern"> Fortsetzen >deaktivieren Sie SafeZone unter Werkzeuge > Fortsetzen
Dieses wird komplett entfernen die SafeZone.

Mit besten Grüßen"

Ich enthalte mich hier im Forum jeglichen Kommentars.

Eine funktionierende SafeZone würde ich doch gerne haben wollen, daher als Anhang, der "hijackthis".
Da ich mit der Auswertung leider überfordert bin, hoffe ich auf Eure Hilfe, falls etwas Verdächtiges aufscheint.

Noch einige Hinweise: Beim Ausstieg aus der SafeZone, kann über Firefox exploriert werden. Über den standartmäßig konfigurierten IE9 kann keine Verbindung zu Webseiten aufgebaut werden. Außerdem friert spätestens hier das Notebook ein. Somit habe ich den Verdacht, dass die SafeZone mit dem IE 9 nicht kompatibel ist.

Die Windows Ereignisanzeige weist durch den Fehler und das Experimentieren besonderen im administrativen Bereich viele Fehler auf. Ich warte aber zunächst auf Hinweise zum HJK und danke für die Mühe.

Beste Grüße aus Österreich
Camarocardi

Microstoff
09.11.13, 11:19
Bei dir läuft der Windows Defender?Könntest du diesen mal deaktivieren?Den braucht man eigentlich nicht.
Und dann die SaferZone nochmal starten?

Camarocardi
09.11.13, 22:49
Danke Microstoff!

Windows Defender ist ausgeschaltet. Habe einige Male nachgesehen. Trotzdem danke für den Hinweis. Vielleicht kommen ja noch Antworten zum Logfile.

Grüße
Camarocardi

Merlin
10.11.13, 16:35
Hallo,

etwas bedenklich finde ich den Eintrag



C:\Users\Gerhard\AppData\Local\Temp\OCS\ocs_v7f.ex e


Programme sollte eigentlich nie aus dem Temp Verzeichnis heraus starten. HiJackThis startet zwar auch daraus, allerdings nur, weil du es direkt nach dem Download gestartet hast.

Bitte lass mal eine vollständige Prüfung mit avast! über dein Sytem laufen und zusätzlich auch mit Malwarebytes Anti-Malware als zweite Meinung.

Dann noch die Frage: Ist es gewollt, dass der DameWare Remote Dienst bei dir startet? Kennst du das Programm?

Camarocardi
11.11.13, 14:20
Hallo Adama!

Danke für die Unterstützung. Ich habe das Logfile fier auswerten lassen: http://www.hijackthis.de/de#anl

Die Datei C:\Users\Gerhard\AppData\Local\Temp\OCS\ocs_v7f.ex e, wird in Zuge der Ausführung des HJK in appdata angelegt. Zur Sicherheit habe ich diese Datei gelöscht, auch in der Registry. Wir der HJK erneut ausgeführt, wird diese Datei wieder angelegt. Sonst keine Auffälligkeiten im Protokoll. Unnütze Einträge habe ich bereits in der Registry gelöscht.

Ausführliche Prüfung durch AVAST: 0 Bedrohungen gefunden.

Es ist gewollt, dass der DWR Dienst läuft, dient zur eventuellen Fernwartung durch eine vertraute Person.

Noch ein Hinweis: bei Aufenthalt in der Safezone geht ein Fenster auf: Chromuim möchte eine Zertifikatsdatei auf appdata anlegen, kann aber den Ordner nicht finden. Möchten sie den Ordner neu anlegen: Ja/Nein. Bei Betätigung des Buttons Ja, schließt das Fenster nicht. Das Anlegen der Appdata ist nicht möglich.

Vielleicht ist das die Ursache des Einfrierens? Stand also leider unverändert, habe nochmals mit dem AVAST Support Verbindung aufgenommen und hoffe auf eine Lösung.

Beste Grüße
Camarocardi

Merlin
11.11.13, 18:33
Hallo,

die Datei ist mir bisher noch nie in einem Log aufgefallen, bei mir wird sie auch nicht angelegt (eventuell nur unter Vista?).

Du könntest mal versuchen, in den SafeZone Einstellungen die SafeZone selbst zurückzusetzen und es dann nochmal versuchen. Mittlerweile ist auch eine neue Version erschienen: http://forum.avadas.de/threads/5997-avast!-2014-9-0-2008

Camarocardi
15.11.13, 18:38
Hallo allseits!

Wollte berichten, dass nach der Deinstallation von AVAST mit dem neuen Unistaller und der Installation der Version 9. 0.2008 die Safe Zone stabiler läuft. Das in der Safezone ausgeführte Programm muss mit dem X in der roten Schaltfläche rechts oben in der Ecke geschlossen werden. Ebenso danach die Animation SafeZone mit dem großen X in der rechten oberen Ecke. Danach kann das Notebook ohne Störungen weiter betrieben werden.

Schließe ich die Safezone über Rechtsklick auf das AVAST SafeZone Symbol in der linken unteren Ecke, anschließend auf alles schliessen, kann Outloock 2007 nicht mehr geladen werden und das Notebook friert ein.

Es scheint also, das die Software für VISTA 32 bit noch immer nicht zur Gänze kompatibel ist. Vielleicht bringt ja das nächste Update eine Lösung. Habe auch an den Support noch mal geschrieben. Ich danke allen für die Unterstützung, wem noch was einfällt, bitte posten.

Beste Grüße aus Österreich
Camarocardi

Merlin
16.11.13, 17:40
Hallo,

cih habe das mal entsprechend deiner Beschreibung an die Entwickler weitergeleitet. Hast du auch mal versucht die SafeZone zurückzusetzen (wie vorher von mir erwähnt)?

Camarocardi
19.11.13, 18:57
Danke Adama!

Habe nach der Neuinstallation auf die 9.0.2008 die Safe Zone zurückgesetzt. Leider ist nun alles wie vorher. Entweder wird der IE 9 blockiert oder Outlook 2007. Add Ons habe ich im IE9 und Outlook deaktiviert. Firewall über msconfig deaktiviert. Kein Erfolg. Avast Support wurde geschlossen. Zurück bleibt der Kunde mit dem fehlerhaften AVAST 2014.
Wie man sieht, bin ich ja nicht der einzige bei dem die 2014 Version nicht richtig funktioniert. Die Herren Entwickler sind aufgefordert, hier einmal ordentlich Gas zu geben und das Programm auch für ältere Betriebssysteme zu optimieren. Warte auf das nächste Update und werde wieder berichten.

Grüße

Merlin
20.11.13, 11:12
Hallo,

verstehe ich es richtig, dass du versuchst den Internet Explorer 9 und Office in der SafeZone auszuführen?

Camarocardi
20.11.13, 13:12
Hallo Adama!

Nein, in der Safezone führe ich nur I Banking durch. Die Lesezeichen vom IE 9 wurden importiert. Outlook wird normal über das Desktop geöffnet. Ladet aber nach dem Ausstieg aus der Safezone nicht mehr und hängt sich auf. IE 9 detto.

Ich glaube der Fehler liegt darin, dass die SafeZone nicht richtig geschlossen wird. Beim Herunterfahren wird nach Anwendung der Safezone noch einmal ganz kurz die Safe Zone Animation angezeigt. Habe heute nochmals mit dem neuesten Cleaner im abgesicherten Modus deinstalliert, restliche Eintrage händisch gelöscht und neu installiert. Es ändert sich nichts.

Grüße

Merlin
22.11.13, 20:52
Hallo,

ist dein Windows und sind die Gerätetreiber alle auf dem aktuellen Stand der Updates?

Camarocardi
22.11.13, 21:32
Danke Adama!

Habe den gesammten Gerätemanager abgearbeitet, alle Treiber auf neuesten Stand. Windows wird natürlich ständig mit den Updates gepflegt.

Danke für die Unterstützung, ich habe jetzt die SafeZone deinstalliert, da keine unmittelbare Lösung des Problems in Sicht.



Grüße

Merlin
01.12.13, 14:39
Hallo,

am besten wäre es, wenn du es mit dem nächsten Programm-Update nochmal versuchst. Da sollten einige Fehler in der Sandbox und SafeZone behoben werden.

Camarocardi
01.12.13, 21:45
Danke Adama!

Es wird mir wohl nichts anderes überbleiben, als auf das nächste Update zu warten.

Trotzdem sei mir eine Kritik an AVAST erlaubt. Es ist nicht fair, jenen Kunden soviel Zeit zu stehlen, die das Programm käuflich erworben und bezahlt haben. Tatsache ist, das noch immer keine Kompabilität mit dem OS Vista 32 bit, insbesondere IE 9, besteht. Wenn man die SafeZone verlässt und schließt, verhindert diese das ordnungsgemäße herunterfahren des Systems. Hinweis am Desktop: Abmeldesound IE exe. wird ausgeführt. Da geht aber nix mehr und das Notebook muss abgewürgt werden.
Werden die Add ons von AVAST im IE 9 deaktiviert, bringt dass etwas mehr Stabilität nach Anwendung der SafeZone. Aber von stabiler Funktion sind wir noch weit entfernt.
Ich ersuche diese Mitteilung an die Entwickler weiterzuleiten, AVAST muß dringend an der Qualität seiner Anwendung und ERKENNUNG von Viren und Infektionen arbeiten.

Grüße

Merlin
02.12.13, 22:29
Hallo,

mir ist kein generelles Problem unter Windows Vista 32-bit bekannt, aber es kann gut sein, dass die SafeZone mit einer Komponente auf deinem System nicht klarkommt. Hier würde ich dann wirklich einfach das nächste Update abwarten.

Merlin
03.12.13, 14:26
Hallo,

vielleicht hilft dir das neue Pre-release weiter: http://forum.avadas.de/threads/6071-avast!-2014-R2-Beta-1

Merlin
09.12.13, 22:04
Hallo,

da keine Rückmeldung mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.