PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Avast 2014 und Windows 8.1



avast8ssl
24.10.13, 18:15
Hallo,

nach dem gestrigen Update auf Avast 2014 habe ich heute das Windows 8.1-Update installiert. Nach den diversen Neustarten ist Avast deaktiviert. Das Tray-Icon hat ein rotes Kreuz und warnt mich, dass Avast nicht aktiviert ist. Gehe ich auf den Status steht dort "Sie sind nicht geschützt", der avast! Service sei ausgeschaltet. Klicke ich auf Starten, kommt die Benutzerkontensteuerung und möchte bestätigt wissen, dass Avast auf die Festplatte zugreifen darf. Klicke ich auf Ja, geht das Fenster weg, aber Avast ist immer noch ausgeschaltet.
Auf dem Update-Statusfenster steht bei Virendefinitionen "Unbekannt" bzw. "Verbindung nicht hergestellt", will ich manuell aktualisieren, steht dort, der Avast-Dienst werde nicht ausgeführt.
Den Computer habe ich schon neugestartet, selbes Phänomen.

Ich bin für jede Hilfe dankbar!

SeewolfPK
24.10.13, 19:08
Ich würde Avast mit dem Tool deinstallieren und danach neu installieren.

Merlin
24.10.13, 20:41
Hallo,

hier ist die Neuinstallation beschrieben: http://forum.avadas.de/threads/2222-avast!-4-5-FAQ-Knowledgebase?p=17355&viewfull=1#post17355

avast8ssl
24.10.13, 22:23
Nach der Neuinstallation klappt es wieder, danke für eure Hilfe.
Ein weiteres Ärgernis mit der neuen Avast-Version nach meinem Problem mit Fehlalarm bei Google.

TerraX
25.10.13, 02:06
Hallo,

danke für deine Rückmeldung...dann schliesse ich das Thema das "Gelöst".

Xanthor
25.10.13, 08:43
Hallo,

danke für deine Rückmeldung...dann schliesse ich das Thema das "Gelöst".

Was aber noch nicht geschehen ist. :D

TerraX
25.10.13, 11:34
Was aber noch nicht geschehen ist. :D
Aber jetzt...;)