PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen AMS Premium Lizenzaktivierung auf Zweitgerät schlägt fehl



JPS1978
03.09.13, 10:20
Hallo,

hatte an avast! Backup Beta Testphase bzw. AMS Premium Beta Test über Google+ teilgenommen, danach als Dankeschön eine einmonatige kostenlose Testlizenz für AMS Premium genutzt (bis 1.9.2013). Zwischenzeitlich hatte ich am Handy meiner Frau (mit identischem Googleaccount) eine 1-Jahreslizenz für AMS Premium gekauft, die auch auf ihrem Gerät läuft. Meine Testlizenz ist jetzt abgelaufen, meine Kauflizenz wird aber nicht anerkannt. Habe bereits alle drei Apps (AMS, AT und Backup) reinstalliert, hilft nichts. Was tun?

Merlin
04.09.13, 16:05
Hallo,

welche Version hast du auf deinem Gerät installiert? Ist es auch an den avast! Account angebunden?

JPS1978
04.09.13, 19:37
Hallo Adama,

1. die aktuelle (3.0.6158)
2. ja
3. eine weitere Frage deinerseits traf heute nachmittag per E-Mail Benachrichtigung bei mir ein, sie wird aber nicht hier im Forum angezeigt (?!?). Zitat "Und hast Du Dir mittlerweile diese Version gekauft?" Antwort: Ja, wie oben erwähnt, am 17. August.
4. ich habe auch im tschechischen Herstellerforum gepostet und Mod "Asyn" hat mich an "Werner" verwiesen, ein avast Team Member, er will sich meines Problems annehmen.
Trotzdem vielen Dank für Deine Hilfsbereitschaft, bis ein andermal!!!
(kann geschlossen werden)

Merlin
04.09.13, 22:26
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema.