PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Avast blockiert Internetseiten



Yaotzin
07.08.13, 21:32
Guten Tag,

wie hier schon mehrfach behandelt, habe ich auch das Problem, dass avast meine Internetseiten blockiert, wenn die Schutzsteuerung aktiv ist.
Ich schätze mal, es liegt an einem anderen Programm, dass nicht ganz kompatibel ist mit avast bzw. dass es blockiert.


Hier mein HJT-Logfile:


Logfile of Trend Micro HijackThis v2.0.4Scan saved at 21:30:36, on 07.08.2013
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Unable to get Internet Explorer version!
Boot mode: Normal


Running processes:
C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Update Core\NvTmru.exe
C:\Program Files (x86)\Skype\Phone\Skype.exe
C:\Program Files (x86)\Secunia\PSI\psi_tray.exe
C:\Program Files (x86)\Intel\Intel(R) USB 3.0 eXtensible Host Controller Driver\Application\iusb3mon.exe
C:\Program Files\AVAST Software\Avast\AvastUI.exe
C:\Program Files (x86)\Pando Networks\Media Booster\PMB.exe
D:\Spiele\League of Legends\RADS\system\rads_user_kernel.exe
D:\Spiele\League of Legends\RADS\projects\lol_launcher\releases\0.0.0. 175\deploy\LoLLauncher.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera_crashreporter.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Program Files (x86)\Opera\15.0.1147.153\opera.exe
C:\Users\Lukas\Desktop\HiJackThis204.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: avast! Online Security - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O3 - Toolbar: avast! Online Security - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O4 - HKLM\..\Run: [USB3MON] "C:\Program Files (x86)\Intel\Intel(R) USB 3.0 eXtensible Host Controller Driver\Application\iusb3mon.exe"
O4 - HKLM\..\Run: [avast] "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKCU\..\Run: [Skype] "C:\Program Files (x86)\Skype\Phone\Skype.exe" /minimized /regrun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-21-655185032-3866637939-2220302186-1001\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'UpdatusUser')
O4 - HKUS\S-1-5-21-655185032-3866637939-2220302186-1001\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'UpdatusUser')
O4 - Global Startup: Qualcomm Atheros Killer Network Manager.lnk = C:\Program Files\Qualcomm Atheros\Killer Network Manager\KillerNetManager.exe
O4 - Global Startup: Secunia PSI Tray.lnk = C:\Program Files (x86)\Secunia\PSI\psi_tray.exe
O9 - Extra button: HP Smart Print - {22CC3EBD-C286-43aa-B8E6-06B115F74162} - C:\Program Files (x86)\Hewlett-Packard\Smart Print 2.0\smartprintsetup.exe
O9 - Extra 'Tools' menuitem: HP Smart Print - {22CC3EBD-C286-43aa-B8E6-06B115F74162} - C:\Program Files (x86)\Hewlett-Packard\Smart Print 2.0\smartprintsetup.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\bfllr.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\bfllr.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\bfllr.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\bfllr.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\bfllr.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O20 - AppInit_DLLs: C:\Windows\SysWOW64\nvinit.dll, C:\PROGRA~2\NVIDIA~1\NVSTRE~1\rxinput.dll
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpda teService.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: Intel® Centrino® Wireless Bluetooth® + High Speed Service (AMPPALR3) - Intel Corporation - C:\Program Files\Intel\BluetoothHS\BTHSAmpPalService.exe
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
O23 - Service: Dienst "Bonjour" (Bonjour Service) - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: Intel(R) Centrino(R) Wireless Bluetooth(R) + High Speed Security Service (BTHSSecurityMgr) - Intel(R) Corporation - C:\Program Files\Intel\BluetoothHS\BTHSSecurityMgr.exe
O23 - Service: Intel(R) Content Protection HECI Service (cphs) - Intel Corporation - C:\Windows\SysWow64\IntelCpHeciSvc.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: Intel(R) PROSet/Wireless Event Log (EvtEng) - Intel(R) Corporation - C:\Program Files\Intel\WiFi\bin\EvtEng.exe
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: iPod-Dienst (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files (x86)\Mozilla Maintenance Service\maintenanceservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: Wireless PAN DHCP Server (MyWiFiDHCPDNS) - Unknown owner - C:\Program Files\Intel\WiFi\bin\PanDhcpDns.exe
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: NVIDIA Streamer Service (NvStreamSvc) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NvStreamSrv\nvstreamsvc.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: NVIDIA Update Service Daemon (nvUpdatusService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Update Core\daemonu.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Qualcomm Atheros Killer Service - Unknown owner - C:\Program Files\Qualcomm Atheros\Killer Network Manager\BFNService.exe
O23 - Service: Intel(R) PROSet/Wireless Registry Service (RegSrvc) - Intel(R) Corporation - C:\Program Files\Common Files\Intel\WirelessCommon\RegSrvc.exe
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Secunia PSI Agent - Secunia - C:\Program Files (x86)\Secunia\PSI\PSIA.exe
O23 - Service: Secunia Update Agent - Secunia - C:\Program Files (x86)\Secunia\PSI\sua.exe
O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Program Files (x86)\Skype\Updater\Updater.exe
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)
O23 - Service: Intel(R) PROSet/Wireless Zero Configuration Service (ZeroConfigService) - Intel® Corporation - C:\Program Files\Intel\WiFi\bin\ZeroConfigService.exe


--
End of file - 9784 bytes

Merlin
08.08.13, 11:56
Hallo,

du könntest mal versuchen den Pando Media Booster zu deinstallieren.

Yaotzin
11.08.13, 23:42
Das war es schon mal nicht :p

MfG


Yaotzin

TerraX
12.08.13, 13:22
Hallo,

tritt das Problem mit jedem Browsern auf?

TerraX

Yaotzin
13.08.13, 23:04
Hallo,

ja, es ist bei allen Browsern das gleiche Problem.

MfG


Yaotzin

TerraX
14.08.13, 06:02
Hallo,

in deinem Log fällt mir eigentlich nichts auf, was da mit avast! in Konflikt geraten könnte.
Nur das finde ich ein wenig merkwürdig, HJT erkennt deinen IE nicht...muß aber nichts heißen.

MSIE: Unable to get Internet Explorer version!
Welches Modul von avast! ist den für die Blockade verantwortlich?

TerraX

Yaotzin
14.08.13, 13:53
Hi,

ja, zu diesem Zeitpunkt hatte ich den IE per Windows deaktiviert, da ich ihn eh nicht nutze. Für deine Anfrage habe ich ihn dann vorübergehend aktiviert.
Das verantwortliche Modul ist allem Anschein nach der Web-Schutz der "avast! Schutzsteuerung". Er hat sich gestern, nachdem ich die Schutzsteuerung temporär deaktiviert hatte, als einziges Schutzelement nicht wieder eingeschaltet und solange funktionierte das Surfen problemlos.

MfG


Yaotzin

Yaotzin
14.08.13, 14:33
Hallo,

eine interessante Neuerung hat sich ergeben: Folgendes ist mir bisher nur aufgefallen, nachdem ich die Schutzsteuerung vorübergehend deaktiviert hatte (sie war also bereits wieder aktiv und es fand kein PC-Neustart o.ä. statt):
Der normale Internetseitenaufbau funktioniert zwar nicht, allerdings kann ich Suchbegriffe bei Google suchen, wenn ich über die (Schnell-)Suchleiste meines Browsers gehe - das aufrufen von www.google.de selbst funktioniert nicht!
Wenn ich anschließend einen der gefundenen Vorschläge aufrufe, dauert das ca. 20-30 Sekunden, schließlich öffnet sich die Seite aber, wenn zunächst auch noch nicht komplett dargestellt (unformatiert [wenn man das so nennt] und ohne Bilder). Aktualisiere ich sie dann noch mal, wird sie ganz normal dargestellt. Sobald das geschehen ist, funktionieren auch alle anderen Internetseiten problemlos. Heißt ich kann ab dem Zeitpunkt alle möglichen Adressen direkt in meinem Browser eingeben und aufrufen.

MfG


Yaotzin

TerraX
14.08.13, 16:49
Hallo,

bevor wir jetzt ins Detail gehen, versuchen wir mal das ganze ein zu grenzen.;)
Da du dir nicht ganz sicher bist welches Modul dafür verantwortlich ist, bitte mal nur den Webschutz temporär deaktivieren.

TerraX

Yaotzin
20.08.13, 15:25
Hey TerraX,

entschuldige, dass ich mich so lange nicht mehr gemeldet habe. War ein bisschen beschäftigt die letzten Tage.
Also es liegt definitiv am Web-Schutz, habe es ausprobiert.
Ich habe das Gefühl, dass er quasi "dazulernt". Facebook beispielsweise habe ich eigentlich immer in einem Tag geöffnet, und diese Seite blockiert er auch nicht mehr. Hingegen wenn ich andere Seiten aufrufen möchte, muss ich ihn weiterhin deaktivieren.
Gibt es jetzt eine neue Version von Avast!? 2014? Meinst du ich sollte diese mal ausprobieren? Den gleichen Schutz wie das 8ter wird es wohl bieten?! Oder ist es kostenpflichtig?

MfG


Yaotzin

Merlin
20.08.13, 18:22
Hallo,

hattest du vorher einen anderen Virenschutz installiert?

Yaotzin
21.08.13, 17:00
Nein, er war frisch formatiert :-)

Yaotzin
21.08.13, 22:51
Kann ich euch eventuell eine speziellere Log-file erstellen o.ä., falls es so was gibt, um euch irgendwie weiterzuhelfen?
Als weitere Infos: ich habe ein bisschen was an meinem Computer eingestellt, nachdem ich ihn frisch eingerichtet habe (zu dem Zeitpunkt war noch kein avast! installiert). Quellen hierfür waren die folgenden Internetseiten (vielleicht entdeckt ihr ja etwas, was das Problem hervorgerufen haben könnte):

http://www.trojaner-board.de/96344-anleitung-massnahmen-absicherung-rechners.html
http://www.netzwelt.de/forum/pc-hardware-laptops-notebooks/110299-so-wirds-gemacht-ssds-richtig-windows-7-einrichten.html

MfG


Yaotzin
(PS.: ich hoffe, die direkte Verlinkung ist hier im Forum nicht verboten. Falls doch, entschuldigt bitte.)

Steven Winderlich
21.08.13, 23:06
Die Verlinkung ist soweit ich weiß nicht verboten, es sei denn die Seite enthält Malware oder ähnliches, dann bitte mit hxxp oder wXw den Link brechen.:)

TerraX
21.08.13, 23:36
Hallo,

ich hab mal deine beiden Links überflogen...im ersten Moment sehe ich nichts, was da deine Internetseiten in Verbindung mit avast! blockieren könnte.
Wenn du den Webschutz deaktivierst, dann hast du keine Probleme, versteh ich dich richtig?
Dann schalt doch mal bitte in den Einstellungen des Webschutzes die Funktion "Nur Verkehr von bekannten Browsern prüfen" ein. Bin mir aber nicht sicher, ob das der Weisheit letzter Schluß ist, aber zumindest ein Versuch wert.
Weil du schreibst, der Webschutz lernt dazu...mach doch mal bitte zur Sicherheit eine Startzeitüberprüfung von avast!.

TerraX

Merlin
22.08.13, 16:52
Hallo,

in dem Artikel vom Trojanerboard wird ja schon ein bisschen geschraubt, z.B. an der Datenausführungsverhinderung (DEP) oder SEHOP. Diese Änderungen könntest du mal probeweise rückgängig machen.

Weiterhin kannst du mal die avast! Log Dateien auf Fehler prüfen: http://forum.avadas.de/threads/2222-avast!-4-5-FAQ-Knowledgebase?p=17362&viewfull=1#post17362

Merlin
28.08.13, 13:53
Hallo,

da keine Rückmeldung mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.