PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Avast-Updater nicht zuverlässig?



Deluxe
16.06.13, 14:50
Hallo liebe Avast-Gemeinde.


Der Software-Updater von Avast arbeitet nicht zuverlässig.

Beispiel:

Gut 1 Woche ist es her, dass Adobe und VideoLan neue Versionen ihrer Software released haben und avast meldet mein System immer noch als Up to date...

Da kann doch was nicht stimmen?

TerraX
16.06.13, 15:01
Hallo,

der Software Updater ist ja noch recht neu, manchmal dauert es ein paar Tage.
Kurze Info von Adama: http://forum.avadas.de/threads/5477-Avast-Software-Updater-nach-Patch-Day-vom-14-05-2013-von-Microsoft-und-Adobe-nicht-aktuell?p=47216&viewfull=1#post47216

Schönen Sonntag,
TerraX

Deluxe
17.06.13, 19:25
Danke für den Hinweis.

Dennoch erscheint mir die Dauer doch recht lang...

Merlin
17.06.13, 20:49
Hallo,

im Moment dauert es auch noch recht lange, das stimmt. Es wird aber kontinuierlich daran gearbeitet den Prozess zu verbessern. Dazu ist übrigens keine neue Programmversion notwendig. Die Datenbank wird laufend mit den Servern abgeglichen, jedoch müssen Erkennung und Update selbst auf mehreren Systemen getestet werden.

Eisholz
18.06.13, 01:24
Moin,

ich bin mal so frei und hänge mich mal mit hier rein, weil's zu Thema passt.
Soeben meldete mir der Software - Updater, dass es eine neue Version des Internet Explorers gäbe und er zeigte mir an:
"Lokale Version: 10.0.9200.16611", Neue Version: "10.0.9200.16618".
Ich habe nachgesehen, sowohl die 32-bit-Version als auch die 64-bit-Version sind bei mir auf dem neuesten Stand 10.0.9200.16618.

Gruß, Eisholz

TerraX
18.06.13, 01:38
Hallo,

das hatte ich auch schon mit dem Adobe Reader. Habe ihn dann für einen Tag im Software Updater auf "Ingorieren" gesetzt...am nächsten Tag hat es wieder gepasst. ;)
Der Software Updater ist noch ein ziemlich neu, da kann es hin und wieder zu solchen Meldungen kommen.
Ist zwar nicht befriedigend, aber das wird schon noch...einfach ein wenig Geduld haben.

TerraX

space_force
18.06.13, 10:42
Soeben meldete mir der Software - Updater, dass es eine neue Version des Internet Explorers gäbe und er zeigte mir an:
"Lokale Version: 10.0.9200.16611", Neue Version: "10.0.9200.16618".
Ich habe nachgesehen, sowohl die 32-bit-Version als auch die 64-bit-Version sind bei mir auf dem neuesten Stand 10.0.9200.16618.


Das kann ich bestätigen, ist bei mir ebenso der Fall. Der kleine Fehler wird aber sicherlich bald behoben sein.

P.S. Ansonsten, muß ja auch mal gesagt werden, läuft die 8'er Version bei mir bisher absolut reibungslos.

Merlin
18.06.13, 19:18
Hallo,

zum Internet Explorer und dem avast! Software Updater gibt es hier ein Thema: http://forum.avadas.de/threads/5565-Avast-Software-Updater-Status-quot-Kritisch-quot-trotz-neuester-Updates-Internet-Explorer-10

Generell ist es aber wie mit der AutoSandbox. Bei der Einführung noch mit einigen Fehlern behaftet, ist sie jetzt fast unverzichtbar für die Erkennung von neuer Malware. Beim Software Updater wird sich wahrscheinlich auch nach einiger Zeit eine spürbare Verbesserung ergeben.