PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Can not initialize avast! engine: Invalid argument



Deichgraf
24.05.13, 14:25
Hallo zusammen,

nach längerer Zeit wollte ich gern wieder avast4workstation als Antivirustool auf meinem Notebook installieren


Linux 3.7.10-1.4-desktop i686
Current user: root@hummingbird.fritz.box
System: openSUSE 12.3 (i586)
KDE: 4.10.2 "release 1"

Ich habe das Paket: "avast4workstation-1.3.0-1.i586.rpm" runtergeladen und mit "rpm -i" installiert. Dabei gab es keine Fehler.
Nachdem ich dann die Registrierungsmail bekam und die Serial eingegeben hatte, und "avast-update" gemacht habe, wollte ich den Scan mit:


avast -a -b -c -p=3 -t=A

starten, ich bekomme jedoch die Fehlermeldung:


hummingbird:~ # avast -a -b -c -p=3 -t=A
avast: can not initialize avast! engine: Invalid argument
hummingbird:~ #

Mit "avast --help" habe ich die Argumente kontrolliert, für mich sieht das so OK aus, habe ich was übersehen?
Was will mir diese Fehlermeldung sagen, was mach ich falsch?! :eek:

Ich kann mich nicht erinnern, das "damals" anders gemacht zu haben...

//Edith kam gerade und sachte:
Mach mal ein: "echo 128000000 >/proc/sys/kernel/shmmax" und versuchs nochmal.
Und siehe da... funzt :-)
Avast4workstation funzt also mit openSUSE12.3... feini!

Erst lesen, dann posten... alles OK.

Noch eine Frage. Ne GUI gabs dafür nicht, oder?

Merlin
24.05.13, 17:09
Hallo,

eine GUI gibts in dieser Version nicht.

Deichgraf
25.05.13, 13:29
Hallo,

alles klar, dann danke ich brav :-)

Can be closed!

Merlin
26.05.13, 01:28
Hallo,

kein Problem, dann schliesse ich als "Gelöst".