PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Anti-Theft fehlerhaft?



xMaveeeX
07.05.13, 19:57
Hallo Avadas-Community,

ich prüfe regelmäßig unter my.avast ob mit meinen Geräten alles in ordnung ist - nur dieses mal erscheint über mein Kopf ein großes Fragezeichen.

Auf meinem Handy ist Anti-Theft installiert (root) und auch verbunden, jedoch wenn ich über my.avast nachsehe - so steht dort das Anti-Theft nicht installiert ist, was kann ich dagegen tun? :/
Hilft da nur eine Neuinstallation ? Oder ist dies ein Problem von einem Update?


Ich hoffe ihr könnt mir helfen

TerraX
07.05.13, 23:48
Hallo,

versuch mal folgendes...
Lösche mal das Handy aus dem avast!-Konto, anschliessend verbinde es wieder mit deinem Konto.

Willkommen im Forum:)

TerraX

laie0815
08.05.13, 21:18
Ich erhalte die Meldung Anti Theft schliessen bevor ich AVAST updaten möchte; getan;
das update lädt trotzdem nicht. Android 4.1.2.; Samsung Note 1
Anti Theft über Einstellungen geschlossen; Handy im Account noch eingeloggt
Wollte keinen neuen Fred aufmachen; danke

LG

Merlin
09.05.13, 11:15
Hallo,

welche Version von Anti-Theft ist bei dir denn installiert? Wenn sie ein Update benötigt und das nicht funktioniert, entferne Anti-Theft mal über den Wizard in Mobile Security und installiere es danach erneut. Vorher aktualisiere bitte aber auch avast! Mobile Security.

laie0815
09.05.13, 22:47
Danke; nach mehreren Versuchen hat es funktioniert.

Merlin
10.05.13, 09:22
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".