PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Anti Theft nach neuem Update, nicht möglich Hard Reset Dateien zu lesen!



HellCap
12.04.13, 11:30
Tach zusammen

habe gestern das Update 2.0.4333 von Anti Theft heruntergeladen und intalliert. Das Programm hat mich auch sicher durch die De- und Installation geführt.

Soweit so gut, wenn ich jetzt aber im Avast-menü auf Anti-Theft > avast! Account > Beheben von Verbindungsproblemen, kommt bei der Prüfung "Warnung! Ihre hard-reset-sicher gespeicherten Einstellungen sind NICHT AKTUELL. Nach einem Hard Reset wird avast! Anti-Theft warscheinlich nicht mehr funktionieren. Bitte sichern Sie Ihre Einstellungen nochmals."

Wenn ich das gleiche im Avast-menü under Einstellungen > avast! Account > Beheben von Verbindungsproblemen, kommt bei der Prüfung "Die Diagnose hat keine Probleme festgestellt."

Also einer von den beiden lügt!
Und wieso gibt es überhaupt diese Option (Diagnose) 2 mal?
Und warum gibt die Diagnose 2 unterschiedliche Ergebnisse aus?


mfg
Hellcap

Merlin
16.04.13, 19:03
Hallo,

der avast! Account zeigt Informationen über dein Gerät online an bzw. lässt es dich dort verwalten. Die Einstellungen zum Überleben eines Zurücksetzens auf den Werkszustand sind eine andere Sache. Ist dein Telefon gerootet bzw. ist es noch vernünftig gerootet, so dass Anti-Theft sich auch so installieren kann, dass es das Zurücksetzen überlebt?

HellCap
17.04.13, 16:12
Vor, wärend und nach dem Update gab es keinerlei Fehler, bis auf diese eine Meldung bei der Prüfung.
Der Geräteadministrator ist auch gesetzt und aktiv, eigentlich sollte Anti-Theft sich auch wieder so installieren, so das es ein Zurücksetzten überlebt.

HellCap
17.04.13, 16:27
So konnte das Problem doch lösen :P
Es wurden beim Update die Werkseinstellungen nicht Korrekt abgespeichert bzw. es wurden veraltete Werkseinstellungen gespeichert.
Nun habe ich die Werkseinstellungen manuell noch mal neu abgespeichert (Avast! menu > Anti-Theft > Erweiterte Einstellungen > Werkseinstellungen Überleben > Einstellungen sichern...)
und siehe da die Fehlermeldung ist nu verschwunden.


Vielen Dank nochmal für deine Erklärung!!! jetzt wo man es weis, klingt es auch einleuchtend :P

Gruß
HellCap

Merlin
17.04.13, 18:14
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".