PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen avast8 bringt xp-mode zum Absturz



private_pc_user
19.03.13, 12:12
Meine Konfiguration. win7 64 bit prof , darauf windows xp mode. auf win 7 ist avast 8 free installiert durch update ca 1. März. auf xp-mode war ebenfalls avast 8free (durch update installiert). Mit dieser Anordnung stellt sich folgendes heraus: Überträgt man Daten oder anderes via copy and paste von von xp nach win7 (Rechtsklick usw) oder umgekehrt, so stürzt xp-mode sofort ab und startet sofort automatisch wieder, läuft hoch, es kommt eine Fehlermeldung von xp (schwerer Fehler) und die Transaktion ist gescheitert. Nach langem Suchen d.h. Deinstallation von xp-mode und wiederaufbau des xp-systems stellt sich heraus, daß avast 8 daran schuld ist!Habe nun avast 8 auf dem xp-mode deinstalliert und durch das frühere avast 7 free ersetzt. Jetzt alles O.K. Bitte bei Avast 8 diesen Bug dringend bereinigen!
Gruß
private_pc_user

Merlin
20.03.13, 12:37
Hallo,

das Problem hier könnten die Erweiterungen der avast! Virtualisierungskomponenten sein. Kannst du mal versuchen, im XP Mode die avast! AutoSandbox im Dateisystem-Schutz abzuschalten? Bitte auch mal in der Ereignisanzeige im XP Mode schauen, ob es dort Einträge zum Absturz gibt.

private_pc_user
20.03.13, 20:46
Hallo, danke für die Rückmeldung
Leider habe ich xp-mode komplett deinstalliert und neu aufgesetzt, jetzt läuft xp mit avast 7 und da gibt es überhaupt kein Problem.Somit kann ich in der Ereignisanzeige von vorher nichts mehr nachsehen. Hier in xp-mode mit avast 7 (version 7.0.1483) läuft auch die Auto Sandbox und es tritt kein Fehler auf. Ich traue mich jetzt im Moment nicht, diese Konfiguration wieder auf Avast 8 (version 8.0. 1483) hochzurüsten. In der Ereignisanzeige habe ich während des Wiederaufbaus von xp-mode System Errors gefunden, die wie folgt beschrieben werden:
Ereignistyp: Fehler
Ereignisquelle: System Error
Ereigniskategorie: (102)
Ereigniskennung: 1003
Datum: 18.03.2013
Zeit: 22:44:46
Benutzer: Nicht zutreffend
Computer: VIRTUALXP-41525
Beschreibung:
Fehlercode 1000007e, 1. Parameter c0000005, 2. Parameter 00000000, 3. Parameter f40c71a8, 4. Parameter f40c6ea4.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 31 30 30 30 30 30 37 1000007
0020: 65 20 20 50 61 72 61 6d e Param
0028: 65 74 65 72 73 20 63 30 eters c0
0030: 30 30 30 30 30 35 2c 20 000005,
0038: 30 30 30 30 30 30 30 30 00000000
0040: 2c 20 66 34 30 63 37 31 , f40c71
0048: 61 38 2c 20 66 34 30 63 a8, f40c
0050: 36 65 61 34 6ea4

Dies könnten die Abstürze sein, habe aber davon sogut wie keine Ahnung!
dazu ist zu bemerken,daß ich für eine ganz kurze Zeit wieder Avast 8 auf der xp-mode Maschine draufhatte und erst dadurch auf die Ursache der Abstürze draufkam, um sogleich dann wieder downzugraden.
Vorab freundliche Grüße
private_pc_user

Merlin
21.03.13, 20:33
Hallo,

da noch ein paar Probleme mit der neuen Virtualisierung bestehen, kann es gut sein, dass das Problem bald behoben wird. Allerdings wäre es gut zu wissen, ob es durch die AutoSandbox verursacht wird.

private_pc_user
22.03.13, 19:18
Hallo!
Hier meine letzten Erfahrungen: Habe im xp-mode per Aktualisieren wieder avast 8.0.1483
installiert. Dann Auto-Sandbox deaktiviert - der Fehler plus Absturz tritt sofort wieder auf,
wie im 1. Posting beschrieben. Also Sandbox ist nicht der Übeltäter!
Danach habe ich avast 8 wieder komplett deinstalliert und Avast 7 draufgespielt; Folge: xp
mode mit copy & paste funktioniert wieder tadellos!
Habe die Fehlermeldungen aus xp-mode als jpg gespeichert, weiß aber nicht, wie ich sie
euch im Forum zukommen lassen kann? (Attachment im Forum??mail,od. ins netz
stellen??).
Ich bleibe vorerst bei meiner Konfiguration und warte, bis Avast die Lösung gefunden hat!
Vorab freundliche Grüße
private_pc_user

private_pc_user
22.03.13, 19:26
Habe gerade gesehen,daß jpg hochladen geht, somit hier1318

Merlin
23.03.13, 19:19
Hallo,

es könnte auch noch an einem der anderen Module liegen, die stark verändert wurden, z.B. dem Verhaltens-Schutz.

private_pc_user
24.03.13, 12:56
Hallo!
Aufgrund der genauen Beobachtung des Absturzverhaltens habe ich folgende Vermutung,
aber wirklich nur eine Vermutung: Die Abstürze verlaufen blitzartig. d.h. im selben
Augenblick beginnt Virtual-PC von selbst und von neuem von ganz unten neu
hochzufahren. Somit scheint es eine Interaktion zwischen Avast und Virtual PC zu sein, die
das Versagen verursacht, somit ist xp_mode nur indirekt betroffen.
Bitte all das bisher Beobachtete eventuell an die Entwickler melden !
Hoffe auf baldigen Erfolg!
Grüße
private_pc_user

TerraX
24.03.13, 23:09
Hallo,

bitte nicht mehrere Foren mit dem gleichen Problem auf Trab halten.;)
http://forum.avast.com/index.php?topic=119190.msg917654#msg917654
Ich mach hier mal zu...sollte noch Bedarf bestehen, bitte eine PN an die Moderatoren.