PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen avast 8 blockt Thunderbird !!!



odeexy
16.03.13, 00:50
Hallo,
ich weiss , dass das THEMA eigentlich schon out ist, sind ja genug Beiträge zu finden,
jedoch blockt Avast 8 bei mir Thunderbird volkommen.
Problem : auf Win 7 habe ich 2 port. TB v. 17....mit Avast 8, läüft, nach Eingabe der verschlüsselten SSl Verbindungen ohne Prob.
Die Kopien der beiden TB habe ich auf XP Pro sp3 kopiert, hier blockt Avast 8 den ein- u.- ausgehenden Verkehr.
Deaktiviere ich den Avast SSL-Scan , keine Prob.. Avast 8 habe ich frisch install. nachdem ich die alte mit dem cleanup tool im abg. Modus entfernt habe.
Habe jetzt wieder die version 7 drauf und siehe da , keine Probleme.
Vielleicht hat jemand dafür eine Erklärung.

TerraX
16.03.13, 13:47
Hallo,

hast du das mit den Zertifikaten schon versucht?
http://forum.avadas.de/threads/5199-SSL-Suche-geht-nicht?p=45571&viewfull=1#post45571

odeexy
16.03.13, 21:13
Hallo,
werde es nochmals testen, obwohl ich die Ausnahmeregeln , die TB abfragt , bestätigt habe und TB port, unter win 7 ohne Probleme läuft,
Frage mich manchmal was dieser Unsinn nach den updates soll. Leute die sich nicht so gut mit Software auskennen, stehen immer ganz schön dumm da, ich gehöre zum Glück nicht mehr dazu, finde es trotzdem echt nervig, alles umzustellen, da ich über 2 Dualsyteme Win 7 / XPpro verfüge !!.

Merlin
16.03.13, 21:53
Hallo,

nein sollen sie nicht, bei den meisten Leuten funktioniert es einfach auch ohne Konfiguration.

HDW38
19.03.13, 15:35
Hallo,
werde es nochmals testen, obwohl ich die Ausnahmeregeln , die TB abfragt , bestätigt habe und TB port, unter win 7 ohne Probleme läuft,
Frage mich manchmal was dieser Unsinn nach den updates soll. Leute die sich nicht so gut mit Software auskennen, stehen immer ganz schön dumm da, ich gehöre zum Glück nicht mehr dazu, finde es trotzdem echt nervig, alles umzustellen, da ich über 2 Dualsyteme Win 7 / XPpro verfüge !!.


Hi!

Letzteres hab ich auch (s. Signatur). Aber wer mehr hat, muß auch zwangsläufig fleißiger sein. :)

HDW38

felina74
25.03.13, 12:19
Auch bei mit gibt's Probleme mit Thunderbird. Mail-Ausgang funktioniert gar nicht mehr und Entwürfe können nicht gespeichert werden.
Nachdem ich die Anleitungen hier im Forum durchgegangen bin und nichts funktioniert hat, habe ich die Prüfung der SSL-Verbindungen erst einmal ausgestellt - jetzt klappt alles ...

Merlin
25.03.13, 14:04
Hallo,

hast du das schon versucht? -> http://forum.avadas.de/threads/5199-SSL-Suche-geht-nicht?p=45571&viewfull=1#post45571

felina74
25.03.13, 23:22
Hallo!
Ich habe in Thunderbird nach Zertifikaten von Avast gesucht, aber keine gefunden. (Extras/Einstellungen/Erweitert/Zertifikate/Zertifikate)
Als Mailprovider verwende ich GMX und Gmail (falls das von Belang ist).

TerraX
26.03.13, 00:26
Hallo,

vielleicht hilft dir das weiter? Ist zwar auf Englisch, ist aber eine sehr gute bebilderte Anleitung mit bei.
http://www.avast.com/faq.php?article=AVKB91#artTitle

felina74
26.03.13, 12:16
Nein, auch das funktioniert leider nicht.

Komisch ist, dass der Mail- Ausgang gelegentlich auch mal funktioniert. Z.B. hatte ich gestern Abend die aktuellste avast!-Version noch einmal rüberinstalliert - ohne, dass es gestern Abend funktioniert hätte.
Heute morgen funktionierte der Mail-Ausgang für kurze Zeit.
Ohne Änderung am System funktioniert es jetzt wieder nicht ... ??? :confused:

Merlin
26.03.13, 21:45
Hallo,

du könntest auch im Mail-Schutz konfigurieren, dass ausgehende Mails nicht geprüft werden. Das ist in der Regel auch nicht notwendig um deinen Rechner zu schützen. Viren, z.B. in Dateien, die du an eine Mail anhängst, sollten ja auch vom Dateisystem-Schutz erfasst werden.

felina74
27.03.13, 09:59
Das ist eine gute Idee für den Mail-Ausgang. Dieser funktioniert dann.
Allerdings können dann nach wie vor Nachrichten nicht als Entwürfe gespeichert werden. Als Notlösung OK, aber so richtig optimal ist das natürlich noch nicht. Danke für die vielen Vorschläge!

Merlin
27.03.13, 19:00
Hallo,

kommt eine Fehlermeldung beim Speichern der Entwürfe? In dem Moment wird ja nichts gesendet.

felina74
28.03.13, 11:35
Ich erhalte zwei Fehlermeldungen:

Speichere Nachricht
Status: Kopieren fehlgeschlagen
Fortschritt: läuft
(Abbrechen)

sowie

Bestätigen
Die Nachricht konnte nicht in den Ordner "Entwürfe" gespeichert werden. Nochmals versuchen?
(OK/Abbrechen)

OK repliziert die Fehlermeldung.

Abbrechen führt zur Fehlermeldung:

Speichern als Entwurf ist fehlgeschlagen
Ihre Nachricht konnte nicht als Entwurf gespeichert werden.
Bitte überprüfen Sie Ihre Konten-Einstellungen und wiederholen Sie den Vorgang.
(OK)

TerraX
29.03.13, 00:55
Hallo felia74

du kannst ja mal die neueste Version von avast! versuchen.
http://forum.avadas.de/threads/5346-avast!-8-0-1484-R2-Beta?p=46373&viewfull=1#post46373
In deinem Fall würde ich eine saubere Neuinstallation empfehlen: http://forum.avadas.de/threads/2222-avast!-8-7-6-5-4-H%C3%A4ufig-gestelle-Fragen-und-Wissensdatenbank?p=17355&viewfull=1#post17355

Verständnisfrage meinerseits...wenn avast! deaktiviert ist, kannst du Entwürfe speichern?

felina74
29.03.13, 18:45
Die neue Version habe ich sauber nach der Anleitung neu installiert - leider keine Änderung.

Wenn ich avast! deaktiviere, funktioniert das Senden sowie das Speichern der Entwürfe sofort.

Merlin
30.03.13, 01:36
Hallo,

verwendest du ein IMAP Konto?

Mario
01.04.13, 15:26
Schau mal hier:
http://forum.avadas.de/threads/5352-avast-8-0-1483-und-Thunderbird

felina74
02.04.13, 10:23
Ich verwende fast immer IMAP-Konten. Bei POP-Konten funktioniert auch das Speichern der Entwürfe einwandfrei.

@Mario: Danke für den Hinweis. In der Protokollierung habe ich keine Fehler mit einem TEMP-Ordner gefunden. Stattdessen eine Exception mit einem Zertifikat ... und anschließend gibt's eine lange Liste "IMAPs Closing connection due to MaxConnections" (Liste nicht komplett kopiert):

02.04.2013 08:44:30 0000092C: IMAPs Start: 1
02.04.2013 08:44:30 0000092C: IMAPs RedirectPort: 993
02.04.2013 08:44:30 0000092C: NNTPs Start: 1
02.04.2013 08:44:30 0000092C: NNTPs RedirectPort: 563
02.04.2013 08:51:26 0000040C: --IMAP Mail is clean
02.04.2013 08:51:26 0000040C: --IMAP Mail is clean
02.04.13 08:51:34 00001618: Exception 0xC0000005 in WinVerifyCertificate
02.04.2013 09:06:02 00000934: IMAPs Closing connection due to MaxConnections
02.04.2013 09:06:02 00000934: IMAPs Closing connection due to MaxConnections
02.04.2013 09:06:03 00000934: IMAPs Closing connection due to MaxConnections
02.04.2013 09:06:03 00000934: IMAPs Closing connection due to MaxConnections
02.04.2013 09:06:04 00000934: IMAPs Closing connection due to MaxConnections
02.04.2013 09:06:04 00000934: IMAPs Closing connection due to MaxConnections

felina74
02.04.13, 10:44
Das avast!-Zertifikat unter Thunderbird/Extras/Einstellungen/Erweitert/Zertifikate hatte ich aber bereits entfernt und neu installiert. Daran scheint es nicht zu liegen.

Merlin
02.04.13, 10:59
Hallo,

versuche mal folgendes:

1) Über Einstellungen -> Fehlerbehandlung -> den avast! Selbst-Schutz deaktivieren
2) Die Datei C:\ProgramData\AVAST Software\Avast\EmailShield.ini öffnen und unter dem Abschnitt [MailScanner] den Wert MaxConnections=40 einfügen
3) Über Einstellungen -> Fehlerbehandlung -> den avast! Selbst-Schutz aktivieren
4) Rechner neu starten

Danach nochmal versuchen.

felina74
02.04.13, 12:28
Funktioniert leider auch nicht.

Interessant ist allerdings, dass Thunderbird nach vielen Änderungen immer einige Minuten durchhält und brav die Entwürfe speichert.
Aber dann geht's wieder nicht.

Habe mal versucht, einen extrem hohen Wert zu setzen (MaxConnections=4000) das funktioniert aber auch nicht.

Ich glaub' ich gebe auf, das ist mir mittlerer Weile zu viel Aufwand. Vielen Dank für die Unterstützung!

Merlin
03.04.13, 21:28
Hallo,

tritt denn immer noch gleiche Meldung in den Log Dateien auf?

HDW38
10.04.13, 15:14
1. Ich verwende fast immer IMAP-Konten.
2. Bei POP-Konten funktioniert auch das Speichern der Entwürfe einwandfrei.


Zu 1: Warum eigentlich, wenn's doch so viele Probleme gibt?
Zu 2: Es besteht immer noch die Möglichkeit, auf POP-Konten umzusteigen oder?

HDW38

Merlin
10.04.13, 16:02
Hallo,

IMAP nutzt man bspw. wenn man von mehreren Rechnern auf das gleiche Konto zugreifen und die gleichen Inhalte sehen möchte. POP ruft einmalig ab und entfernt die Mails dann aus dem Mailkonto.

Merlin
22.04.13, 14:36
Hallo,

da keine Rückmeldung mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.