PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Kann unsicheres Mail-Zertifikat nicht als Ausnahme hinzufügen



xpac
08.03.13, 19:39
Moin!

Auf einem von mir administrierten PC kommt seit avast 8 folgende Meldung beim SSL-Abruf von einem Server, der mit einem selbsterstellten Zertifikat arbeitet:

1300

Wie zu sehen, ist der Knopf unten ausgegraut und deaktiviert. Auf meinem Privat-PC funktioniert das hingegen problemlos, der Knopf ist nicht deaktiviert.
Der Benutzer war nur normaler User, ist von mir aber zum lokalen Administrator befördert worden, der PC wurde danach neugestartet - das Problem ist das Gleiche.
Thunderbird und Avast sind auf zum Zeitpunkt des Posts aktuellster Version.

Ist das Problem bekannt, oder übersehe ich einfach etwas? ;)

Viele Grüße + danke im Voraus!

Björn

xpac
11.03.13, 12:31
*push* Momentan laufen die Mails ungescannt durch...

The_Voice_70
11.03.13, 12:35
Hallo,

hattest du auf die Version 8.0.1483 upgedatet ? :)

Gruß Thomas

Merlin
11.03.13, 14:09
Hallo,

bist du dir sicher, dass es auf deinem anderen PC problemlos funktionierte?

xpac
12.03.13, 07:48
Hallo,

bist du dir sicher, dass es auf deinem anderen PC problemlos funktionierte?

Jop, bin ich. ;)

Allerdings: Avast fehlte wirklich noch eine klitzekleine Versionsnummer. Und Thunderbird hatte aus irgendeinem Grund das Updaten eingestellt und war auf Version 6.x hängengeblieben, statt auf 17.x upzudaten.

Jetzt geht es - obs am uralten Thunderbird (sollte ja eigentlich nicht) oder an der einen Avast-Version hing - keine Ahnung, aber es klappt.

Danke für eure Hilfe! :)

PS: Wie kann ich ein Thema auf gelöst setzen? :)

Merlin
12.03.13, 10:50
Hallo,

danke für deine Rückmeldung, dann schliesse ich das Thema als "Gelöst".

P.S.: Es könnte durchaus an der Versionsnummer gelegen haben, da avast! in der neuen Version auf den Zertifikatsspeicher von Thunderbird zugreift. Bei wirklich alten Versionen mag das vielleicht nicht so ganz klappen.