PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Avast 8 und Windows 7 Bluescreen kurz nachdem die Anmelde-Maske erscheint



chriskross
06.03.13, 01:00
Hallo ihr lieben,
Wenn ich auf avast 8 aktualisiere erhalte ich einen bluescreen, kurz nachdem die Anmeldemaske erscheint, dabei ist es egal ob ich von avast 7 aus aktualisiere oder avast 7 erst deinstalliere und dann die version 8 installiere.
Es hilft dann nur noch ein Start in den abgesicherten Modus und die Systemwiederherstellung. Wenn ich den bluescreen richtig verstehe reagiert irgndein processor-zeitgeber nicht mehr.
Mein Prozessor ist ein AMD Athlon 64 X2 und mein Betriebssystem ist Windows7 SP1 64bit.
Vielen Dank für eure Hilfe im vorraus

Zycho
06.03.13, 02:22
Interessant zu wissen wäre erstmal die Autostart-Liste.
Mit windowseigenen Bordmitteln kann man die einsehen, in dem man die WINDOWS-Taste + R drückt und dort "msconfig" eingibt. Danach den Reiter "Systemstart" anklicken und hier auflisten. ;)

chriskross
06.03.13, 10:37
Im Autostart sind folgende Programme eingetragen
Realtek HD Audiomanager
Microsoft Mouse and Keyboard Center (2x, 1x für Tastatur und 1x für die Maus)
Greenshot
Poptray
avast! Antivirus (noch die Version 7)
Logitech QuickCamRibbon
Catalyst Control Center

Merlin
06.03.13, 10:52
Hallo,

bitte versuch mal das hier: http://forum.avadas.de/threads/5203-Seit-Update-Videos-im-Browser-fehlerhaft?p=45227&viewfull=1#post45227

Wenn es nicht hilft, deinstalliere mal probeweise den Verhaltens-Schutz und/oder deaktiviere über die Einstellungen des Dateisystem-Schutz die AutoSandbox.

Weiterhin wäre es noch interessant zu wissen, welche Datei den Bluescreen verursacht. Siehst du beim Erscheinen des Bluescreens eine Angabe einer Datei?

chriskross
07.03.13, 08:10
Habe die Schritte durchgeführt die in dem Link beschrieben sind und sowohl den Verhaltensschutz als auch die autosandbox abgeschaltet und wieder nen Bluescreen bekommen, habe diesen mal angehängt
1297

Merlin
07.03.13, 12:57
Hallo,

bitte lade die Dateien aus C:\Windows\Minidump mal auf ftp://ftp.avast.com/incoming hoch. Weiterhin wird wahrscheinlich heute noch eine aktualisierte Version von avast! 8 erscheinen. Dort werden einige Probleme schon behoben sein.

chriskross
07.03.13, 22:40
Habe mir vor ein paar Minuten die Version die heute rauskam installiert und bis jetzt noch keinen Bluescreen erhalten, hoffe mal das mein Problem damit behoben ist :D
Vielen Dank für eure Hilfe

Merlin
08.03.13, 13:13
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".