PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen System immer wieder "ungeschützt", da Avast noch nicht registriert ist



Wasndas
05.03.13, 12:18
Hallo miteinander,

ich habe an zwei meiner Computer essentielle Probleme mit der neuen Avast-Version.

Es fing damit an, dass auf dem Netbook meiner Mutter (Windows 7 Home Premium, 32 bit) Avast plötzlich ein ungeschütztes System vermeldete.
Als ich zu Hilfe gerufen wurde, merkte ich, dass sich Avast automatisch von Version 7 zur Version 8 aktualisiert hat. Der Versuch, die Software
zu registrieren, schlug zigfach fehl. Das Registrierungsfenster zeigte nach dem Klicken auf "Registrieren per E-Mail" (oder ähnlich) nur ein weißes Fenster.

Auf meinem Hauptrechner (Windows 7 Professional, 64 bit) habe ich aus Interesse ein manuelles Update auf die Version 8 durchgeführt.
Auch dort konnte ich die Registrierung nicht durchführen.

Daher habe ich Avast auf beiden Rechnern im abgesicherten Modus mit aswclear deinstalliert und anschließend wieder installiert.
Vorerst klappte es auch mit der Registrierung (dazu verwendete ich für jeden Rechner eine eigene E-Mail-Adresse).

Das Prekäre: Spätestens am nächsten Morgen waren beide Rechner wieder ungeschützt, da angeblich nicht registriert (siehe Screenshot).
Heute Mittag vermeldet mir meine Mutter, dass Avast wieder korrekt laufe. Auf meiner Rechner ist Avast wiederum immer noch nicht registriert.


Wie lässt sich das Problem beheben? Der Registrierungsstatus scheint gar willkürlich zu sein. Zu einem Konkurrenzprodukt möchte ich nur ungern wechseln.

Merlin
05.03.13, 13:06
Hallo,

versuch es mal bitte auf deinem Rechner mit der aktualisierten Version des Uninstall Tools: http://forum.avadas.de/threads/2222-avast!-8-7-6-5-4-H%C3%A4ufig-gestelle-Fragen-und-Wissensdatenbank?p=17355&viewfull=1#post17355

Wasndas
05.03.13, 14:31
Das Tool im von dir verlinkten Thread hat dieselbe Wirkung wie jenes, das ich einst verlinkt habe (den Link zum englischen Avast-Forum hast du ja schön gelöscht).

Die Deinstallation, die Installation sowie die Registrierung verlaufen problemlos. Nach dem nächsten Windows-Start ist Avast wieder "noch nicht registriert" und das System ist "ungeschützt". Beim Netbook meiner zeigt sich nach einem Neustart ebenso dasselbe Bild.

Ich werde wohl ein Downgrade auf Version 7 machen und Avast 9 abwarten müssen ...

Merlin
05.03.13, 18:34
Hallo,

das Tool im verlinkten Thema war noch das für die Beta Phase, die finale URL ist in dem von mir verlinkten Thema beschrieben. Sind nach der Deinstallation die Pfade

C:\ProgramData\AVAST Software
C:\Programme\AVAST Software

komplett gelöscht worden oder waren dort noch Überreste vorhanden? avast! 9 kommt erst in einem Jahr.

Wasndas
05.03.13, 18:54
Ich habe auf beiden Rechnern wieder Version 7 installiert. Sofern weiterhin Virensignatur-Updates zur Verfügung stehen werden, bleibe ich auch dabei.

Merlin
05.03.13, 19:12
Hallo,

ok. Dann schliesse ich das Thema erstmal. Du kannst es ja mit einem der nächsten Programm-Updates nochmal versuchen. Die 7er Versionen werden weiterhin mit Signatur-Updates versorgt.