PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Avast Firewall und Wartungscenter



fishb0t
05.03.13, 10:50
Bei meinem Windows 8 wird die avast firewall nicht immer korrekt erkannt. das wartungscenter meldet öfters, dass ich die avast firewall aktivieren sollte oder wieder zurück zur win firewall. die win firewall ist deaktiviert und auch der dienst.

Wenn ich ein programm in der firewall blockiere und dann das programm neustarte wird es auch blockiert (wieso erst dann?)
die firewall funktioniert also egal ob nun win meint es wäre keine firewall aktiv oder mal nicht rummeckert

ich denke mal das ist wieder die alte kinderkrankheit wie es bei is 6 der fall war

Merlin
05.03.13, 13:08
Hallo,

bitte aktiviere zusätzlich auch mal die Windows Firewall und schau mal, ob es dann richig funktioniert. Die Entwickler untersuchen derzeit auch ein Problem in der Richtung.

fishb0t
06.03.13, 16:50
klappt erstmal aber nicht gerade toll
hoffe das wird bald gefixt
aber ein sicherheitsloch gibt es hoffentlich nicht wenn man das ignoriert?

Merlin
07.03.13, 13:00
Hallo,

nein, eine Sicherheitslücke entsteht dadurch nicht. Wie gesagt habe ich schon vor ein paar Tagen den Hinweis, dass die Windows Firewall in einigen Fällen noch benötigt wird, mal an einen Entwickler weitergegeben, der mit den Netzwerkkomponenten beschäftigt ist. Er fand den Hinweis sehr interessant und wird es genauer untersuchen.

Merlin
08.03.13, 17:17
Hallo,

wie sieht es mit der neuen Version aus? -> http://forum.avadas.de/threads/5262-avast!-8-0-1483

fishb0t
08.03.13, 23:59
scheint nun alles ok zu sein

Merlin
09.03.13, 17:29
Hallo,

dann schliesse ich das Thema als "Gelöst", danke für die Rückmeldung!