PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Nach Installation von avast8 kann WpCorpMailChecker keine Mails mehr abrufen



thomann
03.03.13, 10:48
Hallo zusammen, ich arbeite schon seit vielen Jahren mit dem Mail-Client WpCorpMailChecker. Ist ein tolles Programm welches im Postfach schaut ob neue Mails vorhanden sind und dies dann Grafisch darstellt, klickt man dann drauf öffnet sich das jeweilige Mailprogramm, soweit so gut. Mit avast 5 kein Problem,mit avast6 kein Problem, bei avast 7 konnte das Programm die erste zeit keine Mails mehr abrufen, nach einem avast 7 Vversions Update ging es dann wieder, nun bei avast 8 geht es wieder nicht. Folgende Situation: Unter avast 7 hatte ich meine Konten im Outlook mit SSL eingerichtet, musste aber den Mail-Client unter None 110 einstellen damit er mit avast 7 harmoniert hatte. Habe dann in avast 7 das Programmupdate auf avast 8 gestartet und es funktionierte auch danach wunderbar, nun habe ich meine PC formatiert und direkt das avast 8 installiert und nun kann der Client keine Mails mehr abrufen, egal ob er auf NONE oder SSL konfiguriert ist. Ich denke das ist bei avast8 eine Einstellungssache aber ich komme nicht dahinter. kann mir von euch da jemand weiterhelfen. Danke schon mal im voraus...

Merlin
03.03.13, 10:55
Hallo,

welchen Mail Client verwendest du?

thomann
03.03.13, 11:28
Outlook 2010

thomann
03.03.13, 11:32
Bins nochmal, erst mal danke für deine Hilfe. Kann dir nur noch bis 11.45 Uhr Rede und Antwort stehen und dann wieder ab ca. 19.30 Uhr. Hoffentlich bekommen wir das Problem gelöst, wäre echt toll. DANKE

Merlin
03.03.13, 20:29
Hallo,

mit avast! 8 ist keine Konfiguration der Hostnamen und Ports mehr notwendig, d.h. du stellst unter Outlook einfach die gesicherten Verbindungen so ein, wie es vom Anbieter her vorgegeben wird. In avast! selbst musst du nichts machen.

thomann
03.03.13, 21:10
Das habe ich auch so gemacht und beim WpCorpMailChecker auch wie gewohnt, aber trotzdem geht es nicht mehr. Ich habe ein Gmail Konto und das hat verschlüsselte Server 995 und 465. wenn ich es mit meiner Arcor Adresse versuche, dort habe ich die Möglichkeit die Server auf unverschlüsselt zu stellen also 110 und 25 dann funktioniert es. Ich bin der Meinung wie schon geschrieben, es gab eine zeit wo es mit avast7 nicht ging und nach einem Programm Update hat's dann wieder geklappt und nun unter avast8 halt wieder nicht. Sollte ich es schaffen die Server unverschlüsselt zum abfragen zu bringen, macht dann avast die SSL Verschlüsselung?

The_Voice_70
03.03.13, 21:16
Hallo thomann ... das was du gerade beschreibst geht mir bei meinem Thunderbird auch so . Probiere mal etwas völlig verrücktes bitte :

Starte den Rechner neu bis er komplett oben ist und die Flagge vom Wartungscenter sichtbar ist . Dann schaltest du einmal unter Dienste die Windows Firewall aus . Dann nimmst du die SSL Verschlüsselung aus dem Mailschutz bei Avast . Dann startest du ihn wieder . Und dann unter Dienste die Firewall wieder an . Du hast ein 64bit System . Ist das gleiche Problem wie bei mir .

thomann
03.03.13, 21:16
habe es gerade getestet, kann dann auch über Outlook keine Mails mehr abfragen, muss also zwingend das Konto mit verschlüsselten Server einstellen :(

thomann
03.03.13, 21:19
Hallo Adama: Habe es gerade getestet, kann dann auch über Outlook keine Mails mehr abfragen, muss also zwingend das Konto mit verschlüsselten Server einstellen :( Hallo The_Voice_70 werde es mal testen, hast du auch den Checker, oder meinst du das mit dem verschlüsseln der Konten?

The_Voice_70
03.03.13, 21:23
Nein ... ich wollte einfach nur mal checken bei dir ob es so funktionieren könnte . Nachdem ich es nämlich einmal so gemacht hatte war wie durch Zauberhand der Mailschutz wieder funktionsfähig. Ich nutze Thunderbird. Und auch dort habe ich die Dinge verschlüsselt gelassen . Und nichts an meinen Einstellungen dort verändert . Ich habe mich in dem Fall ausschleißlich auf Avast und die Firewall konzentriert um zu sehen was passiert .

thomann
03.03.13, 21:28
Sorry, bitte nicht böse sein aber irgendwie weis ich gerade nicht was du meinst. Mein Mailschutz funktioniert, avast listet mir auf wieviele Mails er schon geprüft hat. Nur die Abrufe mit dem kleinen Checker Programm funktioniert nicht mehr, dieser kann nicht mehr schauen ob eMails in meinem Postfach sind, das hat er mir immer angezeigt, dann habe ich auf in geklickt und dann ging Outlook auf und hat die Mails heruntergeladen. Outlook und avast funktionieren sonst bestens miteinander. Gruß :o

The_Voice_70
03.03.13, 21:48
Damit hast du mir doch schon mal weitergeholfen . Also funktioniert der Mailschutz . Er zeigt dir an was und wieviel . Und er funktioniert in Verbindung mit Outlook. Dann mag der Checker Avast 8 noch nicht oder umgekehrt.
Gruß :)

thomann
04.03.13, 08:04
Ja richtig, bei avast7 hatte ich Outlook verschlüsselt mit 995 und 465 einstellen müssen, aber komischer den WpCorpMailChecker (dort muss man die Mailadresse-das Kennwort-Den Pfad zu Outlook-Den Posteingangsserver, das ist in dem Fall pop.gmail.com und die Verschlüsselung eingeben), aber ACHTUNG jetzt kommt's beim Checker musste ich dann bei der Verschlüsselung "NONE" und "110" angeben, damit es mit Outlook und avast7 funktionierte. Also Outlook verschlüsselt-Checker unverschlüsselt.

Merlin
08.03.13, 17:01
Hallo,

bitte mal das neue avast! 8 Update installieren: http://forum.avadas.de/threads/5262-avast!-8-0-1483

Funktioniert es damit?

Merlin
14.03.13, 13:01
Hallo,

da keine weitere Rückmeldung mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.