PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Updateserver nicht erreichbar



diceman
24.05.12, 01:44
Moin,

ich habe seit mehreren Tagen das Problem, dass die Avast.com Server nicht erreichbar sind.
Bei Nutzung der normalen Updatefunktion erscheint irgendwann ein HTTP Fehler. Versuche ich per Browser auf www.avast.com (http://www.avast.com) zuzugreifen bekomme ich nur eine weiße Seite zu sehen. Dieses Verhalten konnte ich auf mehreren Rechnern verifizieren. Auch auf Rechnern, die über einen anderen Internetanschluss online sind. Sind die Server allgemein down oder ist bei mir was durcheinander?

MfG

Das Logfile habe ich stark gekürzt um es hier Posten zu können.
1020

Merlin
24.05.12, 08:31
Hallo,

wenn du nur eine weisse Seite bei dem Zugriff auf die oben genannte URL erhälst, blockiert irgendwas auf deinen PCs die Verbindung zu den AVAST Servern. Bitte prüfe dein System mal mit einem On-Demand-Scanner ( http://forum.avadas.de/threads/3199-On-Demand-Scanner-die-mit-avast!-kompatibel-sind ) und führe zusätzlich auch noch das hier aus: http://forum.avadas.de/threads/2283-Windows-SFC-(System-File-Checker)

diceman
26.05.12, 10:34
Der Ondemand Scanner hat nichts gefunden. Ich habe mir in der zwischenzeit mal den Laptop geschnappt und mich in ein anders Netz eingewählt. Hier funktioniert alles ohne Probleme. Könnte der Unterschied mit dem ISP zusammenhängen? Alle Rechner, bei denen dieses Problem auftritt gehen über eine UMTS/HSPA Verbindung der Telekom online. Irgendwie habe ich den verdacht, dass das Problem liegt. Könnte das sein? Haben vielleicht noch andere User dieses Problem mit diesem ISP?

Zycho
26.05.12, 10:48
Es könnte tatsächlich am ISP liegen, wenn die angesprochene Adresse Probleme bei der Namensauflösung vorzeigt. Daher musst du einfach mal andere DNS-Server ansprechen.

Auf YouTube erklärt SemperVideo wie man andere DNS-Server ansprechen kann mittels Adaptereinstellungen.
Link: http://www.youtube.com/watch?v=5uAeMH1DalE

Merlin
27.05.12, 11:29
Hallo,

eigentlich sollte zumindest http://www.avast.com im Web Browser ansprechbar sein.

Kommst du denn auf die Seiten anderer Antivirenhersteller, z.B.

http://www.symantec.com
http://www.kaspersky.com
http://www.eset.com

?

diceman
27.05.12, 21:26
ja, die anderen Seiten sind erreichbar.
Ich glaub das ist kein DNS Problem, wenn ich die IP (46.4.62.212) direkt eingebe bekomme ich auch nur eine weiße Seite.
Im Chrome erscheint folgende Fehlermeldung:

Serverfehler

Der Server für http://avast.com/ hat zu lange zum Antworten benötigt. Möglicherweise ist er überlastet.
Vorschläge:



Laden Sie diese Webseite später erneut. (http://avast.com/)


HTTP-Fehler 504 (Gateway Timeout): Beim Warten auf eine Antwort von einem Upstream-Server ist auf dem Gateway oder Proxy-Server eine Zeitüberschreitung aufgetreten.

Merlin
29.05.12, 08:12
Hallo,

der Server sollte in jedem Fall verfügbar sein. Kannst du mal mit HiJackThis eine Log Datei erstellen und diese hier an einen Beitrag anhängen?

diceman
29.05.12, 08:52
Moin Adama,

hier das Hijackthis Logfile von heute morgen:

TerraX
29.05.12, 11:26
Hallo,

bitte Malwarebytes Antimalware aus dem Autostart nehmen.
TreatFire bitte deinstallieren, wenn von avast! der Verhaltensschutz installiert ist.
Ad-Aware deinstallieren, brauchst du nicht, dafür hast du avast!.

Aber am besten wäre...erst mal alles an zusätzlicher Schutzsoftware deinstallieren, danach kannst du ja wieder einen On-Demondscanner wie z.B. MBAM installieren.

diceman
29.05.12, 16:15
Ich weiß nicht was es jetzt war, aber die Updates funktionieren wieder.
Vielen Dank!

Merlin
29.05.12, 18:32
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema jetzt als "Gelöst".