PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Nach Update auf avast! Free for Mac 7 funktioniert Web/Mail-Schutz nicht



Ironbird
05.05.12, 11:32
Hallo,
ich arbeite mit Mac OS X Lion 10.7.3.
Bisher hatte ich avast 3.6 beta drauf und das funktionierte einwandfrei. Gestern kam dann die Meldung, dass die Lizenz dafür abgelaufen sei. Also habe ich mir dann avast 7 free heruntergeladen und installiert. Leider funktionieren der Web und Mailschutz nicht. Ganz kurz haben beide den grünen Haken gezeigt und dann gleich wieder das gelbe Dreieck.
Heute früh zeigte mir avast an, dass ich es reparieren soll. Aber danach war es noch genauso wie vorher.
Ein kompletter Virenscan hat keine Viren angezeigt. Ich nutze den Mailclient von Mac OS, sowie Outlook, Safari und Firefox.
Die beschriebenen Lösungen für Windows User sind hier leider nicht anwendbar. Jedenfalls finde ich keine asw* Dateien.
Da ich auf meinen Windows PC's avast 7 IS nutze und sehr zufrieden bin, möchte ich natürlich auch avast auf meinem Mac nutzen :o

Kann hier jemand helfen?

Danke im voraus.
Gruß,
Heiko

Merlin
05.05.12, 18:18
Hallo,

bitte poste hier mal den Inhalte der Log Dateien, die tumic hier aufgelistet hat, kurz nach dem Start von Mac OS X bzw. avast! Free for Mac: http://forum.avadas.de/threads/4101-avast!-Free-for-Mac-Status-wird-nicht-angezeigt-Keine-Signaturupdates-mehr?p=36918&viewfull=1#post36918

Ironbird
06.05.12, 20:41
Hallo,
die Suche nach den 3 Logfiles hat schon die Lösung geliefert :-)
Ich konnte nur eines der 3 Files finden. Die system.log. Aus der ging hervor, dass durch die hosts Datei beim starten des Daemon ein Error generiert wurde.
Ich habe die host neu erstellt mit Standardwerten und danach starteten alle Avast Dienste sofort und einwandfrei.
Trotzdem Danke für die schnelle Unterstützung!!!

Gruß,
Heiko

Merlin
06.05.12, 21:34
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".