PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Problem nach Installation: Netzwerkschutz konnte nicht gestartet werden.



chup1
08.04.12, 01:37
Hallo Community,

wie der Titel schon sagt, habe ich ein Problem mit der Avast Free version: Der Netzwerk-Schutz kann nicht gestartet werden. Ich hoffe jemand kann mir helfen. Ich habe die Befürchtung, dass ich mir ein Root-Kit eingefangen habe, bin jedoch nicht so erfahren ein HiJack-This protokoll nach potentiellen Gefährdungen zu durchsuchen. Folgendes hat der Scan ergeben:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 00:27:43, on 08.04.2012
Platform: Windows Vista SP2 (WinNT 6.00.1906)
MSIE: Internet Explorer v9.00 (9.00.8112.16421)
Boot mode: Normal


Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\taskeng.exe
C:\Windows\OEM02Mon.exe
C:\Program Files\PDF24\pdf24.exe
C:\Program Files\Microsoft IntelliType Pro\itype.exe
C:\Program Files\AVAST Software\Avast\AvastUI.exe
C:\Users\Markus\Desktop\Tools\HiJackThis204.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyServer = terra:3128
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\MICROS~2\Office14\GROOVEEX.DLL
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre6\bin\ssv.dll
O2 - BHO: URLRedirectionBHO - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - C:\PROGRA~1\MICROS~2\Office14\URLREDIR.DLL
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [OEM02Mon.exe] C:\Windows\OEM02Mon.exe
O4 - HKLM\..\Run: [PDFPrint] C:\Program Files\PDF24\pdf24.exe
O4 - HKLM\..\Run: [itype] "C:\Program Files\Microsoft IntelliType Pro\itype.exe"
O4 - HKLM\..\Run: [BCSSync] "C:\Program Files\Microsoft Office\Office14\BCSSync.exe" /DelayServices
O4 - HKLM\..\Run: [zzzHPSETUP] E:\Setup.exe
O4 - HKLM\..\Run: [avast] "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /minimized /regrun
O4 - HKCU\..\Run: [Google Update] "C:\Users\Markus\AppData\Local\Google\Update\Google Update.exe" /c
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-21-385849540-3855436759-2959427624-1001\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'UpdatusUser')
O4 - Startup: Dropbox.lnk = C:\Users\Markus\AppData\Roaming\Dropbox\bin\Dropbo x.exe
O8 - Extra context menu item: Nach Microsoft E&xcel exportieren - res://C:\PROGRA~1\MICROS~2\Office14\EXCEL.EXE/3000
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O18 - Filter hijack: text/xml - {807573E5-5146-11D5-A672-00B0D022E945} - C:\Program Files\Common Files\Microsoft Shared\OFFICE14\MSOXMLMF.DLL
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\Windows\system32\browseui.dll
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files\Common Files\Adobe\ARM\1.0\armsvc.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
O23 - Service: Intel(R) PROSet/Wireless Event Log (EvtEng) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\EvtEng.exe
O23 - Service: NitroPDFReaderDriverCreatorReadSpool2 (NitroReaderDriverReadSpool2) - Nitro PDF Software - C:\Program Files\Nitro PDF\Reader 2\NitroPDFReaderDriverService2.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\Windows\system32\nvvsvc.exe
O23 - Service: NVIDIA Update Service Daemon (nvUpdatusService) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NVIDIA Updatus\daemonu.exe
O23 - Service: Intel(R) PROSet/Wireless Registry Service (RegSrvc) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe
O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Program Files\Skype\Updater\Updater.exe
O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe


--
End of file - 5294 bytes



Ich bin für jede Hilfe dankbar!

TerraX
08.04.12, 02:16
Hallo,

hast du schon mal versucht avast! nach Anleitung nochmals neu zu installieren?
http://forum.avadas.de/threads/2222-avast!-7-6-5-4-H%C3%A4ufig-gestelle-Fragen-und-Wissensdatenbank?p=17355&viewfull=1#post17355

Wegen deinem Log...dieser Eintrag macht mich ein wenig stutzig.

O4 - HKLM\..\Run: [zzzHPSETUP] E:\Setup.exe
Da kann dir Adama bestimmt mehr dazu sagen.

chup1
08.04.12, 12:09
ja dieser Eintrag ist mir auch ins Auge gefallen. Das komische daran ist, dass ich gar kein Laufwerk E: eingerichtet habe. Zurzeit hängt nur meine externe Festplatte am PC und die läuft unter F:

Zu deinem Vorschlag mit der Neuinstallation: Ich hab Avast erst kürzlich zum ersten Mal installiert, nachdem ich antivir deinstalliert habe.

TerraX
08.04.12, 13:34
Hallo,

bitte den Registrycleaner von Avira mal durchlaufen lassen. Da werden die letzten Reste in der Registry von Avira gelöscht.
http://www.avira.com/de/download/product/avira-registrycleaner
Anschließend kannst du nochmals eine Neuinstallation von avast! durchführen...Anleitung habe ich ja schon gepostet.

Wegen dem Eintrag...bitte mal eine Startzeitüberprüfung mit avast! durchführen.
http://forum.avadas.de/threads/2222-avast!-7-6-5-4-H%C3%A4ufig-gestelle-Fragen-und-Wissensdatenbank?p=17360&viewfull=1#post17360
Wenn du dir dann noch unsicher bist, kannst du mit MBAM Free im abgesicherten Modus das Sytem überprüfen.
http://www.malwarebytes.org/products/malwarebytes_free

Merlin
08.04.12, 18:12
Hallo,

befand sich im Laufwerk E: vielleicht mal eine CD/DVD oder ähnliches, von der aus das Setup Programm für ein HP Gerät ausgeführt wurde?

So recht kann ich jetzt auch nichts erkennen, daher einfach den Vorschlägen von TerraX folgen.

chup1
09.04.12, 12:25
Danke für die Vorschläge, werde sie gleich mal anwenden. Ich habe vor kurzem wirklich die Treiber/Software für einen HP-Scanner installiert von einem Freund installiert. Inzwischen aber deinstalliert. Melde mich wenn alles klappt

Merlin
09.04.12, 14:23
Hallo,

du kannst diesen Eintrag auch mit HiJackThis entfernen. Wahrscheinlich ist dieser vom Setup einfach nicht richtig entfernt worden.

chup1
09.04.12, 17:56
Danke für die Hilfe, hab die Schritte mit der Neuinstallation befolgt und jetzt funktioniert der Netzwerk-Schutz.

TerraX
09.04.12, 18:01
Hallo,

kein Problem, freut mich zu hören. Dann schließe ich das Thema als "Gelöst".