PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Avast 7 zeigt alte Virendatenbank an, obwohl Update erfolgreich



Carrera124
03.04.12, 12:17
Hallo,


seit heute zeigt Avast (Free Edition 7.0.1426) ein merkwürdiges Verhalten.

Laut Status ist Virendatenbank 120402-1 installiert, dazu ein rotes Ausrufezeichen.
Wenn ich dann manuell auf "Update" klicke, erscheint die Meldung dass 120403-0 bereits installiert sei.
Die Anzeige im Status ändert sich aber nicht.

OS ist Win7 Prof. 64-Bit.
965966

Bug ? Wie beheben ?

Grüße, Christian

Zycho
03.04.12, 12:32
Das ist ein Phänomen, welches hin und wieder auftritt und solange das Vorkommnis nur heute der Fall war, dürfte das ganze Thema ja wohl keine allzu große Dramatik aufbauschen.
System neu starten -> Fehlermeldung weg.

Carrera124
03.04.12, 12:39
Systemneustart bringt leider keine Abhilfe, der Fehler besteht auch nach den Neustart weiter.
(war die erste Maßnahme, die ich ausprobiert hatte).

Catweezel
03.04.12, 14:02
bitte einfach mal das nächste Signaturupdate abwarten. Hatte ich auch schon und löst sich u.U. wieder "in Luft" auf, das Problem.

Merlin
04.04.12, 12:17
Hallo,

wenn es dann immer noch nicht geht, eine Neuinstallation mit dem Uninstall Tool durchführen: http://forum.avadas.de/threads/2222-avast!-4-5-FAQ-Knowledgebase?p=17355&viewfull=1#post17355

Carrera124
04.04.12, 18:45
Danke, hat sich durch das Update am nächsten Tag mittlerweile selbst repariert.

Merlin
04.04.12, 21:02
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".