PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst avast! 7.0.1426 blockiert Mailbox POP server



iefbr14
01.04.12, 13:26
Hallo,

habe ein kleines Problem mit der free Version von avast! 7. Es blockert die Mailverbindung eines meiner Programme mit der Meldung "Cannot connect to POP server 81.169.145.136 ( 81.169.145.136:995), connect error 10061.

Lässt die avast! irgendwie so konfigurieren, dass es die Mails nur prüft, und nicht blockiert? Kann mir da jemand eventuell weiterhelfen?

Gruß
Andreas
---
Windows 7 / 64bit
avast! 7.0.1426

Merlin
01.04.12, 15:31
Hallo,

schau mal in der Hilfedatei von avast! (erreichbar mit der F1 Taste in der Programmoberfläche) unter Mail-Schutz -> Erweiterte Einstellungen -> SSL Konten nach, um zu sehen, wie du dort die Einstellungen für dein Programm vornimmst.

iefbr14
02.04.12, 21:11
Danke für deine Antwort.
In den Einstellungen/SSL-Konten steht nur jeweils ein Hostname für Aus- und Eingang Ports 465/995. Derselbe Hostname (strato.de) wird aber auch für normales Outlook-Mailing verwendet, was keine Probleme bereitet. Meine Anwendung benutzt einen eigenen Mailaccount meiner Domain.
Wie das jetzt in der avast! Konfig unterschieden werden kann, ist trotz Studiums der OH zu dem Thema nicht klar. Die avast Einstellungen sind momentan auf default.
[ x ] Eingehende Nachrichten prüfen
[ x ] ausgehende Nachrichten prüfen
erweiterte Einst./Grundeinst alle Einträge markiert.
SSL-Konten wie oben beschrieben. Automatisch erkennen und bei ungeschützen SSL-Verbindung warnen ist markiert.
Hier offene Frage nach Unterscheidung: Hostname ist IMO was anderes als E-Mailkonto Name. Ich wüsste beim besten Willen nicht, was wird hier von avast erwartet. Habe mal versuchsweise meinen Mailkonto Anmeldenamen bei Strato zusammen mit SSL aus und Port110 verwendet, aber das funktioniert auch nicht.

Unabhängig von der Frage nach der Konfiguration / Ausschluss meines Progs wäre natürlich auch interessant zu wissen, warum mein Programm nicht wie andere Mailprogs mit avast zusammen arbeitet. Aber eines nach dem Anderen, das können wir später klären ;-)

TerraX
02.04.12, 22:49
Hallo,

hilft dir das eventuell weiter?
http://forum.avadas.de/threads/2772-Thunderbird-wird-beim-Abholen-und-Versenden-von-Mails-blockiert?p=24769&viewfull=1#post24769

Catweezel
02.04.12, 23:15
Hallo,

habe ein kleines Problem mit der free Version von avast! 7. Es blockert die Mailverbindung eines meiner Programme .........
...welches denn ?


Hier offene Frage nach Unterscheidung: Hostname ist IMO was anderes als E-Mailkonto Name
ja, es sind die Aus- und Eingangsserver gemeint



Habe mal versuchsweise meinen Mailkonto Anmeldenamen bei Strato zusammen mit SSL aus und Port110 verwendet, aber das funktioniert auch nicht
richtig, so etwas kann auch nicht funktionieren. Port 110 erlaubt kein SSL

Bitte, wie von TerraX schon verlinkt, in dem Thread dort wird auf die FAQ verwiesen. Bitte danach versuchen vorzugehen.

iefbr14
03.04.12, 08:26
Hallo TerraX,

das half weiter. Für Strato muss der "neue" Server pop3.strato.de eingetragen werden, statt post.strato.de
Jetzt geht alles, vielen Dank für die Unterstützung.

iefbr14
03.04.12, 08:29
...welches denn ?

Selbstgeschrieben unter Delphi mit Indy10-Komponenten fürs Mailing.
Abser wie ich TerraX schon schrieb, das Problem ist nun gelöst.

Catweezel
03.04.12, 09:32
danke für die Rückmeldung. Dann schliesse ich hier als gelöst