PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Probleme mit Code-Emulator und hohe CPU Last



dirk_b
28.02.12, 02:48
Hallo Welt,

"Einem geschenkten Gaul schaut man nicht ins Maul!", heißt es.
Wäre ich allerdings ein IT-Verantwortlicher und hätte demnächst über die Anschaffung einer Security-Suite zu befinden, würde es mir nach den Erfahrungen des letzten Wochenendes schwer fallen, mich für avast! 7.x auszusprechen.
Dieser Gedanke hat Euch aber sicherlich auch schon gestreift.

Nun aber noch etwas Konstruktives:
Mir ist unter Windows XP nach dem Upgrade auf avast! 7 aufgefallen, daß im Taskmanager eine Datei namens "sf.bin" wiederholt angestartet und nach ein paar Sekunden wieder beendet wurde. Laut Dateieigenschaften hat diese etwas mit der "Code-Emulation" des Dateisystemschutzes zu tun. Nach Abschalten der Code-Emulation konnte ich wieder richtig mit meinem Desktop arbeiten, vorher waren Eingaben nur mit erheblichen Verzögerungen möglich. Auch mein Laptop unter Vista reagiert mit dieser Einstellung wieder so flüssig wie mit der Version 6 (mit der ich übrigens sehr zufrieden war/bin!).
Da der avast-Service unter XP allerdings ständig eine Grundlast von geschätzt durchschnittlich 25% verursachte, bin ich wieder auf die alte Version umgesattelt (Download unter http://www.oldapps.com/avast_antivirus.php?old_avast=6918).

Ich hoffe jetzt, daß dieser Fehler (?) einer wohl sicherheitsrelevanten Funktion baldmöglichst mit einer neuen Revision behoben wird.


Mit freundlichen Grüßen,

Dirk

Merlin
28.02.12, 07:52
Hallo,


Wäre ich allerdings ein IT-Verantwortlicher und hätte demnächst über die Anschaffung einer Security-Suite zu befinden, würde es mir nach den Erfahrungen des letzten Wochenendes schwer fallen, mich für avast! 7.x auszusprechen.
Dieser Gedanke hat Euch aber sicherlich auch schon gestreift.

kleine, mittelständische und große Unternehmen setzen in der Regel avast! Business Protection ein. Dort werden neue Versionen aus gutem Grund zeitverzögert zu denen der alleinstehenden Produkte veröffentlicht.


Da der avast-Service unter XP allerdings ständig eine Grundlast von geschätzt durchschnittlich 25% verursachte, bin ich wieder auf die alte Version umgesattelt (Download unter http://www.oldapps.com/avast_antivirus.php?old_avast=6918).

Dafür gibt es in der Regel zwei Gründe:

Andere Sicherheitssoftware, die mit avast! 7 in Konflikt gerät
Probleme bei der Aktualisierung auf die neue Version


Daher die Fragen: Hast du mal eine Neuinstallation mit dem aswClear Uninstall Tool versucht (und dieses im Modus für avast! 7 und 6 ausgeführt)? Welche Sicherheitssoftware ist bei dir noch installiert?

Bezüglich der beschädigten Installation: Wenn du ein manuelles Programm-Update ausgeführen kannst, sollte bei dir alles in Ordnung sein, siehe hier: http://forum.avadas.de/threads/4094-WICHTIG!-Tool-zur-Behebung-von-beschädigten-avast!-7-und-6-Installationen

Wenn du trotz allem das Problem hast, bitte noch etwas abwarten. Das Tool analysiert folgende Dateien: prod-ais.vpx und part-setup_ais-57f.vpx. Wenn es dabei feststellt, dass diese beschädigt sind, versucht es die Reparatur. In einigen Fällen scheint die Erkennung noch nicht zu funktionieren. Das Problem wird zurzeit noch analysiert und das Tool dann angepasst werden. Alternativ kannst du auch mit dem aswClear Uninstall Tool neu installieren.

Merlin
04.03.12, 15:47
Hallo,

da keine Rückmeldung mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.