PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Gelbes Warndreieck nach erkannter Infizierung



Elektroblitz
27.02.12, 18:23
Hallo ,

ich benutze Windows 7 mit Avast free 7.0.1407 . Erst kürzlich wurde beim Virensuchlauf ein Keylogger von Avast entdeckt und beim Echtzeittest wurden weitere Infizierte Dateien identifiziert und von mir gelöscht . Nach erneutem Systemcheck mit Avast wurden keine weiteren schädlinge mehr gefunden , allerdings mußte ich mehrmals nach dem hochfahren den Virenschutz manuell einschalten , da ich durch das gelbe ! in der Taskleiste daraufhingewiesen wurde , daß der Schutz nicht aktiv wäre. Heute wurde ich sogar mit einem roten x indem Avastsymbol begrüßt , mit dem hinweiß , das der Echzeitschutz ausgeschaltet wird , was ich mit nein abbrach . Ich kann leider nicht erkennen , ob hier ein Update Problem , oder ein infizierungsproblem besteht , sicherheitshalber anbei die aktuelle HJT Logfile . Vielen Dank für die Hilfe im vorraus .

Merlin
27.02.12, 18:52
Hallo,

auf deinem System sind zwei Störenfriede installiert, die aber nicht direkt mit dem Problem zusammenhängen dürften: Ask.com und Spigot Toolbar. Trotzdem würde ich beide deinstallieren und dein System zusätzlich mit Malwarebytes Anti-Malware prüfen

Weiterhin scheint du seit Version 5 avast! immer geupgradet zu haben. Hier würde ich eine Neuinstallation mit dem Uninstall Tool durchführen: http://forum.avadas.de/threads/2222-avast!-4-5-FAQ-Knowledgebase?p=17355&viewfull=1#post17355

Weiterhin bitte überprüfen, ob deine Systemdateien noch original sind: http://forum.avadas.de/threads/2283-Windows-SFC-(System-File-Checker)

Elektroblitz
27.02.12, 21:53
so... ,
erst einmal vielen Dank für die äußerst schnelle und kompetente Antwort . Ich habe alles der Reihe nach abgearbeitet. Ask und Spygot gefundet und deinstalliert , mit Malwarebytes geprüft und noch 2 Schädlinge gefunden und unschädlich gemacht , ebenso habe ich allerdings ohne beeinträchtigungen die Systemdateien geprüft . Das System scheint nun sauber zu sein , allerdings habe ich nun das Problem , das nach Neuinstallation von Avast , das gelbe Ausrufezeichen nun gar nicht mehr verschwindet , da sich weder der Echtzeitschutz , noch der Mailschutz einschalten lässt .

Merlin
27.02.12, 22:29
Hallo,

kannst du bitte avast! 7 mit dem Uninstall Tool nochmal deinstallieren und unter C:\Windows\System32\drivers alle Dateien löschen, die mit asw*.sys anfangen? Danach bitte nochmal avast! 7 neu herunterladen und installieren.

Elektroblitz
27.02.12, 22:39
kurzes update ,asw.rdr2.sys war noch da und wurde gelöscht

Elektroblitz
27.02.12, 22:49
also ich kann nur sagen : Hut ab . Es funktioniert wieder alles einwandfrei . Ich bedanke mich recht herzlich für die suuuper Hilfe von Adama . Gerettet und ein Stück schlauer , vielen Dank .
Threat kann geschlossen werden .

Merlin
27.02.12, 22:59
Hallo,

das Problem wird in Zukunft nicht mehr auftreten, da es mit dem nächsten Programm-Update behoben wird.

Ich danke dir aber für die Rückmeldung und schliesse das Thema dann damit als "Gelöst".