PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Fehlerhafte Virendatenbank



abf
25.02.12, 20:26
Hallo, habe vor einiger Zeit ein ähnliches Problem hier gepostet. Habe auf Version7 geupdate und habe gestern normal mal mein Rechner runter gefahren. Beim Runderfahren sah ich dann das ein Programm beendet werden musst. Da es ja schon Problem mit der Version 7 hatte. (Langsames Runter fahren, kein Effektives Arbeiten möglich und Splashpages die den Start behindern). Sah ich sofort mal nach und was ist die Virusdatenbankversion hat ein Ausrufezeichen. mit Version 120224-1. Da dachte ich mir das würde sich morgen erledigen mit den normalen Updates. Habe den Rechner also angemacht und war dann leider den ganzen Tag weg. Als ich gerade nach Hause gekommen bin war immer noch die fehlerhafte Version installiert. Beim Manuel Update versuch bekomme ich entweder die Meldung das der Server nicht erreichbar ist oder aber das ich die Version 120225-0 installiert hätte. Was nicht der Fahl ist. Die Stream Updates laufen da habe ich die Aktuelle Version von 25.02.2012 17:59:04. Kann mir einer helfen.

Danke im Voraus

abf

Catweezel
25.02.12, 20:33
da das erst mal alles und nichts sein kann, bitte eine Neuinstallation vornehmen, wie hier beschrieben.
http://forum.avadas.de/threads/2222-avast!-7-6-5-4-Häufig-gestelle-Fragen-und-Wissensdatenbank?p=17355&viewfull=1#post17355

abf
25.02.12, 20:35
Alles klar werde ich dann mal machen.

abf
25.02.12, 20:57
So gemacht und jetzt lässt sich der Echtzeitschutz nicht einschalten

abf
25.02.12, 20:59
Der E-Mail Schutz ist aus und kann nicht Aktiviert werden. Nutze Thunderbird

TerraX
25.02.12, 21:06
Hallo,

hast du im abgesicherten Modus deinstalliert?
Wegen dem E-Mailschutz, schau mal hier: http://forum.avadas.de/threads/4034-Mail-Schutz-funktioniert-nach-Neuinstallation-nicht-mehr?p=36264&viewfull=1#post36264

abf
25.02.12, 21:08
Nein kein Abgesicherter Modus habe nur den Hacken Selbstschutz ausgeschaltet.

Catweezel
25.02.12, 21:09
Der E-Mail Schutz ist aus und kann nicht Aktiviert werden. Nutze Thunderbird
das Problem hatte ich auch... guckst du hier:
http://forum.avadas.de/threads/4027-Mail-Schutz-ist-deaktiviert?p=36315&viewfull=1#post36315

abf
25.02.12, 21:10
Was soll ich da machen, da ist in so viele andere Beiträge verlinkt da blicke ich nicht durch.

abf
25.02.12, 21:11
Also wenn ich das richtig versteh muss ich noch mal deinstaliern und die Datei "aswRdr2.sys" von Hand löschen.

Catweezel
25.02.12, 21:13
Also wenn ich das richtig versteh muss ich noch mal deinstaliern und die Datei "aswRdr2.sys" von Hand löschen.
genau...
Deinstallieren aber bitte mit dem Uninstalltool

abf
25.02.12, 21:30
Habe ich natürlich mit den Uninstalltool gemacht. Jetzt läuft alles. Aktuelle Virendefinitionsdatei und alle Dienst sind Aktive. Danke euch beiden für die Schnelle Hilfe. Wünsche euch noch einen schönen Abend. Habt ihr euch verdient.

TerraX
25.02.12, 21:32
Hallo,

kein Problem, freut mich zu hören. Dann schließe ich hier als "Gelöst".