PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen AntiSpam Plugin verlangsamt Outlook 2010



Auggie
24.02.12, 10:16
Mailabruf funktioniert gut, den Versand konnt ich noch nicht prüfen auf das Problem hin.
Allerdings startet Outllok 2010 jetzt langsamer.

Merlin
24.02.12, 10:20
Hallo,


Allerdings startet Outllok 2010 jetzt langsamer.

das Problem ist bekannt und ich habe es bereits gemeldet. Die Entwickler konnten auch schon nachvollziehen, dass das Problem durch das AntiSpam Plugin verursacht wird.

Auggie
24.02.12, 10:58
Mailversand funktioniert auch fehlerlos, auch hier wieder drastische Performanceprobleme.
Und warum wird eine Mail, wenn sie von mir als Spam eingestuft wurde, noch zusätzlich als Spam gekennzeichnet, obwohl das Modul sie ordnungsgemäß in den Spamordner verschiebt?

Merlin
24.02.12, 11:02
Hallo,


Und warum wird eine Mail, wenn sie von mir als Spam eingestuft wurde, noch zusätzlich als Spam gekennzeichnet, obwohl das Modul sie ordnungsgemäß in den Spamordner verschiebt?

um sicherzugehen, dass diese auch bei versehentlichem Verschieben in einen anderen Ordner als Spam markiert bleibt.

Merlin
24.02.12, 18:57
Hallo,

der entsprechende Entwickler hat bestätigt, dass das Problem der langen Antwortzeiten durch das avast! AntiSpam Plugin immer noch vorhanden ist, da man kurz vor dem Release keine weiteren Probleme durch eine überarbeitete Version mehr riskieren wollte. Es wird jedoch schnellstmöglich in einem der nächsten Versionen behoben werden. Das Problem hierbei ist, dass einige Outlook 2010 Funktionen bei aktiviertem avast! Add-In ziemlich lange zur Ausführung brauchen. Daher wird das Add-In jetzt so umgebaut, dass einige Aufgaben im Hintergrund aufgeführt werden können, ohne dass die Ansprechbarkeit der Benutzeroberfläche darunter leidet.

Merlin
26.02.12, 16:39
Hallo,

da das Problem bekannt ist und mit den nächsten Programm-Updates behoben werden soll, schliesse ich das Thema entsprechend. Wenn es nicht behoben werden sollte, bitte einfach wieder melden.