PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Nach avast! 7 Final Installation keine Verknüpfungspfeile mehr auf Desktop Symbolen



Säuberling
23.02.12, 22:49
Nach der Installation von Avast 7 Final sehen meine Icons wie folgt aus. Warum? wie bekomme ich diese wieder ordentlich?843

Merlin
23.02.12, 23:07
Hallo,

hast du eine Neuinstallation oder ein Upgrade von avast! 6 auf avast! 7 durchgeführt?

Säuberling
23.02.12, 23:12
Hatte Avast vorher nicht drauf. Habe Version 7.xxx Final komplett neu aufgespielt. Alten Virenscanner vorher deinstalliert. Hatte vorher Avira drauf.

Merlin
23.02.12, 23:25
Hallo,

bitte lass mal den CCleaner für Dateisystem und Registrierung über dein System laufen und die Fehler beheben. Danach einmal neu starten. Wenn die Desktop Verknünpfungen dann immer noch komische Symbole haben, deinstalliere avast! 7 probeweise mal, um zu sehen, ob das Problem dann wieder verschwindet.

CCleaner: http://forum.avadas.de/threads/898-Piriform-CCleaner

Dexter
23.02.12, 23:30
das ist keine zweites Symbol, irgendwie fehlt der Pfeil den Desktopverknüpfungen standardmäßig haben

Merlin
23.02.12, 23:32
Hallo,

stimmt. Es handelt sich ja um Desktop Verknüpfungen. Allerdings dürfte avast! diese Registrierungseinträge gar nicht anfassen.

Auggie
23.02.12, 23:49
Mit Tools wie TuneUp lassen sich die Pfeile entfernen.

Säuberling
24.02.12, 00:13
Danke es lag an den Verknüpfungspfeilen. Mit TuneUp wieder hinbekommen. Aber warum ausgerechnet nach der Installation von Avast wer weiß. Nun stimmt der Desktop wieder.

Merlin
24.02.12, 00:13
Hallo,

danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst". Ich werde das Problem an die Entwicklung weiterleiten, eventuell kann man es im Nachgang noch lösen, wenn es sich um einen Fehler in avast! handelt.