PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst avast! 7 Update funktionierte nicht , Neuinstallation geht gar nicht



Gerd_Galaxo
23.02.12, 16:44
Wie der Titel beschreibt , ein Update von Beta 1 auf Beta 2 und Beta 3 klappte ohne Probleme , ein Update von der Beta 3 auf die RC aber garnicht . Avast meldet zwar eine neue Version aber wenn mann auf Update klickt , passiert gar nichts mehr. Ich hatte das ganze mal zwei Stunden stehen lassen und Fortschritt war immer noch bei 0%.

Also das ganze mit Avast Clear deinstalliert und einen Neustart gemacht , danach dann die Setup der RC gestartet, nach nur einer Minute folgende Fehermeldung.


23.02.201215:22:21general:Started: 23.02.2012, 15:22:21
23.02.201215:22:21general:Old version: ffffffff (-1)
23.02.201215:22:21general:Running SETUP_AIS-57b (1403)
23.02.201215:22:21system:Windows Net User: xxxx-PC\xxxx
23.02.201215:22:21general:Cmdline: /sfx /sfxstorage "C:\Users\xxxx\AppData\Local\Temp\_av_sfx.tm~a01496" /GetEdition:is /srcpath "D:" /sfxname "avast_internet_security_setup"
23.02.201215:22:21general:Old version: ffffffff (-1)
23.02.201215:22:21general:GUID: a20a7dbd-c9ba-4fe8-915b-49e29d40a18f
23.02.201215:23:00file:GetFileWithRetry: ais_core-487.vpx downloaded and verified
23.02.201215:23:01file:GetFileWithRetry: ais_dll_ger-4b1.vpx downloaded and verified
23.02.201215:23:01file:GetFileWithRetry:DSA_FileVe rify(C:\Program Files\AVAST Software\Avast\Setup\ais_fw-32b.vpx), error: 0x2000000B
23.02.201215:23:01general:SelectCurrent: unable to find any suitable server in 'sfx'
23.02.201215:23:01internet:tried 1 servers to get file 'ais_fw-32b.vpx', but failed (0x2000000B)
23.02.201215:23:01system:OpenSCManager
23.02.201215:23:01system:OpenService
23.02.201215:23:01system:OpenService, errcode: 0x00000424
23.02.201215:23:01system:Couldn't uninstall the network component, result: 0x00000001.
23.02.201215:23:09general:Customer 37564293
23.02.201215:23:09general:Error: ashBase.dll (C:\Program Files\AVAST Software\Avast\ashBase.dll) could not be loaded
23.02.201215:23:11general:Return code: 0x2000000B [Invalid file signature. Setup will terminate.]
23.02.201215:23:11general:Stopped: 23.02.2012, 15:23:11



Sah mir erst nach einen TMP Fehler aus also Temp gereinigt , Clear noch mal laufen lassen , dann CCleaner laufen lassen der aber keine RegFehler gefunden hat , dann einen Neustart , Setup noch einmal neu geladen und das ganze noch einmal probiert mit folgendem Ergebniss.



23.02.201215:32:45general:Started: 23.02.2012, 15:32:45
23.02.201215:32:45general:Old version: ffffffff (-1)
23.02.201215:32:45general:Running SETUP_AIS-57b (1403)
23.02.201215:32:45system:Windows Net User: xxxx-PC\xxxx
23.02.201215:32:45general:Cmdline: /sfx /sfxstorage "C:\Users\xxxx\AppData\Local\Temp\_av_sfx.tm~a03464" /GetEdition:is /srcpath "D:" /sfxname "avast_internet_security_setup"
23.02.201215:32:45general:Old version: ffffffff (-1)
23.02.201215:32:45general:GUID: 5112fedb-d41c-4602-ab9c-58759d69b8b1
23.02.201215:33:09file:GetFileWithRetry: ais_core-487.vpx downloaded and verified
23.02.201215:33:09file:GetFileWithRetry: ais_dll_ger-4b1.vpx downloaded and verified
23.02.201215:33:09file:GetFileWithRetry:DSA_FileVe rify(C:\Program Files\AVAST Software\Avast\Setup\ais_fw-32b.vpx), error: 0x2000000B
23.02.201215:33:09general:SelectCurrent: unable to find any suitable server in 'sfx'
23.02.201215:33:09internet:tried 1 servers to get file 'ais_fw-32b.vpx', but failed (0x2000000B)
23.02.201215:33:10system:OpenSCManager
23.02.201215:33:10system:OpenService
23.02.201215:33:10system:OpenService, errcode: 0x00000424
23.02.201215:33:10system:Couldn't uninstall the network component, result: 0x00000001.
23.02.201215:33:17general:Customer 37564293
23.02.201215:33:17general:Error: ashBase.dll (C:\Program Files\AVAST Software\Avast\ashBase.dll) could not be loaded
23.02.201215:33:18general:Return code: 0x2000000B [Invalid file signature. Setup will terminate.]
23.02.201215:33:18general:Stopped: 23.02.2012, 15:33:18


Jetzt stehe ich hier mit meinem Talent und ohne AV Schutz und hoffe auf hilfreiche Beiträge von euch.

Gerd_Galaxo
23.02.12, 16:57
Als Anhang die Debug Version des Textes (ist zu lang fürs Forum)


842

Merlin
23.02.12, 17:28
Hallo,

es liegt nicht an deinem Rechnern, sondern handelt sich um einen Fehler, der mit dem aktuellen Release Candidate auftritt. Der Fehler wird mit dem nächsten Build behoben sein. Mehr Informationen: http://forum.avadas.de/threads/3902-avast!-7-0-1403-RC-(Release-Candidate)?p=36122&viewfull=1#post36122

Gerd_Galaxo
23.02.12, 19:02
OK danke für die Info.

Tja werde ich solange mal besser Image einspielen mit der alten Version

Merlin
23.02.12, 20:02
Hallo,

avast! 7 Final ist da, du kannst jetzt diese Version verwenden: http://forum.avadas.de/threads/4009-avast!-7-0-1407-Final

Gerd_Galaxo
23.02.12, 20:24
Hmmmpff jetzt habe ich gerade das Image zurück gespielt , blödes Timing, hätte ich mal gewartet.

Aber werde mal morgen auf dem Desktop die Final Installieren. Thread kann aber erst mal geschlossen werden.

Merlin
23.02.12, 20:42
Hallo,

allen Nutzern des avast! 7 Release Candidate wird geraten, diesen erst nach folgender Anleitung zu deinstallieren: http://forum.avadas.de/threads/2222-avast!-6-5-4-FAQ-und-Knowledgebase?p=17356&viewfull=1#post17356

Das aswClear Uninstall Tool ist mittlerweile für avast! 7 aktualisiert worden.

Merlin
24.02.12, 15:47
Hallo,

wir habend das Problem und die Lösungsmöglichkeiten beim Upgrade vom avast! Release Candidate auf die finale Version hier nochmal separat festgehalten: http://forum.avadas.de/threads/4028-Update-von-avast!-7-RC-(Release-Candidate)-auf-avast!-7-Final-funktioniert-nicht

Da das Problem bei dir gelöst ist, schliesse ich das Thema entsprechend.