PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Firewall geht nicht, falsche ROM Version



Nachor
25.12.11, 23:30
Habe gerade von TA auf mobile security gewechselt.
Auf einem meiner Telefone (Galaxy 9001) alles OK soweit.
Auf einem anderem Galaxy GT 5360 kommt der der Spruch falsche ROM Version, Firewall kann nicht aktiviert werden ?? Wie kann ich das denn beheben ??

Merlin
26.12.11, 12:57
Hallo,

hast du noch das Original ROM installiert oder ein verändertes? Weiterhin muss das Gerät gerootet sein, um die Firewall nutzen zu können.

Nachor
27.12.11, 21:42
Das Telefon ist nur gerootet. Sonst alles Original.
Wo wir gerade beim Rooten sind , kann ich das Telefon wieder "entrooten" nachdem Antitheft uws installiert ist?

Merlin
27.12.11, 22:13
Hallo,

der Grund für das Problem scheint wohl zu sein, dass der Betriebssystem Kernel auf dem Galaxy GT 5360 kein "netfilter" unterstützt, d.h. die Komponente, die Netzwerk-Verkehr filtern und damit beeinflussen kann. Diese wird unter Linux für Firewall-Funktionalität genutzt. Daher läuft auch die Firewall nicht. Ich denke mal, dass du warten musst, bis der Hersteller deines Telefons hier ein entsprechendes Update zur Verfügung stellt.

Nachor
29.12.11, 00:05
OK, danke. Wie schaust mit dem "entrooten" aus ?

Auggie
29.12.11, 11:39
Dein Plan kann nicht funktionieren, weil dann die Funktionen, die nur auf einem gerooteten Gerät laufen, auch nicht mehr laufen würden. Auf diese Funktionen müsstest Du dann verzichten.

Merlin
05.01.12, 17:17
Hallo,

da die Frage beantwortet wurde und keine weitere Rückfrage mehr kam, schliesse ich das Thema als "Gelöst".