PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst avast! for Unix/Linux Servers auf Ubuntu 10,04.2 LTS



jmetzen
29.06.11, 14:17
Sehr geehrte Damen und Herren,

wir sind gerade dabei das von Ihnen erworbene Produkt "avast! for Unix/Linux Servers" auf unserem "Ubuntu 10.04.2 LTS" zu installieren.
Die Installation von "libavastengine" und "avast4server" liefen problemlos ab.
Allerdings scheitert permanent die Kompilierung/Installation von samba-vscan.
Die mitgelieferten Patches ließen sich einspielen.
Auch der Aufruf von "./configure" läuft durch mit Status 0.
Beim "make" wird dann jedoch die Meldung:
---------------------
Makefile:68: *** Rekursive Variable »FLAGS« referenziert sich
(schließlich) selbst. Schluss.
---------------------
ausgegeben.
Können Sie uns bitte mitteilen, wie avast auf dem Ubuntu-Server genutzt werden kann?
Vielen Dank!

Merlin
29.06.11, 15:43
Hallo,

diese Schnittstelle ist leider schon sehr alt und wird auch nicht mehr vom Herausgeber (Rainer Link) gepflegt. Eventuell funktioniert die letzte erschienene BETA: http://www.openantivirus.org/download/samba-vscan-0.3.6c-beta5.tar.gz

Alternativ habe ich eine Anfrage an AVAST gestellt, ob es dafür einen Workaround gibt.

tumic
09.08.11, 13:13
Hallo. samba-vscan wird nicht mehr entwickelt, stat dessen gibt es "avast4guard":
http://files.avast.com/files/linux/i586-pc-linux-gnu/avast4guard-3.2.1-i586.tar.gz (http://Problem%20bych%20vyresil%20tak,%20ze%20bych%20na%2 0to%20nemecky%20forum%20napsal,%20at%20si%20stahno ut%20modul%20%22avast4guard%22:%20http://files.avast.com/files/linux/i586-pc-linux-gnu/avast4guard-3.2.1-i586.tar.gz)

Merlin
24.08.11, 10:02
Hallo,

da eine Lösung genannt wurde und keine weitere Rückfrage mehr kam, schliesse ich das Thema als "Gelöst".