PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Avast bringt anscheinend in Verbindung von SecondLife den PC zum Absturz



Freddy-Schwartzman
26.06.11, 16:22
Hallo zusammen :),
folgendes Problem habe ich in letzter Zeit mit meinem PC:
Standartmäßig habe ich als Antivirensoftware immer den Avast.
Doch seit ein paar Tagen bzw. schon fast Wochen habe ich das Problem das, sobald ich das Programm SecondLife offen habe und es ein paar Minuten läuft, daß ich dann einen Bluescreen bekomme von wegen PAGE_FAULT_IN_NONPAGED_AREA

Danach starte ich den Rechner neu und das BIOS findet die Festplatte auf einmal nicht mehr.
Nehme ich den PC dann für einige Zeit komplett vom Stromnetz weg (Netzteil ausgeschaltet) und starte ihn... sagen wir mal nach einer halben Stunde wieder, funktioniert wieder alles wunderbar bis ich dann eben wieder SecondLife wieder starte und ich mich darin bewege.
Habe ich SecondLife nicht geöffnet und Avast ist vollständig aktiviert, läuft der PC ohne Probleme.

Heute habe ich mal den Avast deaktiviert und SecondLife aktiviert und seit Stunden läuft alles problemlos.
Ich weiß nicht was ich machen soll... ohne Schutz will ich nicht sein aber es kann auch nicht sein, daß ich Avast immer komplett ausschalten muß nur um dann SecondLife zu spielen.

Zur Info noch meine Systemdaten:
Second Life 2.7.2 (233432) Jun 21 2011 14:15:06 (Second Life Release)
CPU: Pentium(R) Dual-Core CPU E5300 @ 2.60GHz (2599.97 MHz)
Speicher: 3327 MB
Betriebssystem, Version: Microsoft Windows XP Service Pack 3 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Grafikkarten-Hersteller: NVIDIA Corporation
Grafikkarten: GeForce GTX 570/PCI/SSE2
DSL: LAN mit 16.000 kb/s

Windows Grafiktreiber-Version: 6.14.0012.6309
OpenGL Version: 4.1.0

libcurl-Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C-Decoderversion: KDU v6.4.1
Audio-Treiberversion: FMOD version 3.750000

Merlin
26.06.11, 16:32
Hallo,

dein erstes, hauptsächliches Problem könnte von avast! verursacht sein, das daraus resultierende eher weniger.

Ich würde im ersten Schritt mal das Programmverzeichnis von SecondLife zu den Ausnahmen von avast! hinzufügen: http://forum.avadas.de/threads/2222-avast!-6-5-4-FAQ-und-Knowledgebase?p=17356&viewfull=1#post17356

Wenn das nicht hilft, nacheinander einfach mal folgende Module ausschalten und schauen, ob es besser wird:

- Web-Schutz
- Netzwerk-Schutz

Schau einfach mal, ob es besser wird. Danke übrigens für deine ausführliche Systembeschreibung, das ist vorbildlich!

Freddy-Schwartzman
26.06.11, 16:51
Vielen Dank für die schnelle Antwort :)!
Ich werde das mal ausprobieren und werde das Ergebniss dann hier posten.

Freddy-Schwartzman
26.06.11, 19:01
Ich habe SecondLife nun mal zu den Ausnahmen hinzugefügt und ich muß sagen, bis jetzt läuft alles reibungslos.

Merlin
26.06.11, 19:23
Hallo,

dann würde ich das auch einfach so lassen. Es ist nicht schlimm und kommt bei Virenscannern immer mal wieder vor, dass legitime Anwendungen vom Echtzeit-Schutz ausgenommen werden müssen, weil sie entweder eine Inkompatibilität aufweisen oder eine verminderte Leistung zeigen. So ist auch nur SecondLife ausgeschlossen und dein restliches System voll geschützt.

Ich schliesse das Thema erstmal als "Gelöst". Falls das Problem dennoch wieder auftreten sollte, melde dich einfach bei einem der Moderatoren und wir öffnen es wieder.