PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Avast Free Emailschutz; SSL-Konteneinträge



ed40
01.05.11, 16:57
Hallo,

mir ist aufgefallen, das beim Avast im Emailschutz unter SSL_Konten plötzlich nur noch IP-Adressen statt aufgelöster Hostnamen wie im meinem Falle: gmx.net oder aol.net stehen.
Infos über die Adressen ergeben Server von GMX und AOL.

Die Frage: Könnt Ihr bestätigen das es "normal" so ist? Ist das eventuell bei euch genauso?
Oder stimmt hier was nicht? Wenn ja, wie kann ich das beheben?
Als Mail-Client nutze ich Thunderbird unter win 7 64bit; Alles aktuellste Versionen...

Merlin
01.05.11, 18:52
Hallo,

bei mit hat avast! direkt die Hostnamen geliefert. Das lässt zwei Vermutungen zu. Entweder sind diese Konten auch mit der IP im Thunderbird eingetragen oder etwas stimmt mit der Namensauflösung nicht. Hast du einen korrekten DNS Server von deinem Provider zugewiesen bekommen?
Auf der anderen Seite stellt sich die Frage, ob man überhaupt etwas "beheben" muss? Wenn es funktioniert kannst du es so lassen oder du trägst die Adressen manuell ein. Natürlich wird bei erster Option natürlich ein Problem auftreten, wenn sich die IP hinter dem Hostnamen mal ändert. Das dürfte aber so gut wie gar nicht vorkommen.

Auggie
01.05.11, 19:13
So lang außer diesem, ich will es mal Schönheitsfehler nennen, der Mailabruf und Versand ansonsten funktioniert, würde ich hier auch nichts ändern.
Letztlich kommunizieren die Rechner sowieso nur über die IP-Adresse miteinander.
Auf meinem System hat avast! übrigens auch die korrekten Hostnamen aufgelöst....trotz manueller Bearbeitung der host-Datei.

Man könnte/müsste natürlich schauen, warum es hier nicht so ist, das halte ich aber für ein wenig zu viel Aufwand, wenn die Mailkommunikation sonst funktioniert.

ed40
02.05.11, 07:58
ich hab jetzt mal andere dns-server im router eingetragen und siehe da, es wird alles wieder richtig angezeigt :confused:

komisch das das mit den provider-eigenen nicht richtig funktioniert. alles andere in sachen namensauflösung im browser lief bisher ohne probs.

Merlin
02.05.11, 08:10
Hallo,

warum es mit den Nameservern des Providers nicht funktioniert kann ich dir jetzt leider nicht beantworten. In dem Zusammenhang greift avast! nur auf das zurück, was ihm vom Betriebssystem bzw. den Netzwerkkarteneinstellungen her geboten wird. Hier musst du dich dann ggf. an den Support des Anbieters wenden.

Da das Problem jetzt gelöst ist, schliesse ich das Thema entsprechend.