PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst avast! erzeugt Bluescreen



Da Bozz
01.05.11, 15:48
Hi,

ich bin gerade ziemlich sauer auf avast.

Die Office 2010 - Installation wird verhindert, indem ein Bluescreen erzeugt wird,

Deaktiviere ich avast, bekomme ich keinen Bluescreen.

Was läuft da schief???

Auggie
01.05.11, 16:39
Erst einmal sind das so viel Infos zu Deinem Problem, das die erst mal verarbeitet werden müssen.....
Im Ernst, sollen wir uns jetzt die Infos aus der Glaskugel holen?
Erst einmal machst Du folgendes:
Schau in die Ereignisanzeige, was die zum BSoD sagt.
Besorge Dir die Windows Debugging Tools und lies das vom BSoD erzeugte Minidump-File aus, das bei einem BSoD üblicherweise erstellt wird und unter %Windir%\Minidump abgelegt wird.
Den Inhalt des Fensters des Debuggers kopierst Du über das Menü (wenn Du WinDbg nutzt) in die Zwischenablage und fügst den Inhalt dann in Textdatei ein.
Die Textdatei hängst Du an Deinen nächsten Beitrag.

Mit Sicherheit löst nicht avast! allein den BSoD aus; was genau bei Dir los war, sagt uns das Minidump-File.
Zusätzlich: Sind alle Treiber aktuell?

Da Bozz
04.05.11, 20:26
Mit Sicherheit löst nicht avast! allein den BSoD aus; was genau bei Dir los war, sagt uns das Minidump-File.

Um etwas dazu zu sagen:
Den PC habe ich vor zwei Tagen neu aufgesetzt, da sind genau zwei Programme drauf:


Firefox 4.1



avast! Internet Security


Da muss ich den Minidump nicht auswerten, um herauszufinden, wer die Schuld daran trägt:
Avast kommt mit Dateien (in diesem Fall einem Archiv) dieser Größenordnung (ca. 700 MB) nicht klar, lastet den Arbeitsspeicher und den Prozessor voll aus, um die Datei durchzuscannen und zack - aus ist es.

Das gleiche Problem tritt interessanterweise auch beim Abspielen von MP3s (Media Player) auf, was mich noch mehr ärgert.

Ach ja, nachdem ein Download beendet wurde, hängt Firefox mal bis zu einer halbe Minute.

Deaktiviere ich in allen Fällen das avast!-Schutzmodul, kann ich ungestört meine Tätigkeiten verrichten.

Folgende Lösung kann ich trotzdem empfehlen:
Start --> Systemsteuerung --> Programme entfernen --> avast! deinstallieren

sven71cb
04.05.11, 20:47
hi,

schau trotzdem bitte mal, ob dein Speicher nicht doch eine Macke hat, bei anderen läuft avast! auch und die haben wesentlich mehr als nur 2 Programme am laufen, also demzufolge auch mehr Konfliktpotenzial.

Alfred E. Neumann
04.05.11, 20:52
Wir sollten uns abgewöhnen, Usern die hier zum Meckern auftauchen und die sich anscheinend nicht helfen lassen wollen, nachzulaufen. Soll er doch Avast deinstallieren und anderweitig glücklich werden.

Da Bozz
04.05.11, 20:55
hi,

schau trotzdem bitte mal, ob dein Speicher nicht doch eine Macke hat, bei anderen läuft avast! auch und die haben wesentlich mehr als nur 2 Programme am laufen, also demzufolge auch mehr Konfliktpotenzial.

Gut, ich werde die Arbeitsspeicherdiagnose ausführen.

Ergebnis folgt!

Merlin
04.05.11, 21:02
Hallo,

bevor die hier auf die K..... haust, solltst du lieber mal etwas das Gehirn einschalten. Wenn avast! tatsächlich nicht mit der Office 2010 Installation klar kommen würde, dann ist es schon etwas seltsam, dass nicht mindestens ein weiterer Nutzer sich hier zum gleichen Problem gemeldet hat. Oder gehst du etwas davon aus, dass keiner der 150 Millionen avast! Nutzer weltweit Office 2010 einsetzt? Natürlich braucht avast! etwas Leistung, um die Installation zu prüfen und gerade das spricht dafür, dass hier etwas mit deinem Speicher nicht stimmt. BSODs enstehen nicht selten aus dem Grund, dass ein Programm nicht mehr auf einen defekten Speicherbereich zurückgreifen kann.

Wenn du gleich so ankommst, dann brauchst du nicht nicht wundern, dass das Interesse nicht groß ist dir zu helfen.

Da Bozz
04.05.11, 21:13
Gut, ich werde die Arbeitsspeicherdiagnose ausführen.

Ergebnis folgt!

Ergebnis nach der Windows-Arbeitsspeicherdiagnose:
Es wurden keine Fehler festgestellt.

Ausführlichen Bericht habe ich keinen bekommen, außer den weißen Text am blauen Schirm während der Überprüfung bzw. ein kleines Popup nach dem Systemstart.

Ich hoffe, ihr glaubt mir das auch so.

Was jetzt?

sven71cb
04.05.11, 21:27
hallo,

versuche es bitte mal mit diesem Tool (http://www.chip.de/downloads/MemTest_13007829.html). Sollten dort keine Fehler auftreten, so kann man den Speicher ausschließen.

Merlin
04.05.11, 21:33
Hallo,

eigentlich ist die eine intensive Arbeitsspeicherdiagnose nicht nach 15 Minuten erledigt und sie sollte auch nicht unter Windows, sondern von einem Diagnosesystem ausgeführt werden. Wie das geht steht hier beschrieben: http://www.youtube.com/watch?v=Q4PSQa1VVA4

Wie du dem Video entnehmen kannst, ist es keine Sache von 5 Minuten.

Weiterhin kannst du aus dem Verzeichnis C:\Windows\Minidump die entsprechenden Speicherdumps zum fraglichen Zeitpunkt in eine ZIP Datei einpacken und hier hochladen.

EDIT: Svens Post enthält das gleiche Programm, was auch in der im Video erwähnten Live CD enthalten ist. Ich würde aber empfehlen die Ubuntu Live zu nutzen und nicht unter Windows zu prüfen.

Da Bozz
04.05.11, 21:34
hallo,

versuche es bitte mal mit diesem Tool (http://www.chip.de/downloads/MemTest_13007829.html). Sollten dort keine Fehler auftreten, so kann man den Speicher ausschließen.

Ähm, wie führe ich das aus?
Ist eine BIN-Datei ...

Merlin
04.05.11, 21:38
Hallo,

mach es einfach wie hier in dem Video beschrieben: http://forum.avadas.de/threads/3043-avast!-erzeugt-Bluescreen?p=27637&viewfull=1#post27637

Merlin
10.05.11, 21:33
Hallo,

Programmupdate erschienen, bitte testen: http://forum.avadas.de/threads/3070-avast!-6.0.1125

Auggie
12.05.11, 08:21
Problem wurde durch Einspielen des letzten Updates behoben.
Bei Bedarf eine PM an die Moderatoren.