PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Abmeldung dauert 3 min oder länger



nooneelsebutme
21.04.10, 16:46
Hallo,

habe ein Problem mit einem Avast! Manged Client. Betriebsystem ist Vista bzw. selbes Phänomen auch unter Windows 7. Meldet sich der User ab dauert es 3 Minuten oder länger. Deinstalliere ich den Avast Net Client meldet sich der User ca. 30sec ab. Alle anderen Clients laufen auf XP da gibt es solche Verzögerungen nicht. Hat jemand ähnliche Erfahrungen gemacht?
Kann man das Beschleunigen. Ich vermute beim Profilschreiben auf den Server kommt es zu den Verzögerungen.

Gruß und Danke

Merlin
21.04.10, 23:39
Hallo,

es kommen also servergespeicherte Profile zum Einsatz?

nooneelsebutme
22.04.10, 09:37
Ja.

Merlin
22.04.10, 09:45
Hallo,

kannst du den Netzwerkschutz bei einem Client mal testweise deaktivieren, eventuell sieht man dann, ob es daran liegen könnte?

nooneelsebutme
22.04.10, 15:09
Hi,

ist nicht so einfach. Die clients werden ja alle par ASDM gemanaged. Und den Dienst anhalten bringt nicht, hatte im Vorfeld auf dem Client schon alle Dienste angehalten, ohne Besserung, erst mit Deinstallation funktionierte das herunterfahren zügig. Hab im ASDM mal den Netschield deaktiviert. Der Client hat aber anscheinend die neuen Daten noch nicht erhalten, laufen immer noch 8 Provider. Ich schau mal weiter.

nooneelsebutme
22.04.10, 16:01
So Client hat jetzt die EInstellungen übernommen. Runterfahren dauert jetzt mit den verbliebenen 4 Providern aber noch genau solange. Wie gesagt, das Problem betrifft nur Windows Vista / Windows 7 PC's. Noch ne Idee woran es liegen könnte?

Merlin
22.04.10, 22:09
Hallo,

im Moment nicht. Vielleicht geben die Log Dateien im avast! Programmverzeichnis unter "Logs" oder die Windows Ereignisanzeige genaueren Aufschluss darüber, auf was genau die Rechner beim Herunterfahren warten.

nooneelsebutme
23.04.10, 10:02
Hi,

ne logfiles sagen leider nichts. Ohne Netzwerk, oder mit lokalem Profil fahren die Rechner sofort runter. Profil ist aber i.O und auch nicht besonders groß.

nooneelsebutme
23.04.10, 13:21
Also hab jetzt zu testzwecken, mal mit Avast Pro 5 versucht, bleibt aber beim gleichen Eergebnis. Abmeldung dauert über 3min. Irgendetwas verzögert die Abmeldung, habe die Profil-Ordner ausgeschlossen (Standart-Shield), keine Änderung, habe auf dem Server die Avast Dienste pausiert, keine Änderung. Ich glaube das Avast nicht scannt, sondern sich die Dienste nicht schließen/beenden lassen. Denn auch bei deaktivierten Scanner bleibt es bei der Verzögerung.

Merlin
25.04.10, 12:25
Hallo,

wenn die Dienste sich nicht korrekt beenden lassen, müsste das aber wiederum eine Meldung im Event Log oder in den avast! Logs zur Folge haben. Ehrlich gesagt habe ich dann im Moment keine Idee mehr, wenn die vorherigen Schritte nicht geholfen haben. Eventuell gibt es im Netz noch Anhaltspunkte, wie der Betrieb im Zusammenspiel von Virenscannern und serverbasierten Profilen optimiert werden kann.