PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen avast!-Taskleistensymbol: schlechte Darstellung!



tsava!
13.03.10, 04:33
Hallo zusammen,
das avast!-Taskleistensymbol (2. Symbol von rechts) wird bei mir sehr "unschön" dargestellt, nämlich so (zum Vergleich mal "normale" Symbole daneben):

[attachment=0:1s9zzhvk]avast-Taskleiste.jpg[/attachment:1s9zzhvk]
Bei allen anderen Symbolen in der Taskleiste ist die Darstellung einwandfrei, so dass ich einen Fehler in individuellen Einstellungen ausschließe.

Ich denke mir mal, dass das Symbol seitens avast! ursprünglich kleiner war und für die Taskleiste so vergrößert wurde, dass es "unscharf"/verschwommen aussieht.
Das Phänomen kennt man ja auch von Fotos her.

Kennt jemand dieses Phänomen? - Gibt's Hoffnung auf Verbesserung im Rahmen eines irgendwann anstehenden Programm-Updates?!

Ich weiß, das ist eigentlich jetzt kein "richtiges" Problem, aber es stört mich zumindest ein wenig... :|

littlegoaty
13.03.10, 13:42
Ich denke mal, dass es mit dem von Dir verwendeten Betriebssystem zusammenhängt. Windows 2000 ist ja nicht mehr so ganz das neueste am Markt ;-)

Vielleicht solltest Du bei Gelegenheit mal über ein Updgrade nachdenken, den die Sytemanforderungen von Avast lauten ja u. a." Microsoft Windows XP/Vista/7 (32/64-Bit".

Gruß

Littlegoaty

Catweezel
13.03.10, 15:03
Ich denke mal, dass es mit dem von Dir verwendeten Betriebssystem zusammenhängt. Windows 2000 ist ja nicht mehr so ganz das neueste am Markt ;-)
genau, das denke ich auch...und mit dem Alter von Win 2000 ... dieses Jahr ist auch Schluss mit den Sicherheitsupdates :(
siehe diese Auflistung von Auggie
viewtopic.php?p=10460#p10460 (http://forum.avast.de/viewtopic.php?p=10460#p10460)

Eine Weiterverwendung der Betriebssysteme Win 2000 unter darunter wäre mit weiterer Nutzung des Internets in punkto Sicherheit grob fahrlässig.

Merlin
13.03.10, 19:52
Hallo,

es kann natürlich auch mit der Anzahl der Farben zusammenhängen, die dargestellt werden können. Das kann man über Rechts-Klick auf den Desktop -> Einstellungen ändern. Muss nicht, aber man es natürlich versuchen. Ansonsten kann ich mich den anderen nur anschliessen: Das Betriebssystem ist natürlich schon sehr veraltet und man kann nicht davon ausgehen, dass alles noch (auch in zukünftigen Versionen oder bei anderer Software) optimal unterstützt wird, obwohl es eine ähnliche Architektur wie der von XP hat.

tsava!
13.03.10, 20:29
Hallo Jungs,

klar, ist vieles möglich, aber da die Version 5 Windows 2000 unterstützt, müßte damit auch ältere Hardware berücksichtigt sein.

Vielleicht ist es ja auch nur ein bug, der irgendwann noch behoben wird.

Gibt's eigentlich bei Awil/avast eine "spezielle" Mailadresse, an die man bugs weitermelden kann?
Ich meine jetzt nicht wegen dieser eher unbedeutenden Sache hier, sondern bei gravierenden Fehlern, die man vielleicht feststellt???

Catweezel
13.03.10, 20:36
Gibt's eigentlich bei Awil/avast eine "spezielle" Mailadresse, an die man bugs weitermelden kann?
Ich meine jetzt nicht wegen dieser eher unbedeutenden Sache hier, sondern bei gravierenden Fehlern, die man vielleicht feststellt???

Schau mal hier
http://support.avast.com/
Dort kann man sich registrieren um bei Problemen ein Ticket auf zumachen

Dann gibt es noch die allgemeine Mailadresse support@avast.com

tsava!
13.03.10, 20:38
Vielen Dank! :D

littlegoaty
14.03.10, 12:40
Erwarte aber nicht, dass Du vom Support eine Antwort erhälst. Ich verwende die Pro-Version und habe den Support wegen eines "false postive" schon 2x angeschrieben. Nach mehr als einer Woche habe ich weder eine Antwort erhalten, noch wurde der false positiv behoben.

Auch war mir nicht ganz klar, ob man die Supportanfrage in deutsch oder englisch stellen muß. Ich habe die 2 Anfragen jeweils zweisprachig geschickt, aber auch das hat wie gesagt leider nichts genützt.

Der Support ist also meiner meiner Meinung nach gelinde gesagt als "nicht so toll" einzustufen, objektiv gesehen kann man sogar sagen, es gibt keinen Support, weil keine Antwort erfolgt.

Gruß

Littlegoaty

tsava!
14.03.10, 14:25
Erwarte aber nicht, dass Du vom Support eine Antwort erhälst. ...
Danke für den Hinweis, littlegoaty, ich schau mal, denn "die Hoffnung stirbt zuletzt".

Ich denke, der Support wird in Anbetracht der relativ neuen V.5 noch alle Hände voll zu tun haben, aber das wird sich vermutlich im Laufe der Zeit relativieren... :wink:

tsava!
14.03.10, 14:39
Hier der Grund für die schlechte Darstellung des Icons:

Erklärung des Moderators im englischen Forum:


The problem is that Windows 2000 can only render tray icons in 16 color depth.
That's why it looks terrible.

Starting with XP, the tray icons have any number of colors."


Ob's gefixt wird, hat er noch nicht gesagt... :wink:

Merlin
14.03.10, 17:45
Hallo,

ich glaube nicht, dass es gefixt wird. Der Aufwand wegen so eines minimal kleinen Mankos lohnt sich einfach nicht. Schliesslich soll das Icon ja auch auf neueren System gut aussehen und animiert sein. Wie gesagt ist der Support für Windows 2000 auch von Microsoft längst ausgelaufen, von daher kann dieses Betriebssystem bei aktueller Software nicht mehr so berücksichtigt werden, wie früher.


Auch war mir nicht ganz klar, ob man die Supportanfrage in deutsch oder englisch stellen muß. Ich habe die 2 Anfragen jeweils zweisprachig geschickt, aber auch das hat wie gesagt leider nichts genützt.

Problem ist halt, dass man sich mit Supportanfragen nicht immer so genau auseinandersetzen kann, da nicht nur von bezahlenden Kunden täglich mehrere hundert Mails eingehen. Deswegen empfiehlt es sich auch meist bei einem Distributor oder Reseller zu kaufen, da dieser dann meist den Support übernehmen kann und wahrscheinlich auch über einen direkten Draht zum Hersteller verfügt. Beim Hersteller hat man zwar auch einen gewissen Anspruch auf Support, aber da es nunmal ein Massenprodukt ist, kann man davon auch nicht zu viel erwarten, wie du schon dargestellt hast. Mit einem "False Positive" würde ich übrigens an virus@avast.com schreiben, hier ist die Wahrscheinlichkeit höher Gehör zu finden als bei support@avast.com.

littlegoaty
14.03.10, 19:54
Hallo,

vielen Dank für die Antwort. Ich habs nun nochmal unter virus@avast.com versucht.

Hier ist übrigens mal die Seite, die meiner Meinung nach ein false positiv erzeugt:

xxx.xxxxxxxxxxxxxx.de/index2.php

Gruß

Littlegoaty

EDIT 20:51: Link entfernt, da die Seite tatsächlich infiziert ist /siehe mein Posting weiter unten).

Merlin
14.03.10, 20:39
Hallo,

in der Vergangenheit war es zumindest so, dass es bei "False Positives" immer sehr schnell ging, bis diese dann von Alwil behoben wurden. Da wir immer noch kurz nach dem Release der 5.0 sind, würde ich dem Hersteller hier noch etwas Zeit geben und die Adresse vorübergehend einfach vom Scan ausnehmen.

uweli1967
14.03.10, 21:18
xxx.hacienda-jesteburg.de/index2.php

Ich habe die Seite auch aufgerufen und der Webschutz von Avast 5 Free schlug an und ließ einen Zugriff auf die Seite nicht zu. Was aber auch sein kann: Es handelt sich nicht um ein False Positive von Avast, sondern die Seite ist wirklich infiziert und der Betreiber der Webseite weiß das noch gar nicht bzw bemerkte es bislang noch nicht. Wurde der Betreiber der Webseite schon kontaktiert und nachgefragt deswegen?

littlegoaty
14.03.10, 21:39
ich hatte mit dem Betreiber (ein Restaurant) telefoniert, die wissen aber von nichts. Testweise haben wir die Seite auf anderen PCs mit anderen Antivirenprogrammen geöffnet (KAV, ESET und Norton). Keiner der vorgenannten Scanner schlägt an...

Gruß

Littlegoaty

EDIT: 20:47: Ich bekam nun gerade folgende Antwort vom Support, das ging wirklich fix über virus@avast.com. Die Seite ist tatsächlich infiziert. Es wundert mich nur, dass die 3 vorgenannten AVs trotz aktueller Signaturen heute nicht anschlugen. Hier die Mail vom Support:

Hello,

I'm sorry, but this is not a false positive -> you should contact owner of the website to clean it up. The injected code is located at the end of the html code.

Well, I'm not sure who a how tested the link you have send. But both NOD and AVP detect it too -> multiengine report can be seen here: http://www.virustotal.com/analisis/fdba ... 1268594513 (http://www.virustotal.com/analisis/fdba0d2637877815a61457f9236fff4e95641435c86304c4c6 268a11c9d56ce7-1268594513)

Best Regards
xxxxxx

Merlin
15.03.10, 00:26
Hallo,

wie ich an anderer Stelle bereits geschrieben habe, prasseln auf support@avast.com hunderte Mails täglich ein. Darunter sind natürlich auch wichtige Anfragen, teilweise aber auch Sachen, die man mit Lesen der Dokumentation hätte schon erschlagen können. Das heisst, dass man dort natürlich auch erst mal auf einen sogenannten First-Level-Support stösst und bei richtigen Bugs hartnäckig dran bleiben muss, da nicht alles sich mit einfachen Schritten beseitigen lässt. Um False Positives oder Missed Samples zu melden, bietet sich daher immer virus@avast.com an und da ist der Hersteller wirklich zügig (bin da aufgrund Erfahrungen mit anderen Herstellern auch schon anderes gewohnt). Wie auch immer...es ist schön zu sehen, dass auch hier wieder geholfen werden konnte.