PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Problem Mail-Schutz bei T-Online Software



uweli1967
24.02.10, 10:55
Ein "Bekannter" von mir(den ich aber nur telefonischkenne)hat sich vor ein paar Tagen einen neuen, gebauten PC mit Windows XP zugelegt und mich gestern gefragt welches Virenschutzprogramm ich ihm empfehlen würde und ich nannte ihm Avast 5 Free. Etwa 2 Stunden später rief er mich an und sagte mir dass er Avast 5 Free installiert habe und er nun aber ein Problem habe. Er benutz um seine E-Mails von T-Onlne abzurufen deren T-Online Software 6 und als er eine Mail bekam mit einem relativ kleinen Anhang, ich meine er sagte 50 kb oder gar nur 5 kb, hätte der Mailschutz von Avast 5 Minuten lang damit verbraucht um dieses zu überprüfen bzw diese Mail mit Anhang zu verarbeiten. Ich selbst bin auch Kunde bei der Telekom, nutze aber nicht deren Software sondern nehme für E-Mail's abrufen von T-Online Windows Live Mail und hatte noch nie das geschilderte Problem. Ich empfahl den Bekannten auch die Software von T-Online zu deinstallieren und so wie ich Windows Live Mail zu benutzen. Daraufhin meinte er dass er schon über 20 Jahre Kunde bei T-Online sei und noch nie Probleme mit deren Software hatte. Nun wollte ich hier für ihn fragen, ob jemand hier eine Idee für sein Problem hätte.

Auggie
24.02.10, 13:04
Hi

Offensichtlich gibt es noch Inkompatibilitäten zwischen Avast 5 und der T-Online-Software, das wurde in einem anderen Thread erwähnt.
Dazu kann ich allerdings nichts sagen, da ich a) kein Telekom-Kunde bin und b) die Software nie einsetzen würde.
Wir haben ja schon öfters gesehen, das nicht alles, was unter 4.8.x problemlos klappt, auch unter Avast 5 funktionieren muß.
Meine Idee heißt:
Downgrade auf 4.8.x und mit dem Umstieg warten (solche Inkompatibilitäten werden sicher noch berichtigt mit den nächsten Updates)
Einsatz eines alternativen Mailclients wie Thunderbird oder Windows Mail

Den Spruch, wir machen das seit 20 Jahren so, das kann nicht falsch sein, höre ich nach einer Fortbildung dauernd :mrgreen:
So eine Haltung halte ich für die Fortschrittsbremse Nr.1

uweli1967
24.02.10, 13:15
Auggie, den Vorschlag mit Downgrade auf Avast 4.8 habe ich auch schon gemacht. Genauso wie den Vorschlag die T-Online Software zu deinstallieren und Windows Live Mail zu nehmen. Ich werde mit dem Bekannten nochmal deswegen telefonieren und evtl. mit TeamViewer auf seinen PC gehen um ihm zu helfen dabei.

Merlin
24.02.10, 19:55
Hallo,

wird denn jeder Anhang bei ihm so lange gescannt? Ich meine die vorherigen Probleme mit avast! und T-Online-Software waren eher so, dass es gar nicht funktionierte. Ansonsten kann man relativ wenig daran machen, sondern muss abwarten, welche Probleme im Zusammenspiel der beiden Programme noch von avast! oder von T-Online behoben werden. Hier kann man eigentlich jetzt nur beide Programme auf Aktualisierungen prüfen, es mit avast! 4.8 versuchen (zumindest als temporären Workaround) oder einen alternativen Mailclient einsetzen.

uweli1967
24.02.10, 20:31
Ich habe nochmal mit dem Bekannten den ich ja nur vom Telefon und dem Internetradio meiner Fau kenne(er wohnt in Ibbenbüren und ich bei Würzburg)und wir besprachen nochmals die Thematik T-Online Software und Avast 5 Free. Dabei sagte er mir auch dass wenn er Avast 5 installiert hatte(momentan nutzt er als Zwischenlösung Avira free)der Seitenaufbau mit IE langsamer war als sonst, also liegt das wohl auch am Webschutz von Avast 5 in Kombination mit seinem System und seiner eher langsamen Internetanbindung von ca. 1500er DSL. Ich empfahl ihm nun und sein Sohn soll ihm das machen, dass er sich Avast 4.8 Home aufspielen lassen soll und dann noch Windows Live Mail für seine T-Online E-Mail. Wenn dann alles reibungslos bzw zufriedenstellend funktioniert, soll er sich die T-Online Software deinstallieren und zu Avast 5 erst in ein paar Monaten wechseln oder Avast 4.8 belassen.

dataprint
29.07.10, 13:05
Hallo liebe Avast 5 Anwender.

Das Problem mit der E-Mail-Abholung bei T-online-Email-Client (hat auch seine Vorzüge - nicht gleich alles Verteufeln) kann wie folgt gelöst werden:

Die Server-Einstellungen für das E-mail-Konto beim E-Mail-Eingang auf den SSL-Verschlüsselten Server umstellen !!!
Für den Ausgansserver kann die Einstellung bei unverschlüsselt belassen werden (übernimmt Avast).

Getestet mit T-Online 5.0 und es läuft!!

uweli1967
29.07.10, 13:08
Herzlich Willkommen dataprint :wink:
Ich nutze zwar die Software von T-Online nicht, sage aber trotzdem Danke für den Tipp :D

dataprint
29.07.10, 13:30
und mit t-Online 6.0 geht es auch.

Catweezel
29.07.10, 14:13
Die Server-Einstellungen für das E-mail-Konto beim E-Mail-Eingang auf den SSL-Verschlüsselten Server umstellen !!! ......... Getestet mit T-Online 5.0 und es läuft!!
Danke für den Tipp, aber ich will die Euphorie etwas dämpfen.....
Wenn die Verschlüsselung im Client eingestellt ist, dann findet schlicht und ergreifend kein Zugriff des Mailscanners statt, was das problemlose Funktionieren erklären kann. :wink:

Eigentlich kann dann der Mailscanner auch über eine Reparaturinstallation entfernt werden und alles ist gut.
Das vermeidet auch den Wechsel zu Avira-Free, was oft bei solchen Problemen unverständlicherweise als Lösung angestrebt wird. Denn dort gibt es standardmäßig keinen Mailscanner.

Catweezel
02.08.10, 16:38
ich denke, die Lösung war nur suboptimal, da hier die Überprüfung durch Avast mit einer Verschlüsselung im Client umgangen wurde

Deshalb setze ich das Thema "nur" auf geschlossen und nicht auf gelöst.

Bei Bedarf bitte Info, dann machen wir wieder auf.