PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen avast! 5 Free - Fehlermeldung



Auggie
21.02.10, 15:01
Der folgende Text stammt aus einem Hilfeersuchen per PM. Mit freundlicher Genehmigung habe ich daraus einen neuen Thread erstellt:

Kann mir jemand helfen. Ich habe Avast5 nach der Verwendung des Uninstall-Tools installiert etc. Nach Neustart ist alles klar. Wenn ich den PC beim nächsten Mal öffne, erhalte ich die Fehlermeldung: Failed to load language dll. Wie kann ich das Problem lösen? Schon zigmal deinstalliert und wieder installiert. Es klappt einfach nicht.
Ich nutze Windows XP. Habe das gleiche Programm ohne Probleme bei meinem Laptop installiert.
Da hier, wie eine entsprechende Nachfrage beim User ergab, das Uninstall-Tool über avast.de bezogen wurde (zumindest bis vor kurzem gab es hier nur das für die Version 4.8.x), würde ich folgendes Vorgehen empfehlen:
Eine frische Installationsdatei herunterladen sowie von http://files.avast.com/files/eng/aswclear5.exe das Uninstall-Tool für die Version 5 herunterladen.
Deinstallation mit dem Uninstall-Tool und den PC neu starten, anschließend mit CCleaner noch einmal alle temporären Dateien entfernen sowie eventuell vorhandene Registry-Fehler bereinigen lassen.
Danach Neuinstallation von Avast.

MSP
21.02.10, 16:47
Hallo Auggie, ich habe alles so gemacht, wie du es beschrieben hast. Jetzt erhalte ich aber bei der Installation von Avast 5.0.418 erst eine Anzeige über den Installationsfortschritt, der dann aber plötzlich Fortgang Deinstallation heißt. Der endet mit der Fehlermeldung: Fehler aufgetreten beim Beenden des Installationsvorgangs. Also klappt es immer noch nicht. Ich habe bereits die setup_av_free-Version sowohl die setup_av_free_ger.de ausprobiert. Es funktioniert einfach nicht. Weiß irgend jemand etwas zur Problembehebung?

Auggie
21.02.10, 17:21
Hi MSP

Bist Du so vorgegangen, wie ich es hier im Anfangsbeitrag beschrieben hab?
So ein Verhalten habe ich bisher noch nicht bemerkt.
Hast Du noch andere Virenschutzprogramme zusätzlich installiert oder andere Sicherheitssoftware wie z.B. eine sogen. Firewall?
Lade Dir einmal das Programm HijackThis von http://www.trendsecure.com/portal/de/_d ... ckThis.zip (http://www.trendsecure.com/portal/de/_download/HiJackThis.zip) herunter und entpacke das Zip-Archiv auf Deinem PC.
Wie Du mit diesem Programm umgehen mußt, habe ich hier erklärt: http://www.bremer-treff.de/tipps-und-tr ... kthis.html (http://www.bremer-treff.de/tipps-und-tricks/sicherheit/nutzung-vonhijackthis.html)
Den Text der erstellten Protokolldatei markierst Du und fügst ihn über Rechtsklick ---->Kopieren in die Windows-Zwischenablage ein.
Wenn Du jetzt hier antwortest, fügst Du über Rechtsklick ---->Einfügen den Text hier in Deine Antwort ein.
So können wir uns einen Überblick verschaffen.

Merlin
21.02.10, 18:06
Hallo,

das Problem ist hier dann wahrscheinlich, dass die vorherige Version nicht richtig installiert wurde. Warum genau die Installation nicht erfolgreich abgeschlossen wird, sollte eigentlich am Ende des Setups zu sehen sein. Hier gibt es einen Knopf, über den man sich die Details ansehen kann. Die bitte mal hier posten.