PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Avast 5 Free Antivirus unter Win7 x64 im Windows XP Mode



whuarnsst
09.02.10, 23:19
Hallo!

Hat jemand von euch Avast 5 Free Antivirus unter Win7 x64 im Windows XP Mode registrieren können?
Installation und Updates funktionieren aber die Registrierung leider nicht.
Jemand eine Idee?
Danke im Voraus!

Auggie
10.02.10, 03:00
Meine Testsysteme laufen zwar unter vmWare, aber der XP-Modus ist auch nichts anderes als Microsoft Virtual PC mit vorinstalliertem XP Pro, was letztlich auf das Gleiche rauskommt.
Ich konnte meine Installationen bisher alle registrieren.
Was bekommst Du denn für eine Fehlermeldung?

whuarnsst
10.02.10, 07:32
Kriege keine Fehlermeldung.
Nach dem ich auf Registrieren-Button klicke werden die Daten gesammelt, dann kommt das Formular mit den Daten.
Nach dem ausfüllen klicke ich auf den Button zum Registrieren und es passiert nichts.
Auf dem normalen system kamm dann die Meldung Registrieren Erfolgreich oder so ähnlich und das wars.
Im XP Mode leider nicht.

Merlin
10.02.10, 09:34
Hallo,

vielleicht ein ähnliches Problem wie hier beschrieben -> viewtopic.php?f=22&t=1880 (http://forum.avast.de/viewtopic.php?f=22&t=1880) ?

Auggie hat ja auch schon gesagt, dass der XP Mode im Prinzip nichts anderes als eine virtuelle Maschine ist, hier sollte es eigentlich auch funktionieren bzw. die Probleme sollten die selben sein, wie in einer normalen Umgebung.

whuarnsst
10.02.10, 19:07
Heute hat alles auf anhieb funktioniert, vielleicht nur ein Problem mit Avast Server
oder ähnliches, Wartungsarbeiten oder wie auch immer.
Auf jeden Fall vielen Dank für eure Mühe!!!

Gruß
whuarnsst

Merlin
11.02.10, 11:31
Hallo,

wie im verlinkten Thread beschrieben, gab es ein Problem auf Seiten des Herstellers, sollte aber jetzt mittlerweile behoben sein.