PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Avast 5 und Newsserver von T-Online



Peter12
07.02.10, 12:34
Hallo,

nachdem ich avast 4 mittels Tool deinstalliert habe und avast 5 Free Antivirus installiert habe muss ich für den Newsserver bei T-Online sowohl meinen Benutzernamen als auch ein Kennwort vorgeben, weil die Verbindung anscheinend über SSL aufgebaut wird. Auch wenn ich in avast bei SSL-Konten die Checkbox Automatisch erkennen deaktiviere und die T-Online-Einträge dort lösche wird dieses Kennwort gefordert. Die Pop3-Verbindungen zu Arcor werden jetzt auch über SSL aufgebaut. Ich möchte von einem Virenscanner nicht vorgeschrieben bekommen, auf welche Weise ich auf meine Konten zugreife. Kann man das irgendwo abstellen?

Peter

Auggie
07.02.10, 14:03
Hast Du mal probiert, das Scannen von Usenet-Nachrichten zu deaktivieren?

Zu Deiner andren Frage guckst Du hier: viewtopic.php?f=22&t=1811&start=0 (http://forum.avast.de/viewtopic.php?f=22&t=1811&start=0)
Sollte alles nichts nützen, würde ich versuchsweise das Mailschutz-Modul ganz deaktivieren.
Bei entsprechend umsichtigem Verhalten ist das Modul imho sowieso optional.

Peter12
07.02.10, 15:59
Hallo Auggie,

ich habe leider bisher keine Option gefunden, das Scannen von Usenet-Nachrichten zu deaktivieren. Und ich glaube, du hast mich bei der anderen Frage falsch verstanden. Ich möchte E-Mails nicht über SSL empfangen oder versenden (macht keinen Sinn, wo sie die ganze Zeit über offen im "Internet" liegen, sie auf dem Weg zum Provider zu verschlüsseln). In meinem E-Mailprogramm ist daher auch kein SSL aktiviert. Aber es scheint so, als ob avast jetzt eine SSL-Verbindung daraus macht. Zumindest hat avast unter SSL einen entsprechenden Pop3-Eintrag mit SSL-Verschlüsselung erstellt und außerdem dauert der Verbindungsaufbau jetzt ein wenig länger. Genau so lange, wie wenn ich in meinem E-Mailprogramm auf SSL umstelle. Also ich habe in meinem E-Mailprogramm alles ohne SSL und bei Newsgroups ohne Kennwort und so eingestellt, aber avast ändert dies und zwar erst seit Version 5.0.396. Und wenn man ein Modul ganz deaktiviert bekommen die Leute, die ich betreue, immer eine gewisse Panik, weil dann ja angezeigt wird, das etwas nicht richtig funktioniert. Und egal wie oft man denen sagt, dass das nicht stimmt, dann wollen die lieber auf einen anderen Virenscanner wechseln und ich habe nachher wieder Arbeit ohne Ende (ich weiß, gehört hier nicht hin. Aber ich habe schon so viele Rechner von Viren befreien müssen, die als Virenscanner AntiVir hatten. Erst seitdem ich alle auf avast 4.8 umstellen konnte, habe ich Ruhe und das soll so bleiben).

Peter

Merlin
07.02.10, 17:37
Hallo,

es hat vor wenigen Tagen schonmal ein Benutzer Probleme damit, allerdings konnten wir ihm leider nicht weiterhelfen, da uns die Erfahrung mit dem Usenet fehlt. Hierzu würde ich direkt im englischen Forum fragen oder den Hersteller kontaktieren, dort ist die Chance höher, da das englische Forum stärker frequentiert ist -> http://forum.avast.com

Catweezel
07.02.10, 18:38
wenn es um die Konfiguration vom Mailscanner und den eingetragenen Ports in Avast geht, ist bei Avast 5 dies gut in der Hilfe beschrieben. Wäre jetzt müssig, das hier zu posten. Einfach mal einlesen :wink:

Auggie
07.02.10, 19:44
ich habe leider bisher keine Option gefunden, das Scannen von Usenet-Nachrichten zu deaktivieren.
Echtzeitschutz ---> Mailschutz ---> Erweiterte Einstellungen ---> Haupteinstellungen den Haken bei Newsgroup Nachrichten prüfen (NNTP) raus nehmen.
Die Einstellung ist für mich eindeutig überflüssig, da außer in den File-Groups im Usenet nur Textnachrichten versendet werden, so das von dort mit der genannten Ausnahme imho keine Gefahr droht.
Ob das Modul allerdings nicht vielleicht auch auf bekannte Spamadressen bei den Absendern der Nachrichten prüft, weiß ich nicht.
Wäre eigentlich eine gute Idee, mal wieder ein paar Newsgroups zu abonnieren.....lass mir ein paar Tage Zeit zum Testen, da ich momentan grade eine Ausstellung vorbereite.

es hat vor wenigen Tagen schonmal ein Benutzer Probleme damit, allerdings konnten wir ihm leider nicht weiterhelfen, da uns die Erfahrung mit dem Usenet fehlt.
Wenn wir die selbe Diskussion meinen, ging es dabei um die Security Suite und das dort integrierte Spamschutzmodul.....denke, es geht hier um die Free bzw. die Professional Edition?

Ich setz Outlook 2007 ein als Mailclient, da läuft alles, wie es bisher auch unter 4.8.x der Fall war, ohne SSL (wie es auch von mir gewollt ist).
Außer das mit Avast 5 Outlook nach dem Start 1x abschmiert und ich Outlook neu starten muß, läuft die Kombination rund ohne das ich meine Einstellungen in Outlook geändert hätte.

Peter12
07.02.10, 21:33
Hallo,

vielen Dank für die Antworten.
@ Catweezel: In der Hilfe sind die E-Maileinstellungen gut beschrieben, dort ist auch *** SUSPICIOUS *** korrekt mit *** VERDÄCHTIG *** übersetzt, was im Programm noch nicht geschehen ist. Das hatte ich auch alles gelesen, allerdings steht da nicht, dass wenn man im E-Mailprogramm die Mails unverschlüsselt (also ohne SSL) abruft, avast 5 free hieraus automatisch eine SSL-Verbindung macht. Also im E-Mailprogramm weiterhin ohne Verschlüsselung, aber avast wandelt diese in eine verschlüsselte um, so sieht es hier zumindest aus.
@ Auggie: Vielen Dank für den Hinweis mit NNTP. Ich sollte die Tomaten morgens frühstücken, anstelle sie vor den Augen aufzubewahren ;-). Keine Ahnung, wie ich das ansonsten übersehen konnte. Aber ich habe dort immer nur die ersten beiden Optionen gesehen. Wie auch immer. Sobald diese Option deaktiviert ist, läuft das mit den Newsgroups wie bisher. Und da ich nur Newsgroups ohne Binaries abonniert habe und dort auch keine von mir gelesene E-Mailadresse angebe, ist dieser Schutz über, zumal unter diesen Bedingungen, also extra Benutzername und Kennwort anfordern.

Peter

Auggie
08.02.10, 07:14
Danke für die Rückmeldung Peter.
Was das Nichtentdecken angeht; manchmal sieht man den Wald vor lauter Bäumen nicht. Das geht jedem mal so.