PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Avast 5 und Klänge



renek
20.01.10, 20:53
Ich habe mir heute Abend die Finale Version von avast! 5 heruntergeladen und installiert. Mit der vorhergehenden war ich ja schon sehr zufrieden aber diese jetzt nenne ich gelungen und leicht verständlich strukturiert. Auch was die Lizenzvergabe betrifft ist dies nun einfacher als vorher. Das einzige was bei mir nicht funktioniert ist wenn avast! ein Update macht. Alles geht wie vorher auch -Mitteilung im kleinen Fensterchen am rechten Bildschirmrand- aber ich habe keinen Ton wie vorher der sagt "Virusdatenbank wurde aktualisiert". Nicht das ich den Ton bräuchte aber ich habe mich daran gewöhnt. Habe auch schon in den Einstellungen geschaut und alles ist korrekt eingestellt. Trotzdem nix Ton :cry:

@Auggie
Sorry das ich Dich versehntlich in die Damenwelt transportiert habe :wink:

MfG

Moderation: Thema ist abgetrennt von hier: viewtopic.php?f=20&t=1777 (http://forum.avast.de/viewtopic.php?f=20&t=1777)

uweli1967
20.01.10, 21:08
@renek
Schau es bei dir in den Einstellungen so aus?:
http://www.abload.de/thumb/6xqi2.jpg (http://www.abload.de/image.php?img=6xqi2.jpg)
Bei mir funktionieren die Töne und die Stimme, hast du einmal deine Soundkarte/chip überprüft ob da alles okay ist?

renek
20.01.10, 22:01
@uweli1967

Ja genauso sieht bei mir die Einstellung auch aus und meine Soundkarte funktioniert einwandfrei weil ich nebenbei immer Musik höre. Wie gesagt bei avast! 4.8 war die Männerstimme da nur jetzt nicht mehr.

Elro
21.01.10, 00:08
Avast 5 ist echt gelungen. Leider habe ich auch das von Renek angesprochene Soundproblem. :(
Kann auch weder im Programmordner noch im Userordner Sounddateien finden. Irgendwo müssten die aber ja sein.
Vielleicht kann mal jemand bei dem es funzt schauen wo er die Sounddateien hat.

Auggie
21.01.10, 03:17
Leider habe ich auch das von Renek angesprochene Soundproblem. :(
Kann auch weder im Programmordner noch im Userordner Sounddateien finden. Irgendwo müssten die aber ja sein.
Ist das wirklich so ein Problem?
Entweder sind die gar nicht mehr vorgesehen oder sie sind noch nicht integriert.....

Merlin
21.01.10, 08:41
Ist das wirklich so ein Problem?

Einige Leute waren sogar froh, früher die Sounds abschalten zu können, da nicht jeder die Stimme als "angenehm" empfand :wink:

Auggie
21.01.10, 08:46
Ich z.B. :mrgreen: , das stört beim Telefonieren, wenn der Rechner läuft und gerade z.B. defragmentiert wird.

Merlin
21.01.10, 09:01
Hehe ja, ausserdem haben sich einige auch eine weibliche Stimme mit einer gewissen Klang gewünscht :D

uweli1967
21.01.10, 09:06
Ich muss meine vorherige Aussage betreffend der Töne/Stimme bei Avast 5 auch korrigieren: Die Töne sind da, erklingen auch aber die Stimme von Avast fehlt noch bei mir.

renek
21.01.10, 12:35
Ist das wirklich so ein Problem?
Entweder sind die gar nicht mehr vorgesehen oder sie sind noch nicht integriert.....

Ich sehe das ja nicht als Problem an und stören tut es mich auch nicht wirklich, nur es hat mich gewundert das jetzt kein Ton mehr zu hören ist. Stattdessen kommt jetzt nur noch ein "Gong" , auch ulkig aber egal.
Was anderes, ich habe festgestellt das wenn ich mein Outlook (MS Outlook 2007) öffne um meine Mails zu lesen diese seit der Installation von avast!5 nicht mehr in HTML dargestellt werden, sondern nur noch in Textformat. Alle Einstellungen in meinem Outlook habe ich schon überprüft aber die Einstellungen sind wie vorher, es wurde nix verändert. Das macht mich stuzig ...

MfG

rven
21.01.10, 12:47
Hi,
an alle, die die Sounddateien suchen.
Sie befinden sich im Ordner "C:\ProgramData\Alwil Software\Avast5\sounds".

Ansonsten muss ich allen anderen recht geben. Ich finde das neue Avast! 5 super gelungen. :D

renek
21.01.10, 13:03
@rven
Bei mir befindet sich der Ordner in C:\Dokumente und Einstellungen\AllUsers\Anwendungsdaten\AlwilSoftwa re\Avast5\Sounds
Dort sind 3 Sounddateien im WAV Format (virus_db_updated -ein Gong-; threat_detected -doppel Gong-; scan_completed -klingt wie ein Klingeln-)
Aber egal, komm auch ohne Ton aus :D

rven
21.01.10, 13:39
@rven
Bei mir befindet sich der Ordner in C:\Dokumente und Einstellungen\AllUsers\Anwendungsdaten\AlwilSoftwa re\Avast5\Sounds
Dort sind 3 Sounddateien im WAV Format (virus_db_updated -ein Gong-; threat_detected -doppel Gong-; scan_completed -klingt wie ein Klingeln-)
Aber egal, komm auch ohne Ton aus :D

Ich hatte vergessen zu erwähnen, dass ich Windows 7 benutze, sorry :cry:

andi15101990
21.01.10, 13:55
Ihr könntet ja die alten Sounddateien von Avast 4.8 gleich benennen wie in der neuen Version und dann in den Ordner einfügen.

rven
21.01.10, 13:58
Ihr könntet ja die alten Sounddateien von Avast 4.8 gleich benennen wie in der neuen Version und dann in den Ordner einfügen.
hatte ich schon erledigt :mrgreen: , allerdings mit Umweg über ein 2. Betriebssystem, da der Kopiervorgang im Originalsystem nicht zugelassen wurde! :evil:

edit: Das Kopieren funktioniert auch, wenn kurzfristig unter "Einstellungen/Fehlerbehandlung" die Selbstschutzfunktion deaktiviert wird. :P :P

Auggie
22.01.10, 07:22
Noch mal zurück zum Thema Sound:
Hatte mir grade eben frisch die aktuelle 5er-Version heruntergeladen:
In der Version ertönt beim Update sehr wohl eine Stimme, weiblich und auf englisch, da die Installer noch nicht lokalisiert sind.
Hatte allerdings vorher die alte Beta mit dem Uninstall-Tool deinstalliert.
Zum Uninstall-Tool: Unter Windows 7 wird die Desktop-Verknüpfung sowie der Startmenüeintag (noch) nicht entfernt und CCleaner entfernt noch 2 Einträge.

uweli1967
22.01.10, 09:18
Auggie, wo hast du dir Avast 5 runtergeladen? Also ich habe die erste Version bei chip genommen und vorher Avast 5 Beta deinstalliert. Obwohl bei mir auch unter Dokumente und Einstellungen/All Users/Anwendungsdaten/Avast die Töne mit der englischen Frauenstimme da sind ertönt bei mir nicht diese Stimme (wohl aber die "Gongtöne") sondern nur wenn ich diese Dateien in dem Verzeichnis manuell mit nem Player öffne/starte.

uweli1967
22.01.10, 12:31
Auggie, funktioniert bei dir auch die Stimme oder nur die Töne? Das würde mich interessieren, sowie die Quelle deines Downloads für Avast 5. Bei mir sind zwar Wave-Dateien(glaube ich)für die englische Frauenstimme da, aber die funktionieren nur, wenn ich diese direkt mit nem Media-Player ansteuere.

Auggie
22.01.10, 14:34
Auggie, funktioniert bei dir auch die Stimme oder nur die Töne? Das würde mich interessieren, sowie die Quelle deines Downloads für Avast 5. Bei mir sind zwar Wave-Dateien(glaube ich)für die englische Frauenstimme da, aber die funktionieren nur, wenn ich diese direkt mit nem Media-Player ansteuere.
Bei mir hat die Stimme funktioniert heute morgen, die Töne habe ich noch nicht geprüft, da ich
a) mein System noch nicht umgestellt habe
b) mit der Anleitung beschäftigt bin und sich das Soundproblem imho von allein lösen wird, wenn der deutsche Installer offiziell verfügbar ist.
Ich hatte meine Version, übrigens 377, von avst.com (Link von support unter Ankündigungen).

uweli1967
22.01.10, 17:12
Bei mir hat die Stimme funktioniert heute morgen, die Töne habe ich noch nicht geprüft, da ich
a) mein System noch nicht umgestellt habe
b) mit der Anleitung beschäftigt bin und sich das Soundproblem imho von allein lösen wird, wenn der deutsche Installer offiziell verfügbar ist.
Ich hatte meine Version, übrigens 377, von avst.com (Link von support unter Ankündigungen).
Also Auggie, ich habe bei mir nochmal Avast 5 deinstalliert und dann die Version zum installieren genommen die Support in Anküdigungen verlinkt hat und siehe da: Die Töne und die Stimme(englisch)funktionieren :mrgreen:

Dexter
23.01.10, 10:03
@ Auggie

Bei mir kam die Meldung nicht, nur das Symbol ist nach dem obligatorischen Neustart (nach der Installation) nicht erschienen.


zum Sound, die Deutsche Version hat keinen Sprecher, die englische aber

Catweezel
31.01.10, 13:40
wie kann mann in meiner jetzigen Version 5.0.796 die Deutsche Stimme hinzu fügen
du meinst wahrscheinlich die 5.0.396...
Du kannst, wenn es unbedingt sein muss, aus der alten 4.8 die Sprachdatei rauskopieren und bei der 5er einfügen.
Irgendwo gab es hier einen Thread dazu... bitte mal die Suche bemühen.
Ansonsten gibt es im Avastordner unter den englischen Sounddateien eine weibliche Stimme, die zu den deutschen Sounddateien kopiert werden kann - ist dann natürlich in Englisch, die Ansage...
Ich persönlich finde aber das sanfte "plinng" ohne Stimme gar nicht schlecht....

Wann ist endlich die Deutsche Seite und die Deutsche Version darauf fertig ?
Hierzu müsste dir allerdings jemand anderes Antworten :wink:

Gruß Catweezel

Catweezel
31.01.10, 15:09
ja es ist die 5.0.396 ist denn für die Deutsche Version keine Deutsche Stimme vorgesehen ?
dazu müsstest du direkt beim Hersteller nachfragen. http://www.avast.com
Auf den Servern befinden sich wohl schon "reine" deutsche Installationsdateien - eventll. sind hier schon andere Sounddateien vorhanden. :?:

hotzi12
31.01.10, 15:19
. :( Kann auch weder im Programmordner noch im Userordner Sounddateien finden. Irgendwo müssten die aber ja sein.
Vielleicht kann mal jemand bei dem es funzt schauen wo er die Sounddateien hat.

Hallo Elro, ich habe mir auch Avast 5 installiert und bin bisher zufrieden. Die Sounddateien sind in C:\ProgrammData\Alwil Software\Avast5\sounds zu finden, lassen sich aber nicht verändern. Und sie sind in Englisch.
Gruss Hotzi 8)

Auggie
31.01.10, 15:48
So weit ich weiß, werden die Sprachdateien auch bei der Lokalisierung über die Oberfläche nicht umgestellt (habs aber nicht getestet, da ich die Sounds unterdrücke).
Die Lokalisierung der Sprachdateien über die Updatefunktion würde die Dateigrößen auch erheblich vergrößern.
Da muß man imho warten, bis die Installerdateien lokalisiert sind.
Aber vielleicht hat ja Jemand noch die letzte Beta auf dem PC, da warn wenn ich nicht irre, deutsche Sprachdateien dabei.

rven
01.02.10, 15:06
@hotzi12

Die Sounddateien können überschrieben werden, wenn man kurzzeitig unter Einstellungen/Fehlerbehandlung die Selbstschutzfunktion deaktiviert. :wink: :wink:

Merlin
01.02.10, 20:39
Hallo,

richtig. Das Selbstschutzmodul soll nämlich verhindern, dass sowohl im avast! Verzeichnis als auch bei den entsprechenden Schlüsseln in der Registrierung von aussen etwas manipuliert werden kann, daher schlägt auch das Ersetzen der Dateien fehl.

Oeffi
12.02.10, 07:44
Ich habe mir gestern (11.2.2010) die Avast5 Version direkt von http://www.avast.de gezogen, doch bei mir sind keine Sounds dabei? Dies finde ich sehr schade. Wo zieht ihr den Eure Version, bei der Sounds dabei sind?

Heute morgen gab es ein Programm update, doch das hat auch nichts an Sounds mitgebracht.

Gruß Oeffi

Merlin
12.02.10, 08:23
Hallo,

die Antworten aus diesem Thread stammen noch aus dem letzten Monat als nur eine englische Version verfügbar war. Die englische Version enthält eine weibliche Stimme, die auf Englisch die Updates verkündet.

Oeffi
12.02.10, 11:30
Bei mir sind allerdings 0 Klänge vorhanden. Ich finde auch keinen Ordner wo die sein könnten. Bei der Version 4.8 konnte man unter Systemsteuerung -> Sounds ... die Klänge für Avast einstellen, dies ist bei der Version 5 nicht mehr so, ist das richtig?

Ich habe Avast 5 auf 2 Rechnern (XP und Win7 Premium 64bit), bei beiden ist das mit den Klängen gleich -> nix!

Gruss

Catweezel
12.02.10, 17:21
Bei mir sind allerdings 0 Klänge vorhanden. Ich finde auch keinen Ordner wo die sein könnten
hier gibt es einen ähnlichen Thread
viewtopic.php?p=9712#p9712 (http://forum.avast.de/viewtopic.php?p=9712#p9712)

Gruß Catweezel