PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst avast! lässt sich nicht deinstallieren



Baddy
09.08.09, 10:21
jaja so ist das mit der lieben software...

hoffe mal mir kann da jemand einen tipp zu geben?!?

da ich mir nun den CA Anti-Virus käuflich erworben habe möchte ich den avast! deinstallieren, da er eh abgelaufen ist (test version)

nur leider bekomme ich die meldung beim klicken auf deinstallieren unter "Windows home Server-Einstellungen"
Deinstallation fehlgeschlagen

nun gut dachte ich versuchtes even über "Software" deinstallation in windows, da bekomme ich dan volgende meldung:
Schwerwiegender Fehler bei der Installation.

und nun stehe ich vor meinem problem, ich hoffe mir kann jemand helfen?!?

zu dem bekomme ich seit kurzem auch volgende meldung vielleicht hat die etwas damit zu tun?!?
http://a.imagehost.org/0180/fehlermeldung_WHS.jpg

ich hoffe mir ist noch zu helfen?!?! :)

zum maschiene:
Belinea o.center - AMD LE-1100 - 2x 512 MB RAM - 2x 500GB + 2x 1TB HDD - WHS SP2 und PP2
avast! Version: 4.8

MfG
Baddy

EDIT: Sorry bin im falschem forum gelandet, bitte einfach in den server bereich verscheiben, danke :)

onlysomeone
09.08.09, 11:39
Hi Baddy!

Versuch es mal mit dem avast! Deinstallations-Tool (http://www.avast.com/ger/avast-uninstall-utility.html)

lg
onlysomeone

Baddy
09.08.09, 16:43
danke für den tipp, bekomme aber leider volgende meldung:
http://a.imagehost.org/0139/Unbenannt_7.jpg

onlysomeone
09.08.09, 17:47
Dann musst du das Selbstschutzmodul von avast! deaktivieren...
Weiss nicht wie das bei der Server-Version funktioniert, aber beim normalen Antivirus einfach in den Einstellungen (rechter Mausklick auf das Taskleisten-Symbol --> Program Einstellungen) --> Fehlerbehandlung --> "Deaktiviert das avast! Selbstschutzmodul" anhaken.

Merlin
10.08.09, 22:34
Eine kleine Ergänzung noch: Wenn es nicht möglich sein sollte (aus welchem Grund auch immer, ist schon vorgekommen) das Selbstschutz Modul zu deaktivieren, einfach im Windows abgesicherten Modus starten und dort die Deinstallation mit dem Uninstall Utility durchführen.

Baddy
11.08.09, 15:53
und genau das ist mein problem, ich habe so keine möglichkeit einen"Abgesicherten Modus" zu fahren, emin server ist ein Belinea o. Center, der keine Grafik Karte besitzt, aomit keine möglichkeit des monitor anschliessens, ich werde mal schauen ob ich den Se4lbstschutz modus abschalten kann.

Meld mich dan wieder, und danke erstmal bis hier her ;)

EDIT: Habe den haken gesetzt und mit ok bestätigt, deinstallieren lässt es sich immer noch nicht, selbe meldung (s.o.)

Merlin
11.08.09, 19:17
Hallo,

ich hatte vergessen, dass es sich um einen WHS handelt. Da gibt es zwei Wege, auf denen man es noch probieren kann (das Selbstschutzmodul sollte allerdings in den Programmeinstellungen wirklich auf deaktiviert stehen):

Methode 1)

avast! WHS Setup runterladen und starten. Das Setup sollte dann bemerken, dass noch eine avast! Installation vorhanden ist und weiterhin auch eine Deinstallation anbieten.

Methode 2)

Das aswclear.exe Uninstall Tool auf C:\ ablegen und sich mit dem Server über Remote Desktop verbinden. Dann auf dem Server eine Kommandozeilenbox öffnen -> (ich weiss nicht ob es da folgendes gibt -> Start -> Ausführen -> cmd.exe eingeben und bestätigen). In der Kommandozeile dann "C:" eingeben und über "cd .." oder "cd C:\" dann an den Ablageort der aswclear.exe navigieren und sie dann dort über die Kommandozeile durch Eingabe von "aswclear" starten.

Baddy
12.08.09, 07:40
mein end bericht, vielen dank hat nun über das"dos-fenster" wunderba funktioniert.