PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Geschlossen Paketplaner miniport #10xx



thaj28
19.01.06, 07:54
Hi,

ich habe seit gestern ein heftiges Problem.
Beim Arbeiten an meiner Maschine erschien ein popup

"Neue Hardware gefunden -Paketplaner miniport #1001-"

gefolgt von - Paketplaner miniport #1002-
bis hin zu ...#1023

an meinem Rechner ging nichts mehr er war sehr langsam.
Es dauerte bis ich Einblick in den Geräte Manager bekam.
die Paketplaner miniport #10xx wurden als ein Netzwerkaddapter erkannt, welche sich nicht löschen liessen, mit dem Hinweis:

Gerät kann nicht deinstalliert werden, da er verwendet wird. Ein neu Start könnte dieses Problem beheben.

Also fuhr ich den Rechner herunter, welcher sich gleich wieder eingeschaltet hatte obwohl ich herunterfahren auslöste.
Gleiches Bild beim 4 sek. drücken der Power off Taste. Rechner geht aus und gleich wieder an. Ein Blick ins BIOS veriet nicht dieses Verhalten.
Nach dem ich den Stromstecker gezogen hatte war die Power off funktion wieder im normal Betrieb d.h. nach dem Einschalten ins BIOS danach 4 sek. Power off und der Kasten blieb aus.

So, nun bootete ich neu...
und das hat gedauert. das Bootimage mit Windows XP Logo und dem durchlaufendem Balken, kam langsam vom Hintergrund und es dauerte ca. 7 - 10 min. Bis Windows das Hintergrundbild zeigte. Ein Arbeiten war trotzdem nicht möglich.
Nur der Aufruf vom TaskManager dauerte ganze 12 min. und die Prozessleistung lief auf 100%

Also machte ich denn Rechner aus... ging nicht, nachdem ich im Windows war, hatte ich wieder das Problem (s.o.) mit der Power off Taste.
Hab jetzt mal den Stecker gezogen und die Kist ist aus.

Ich verwende seit ca. 9 mon. avast HomeEdition.

Meine Fragen:
Ist das eine Spyware?
Wenn ja, ist diese Art von Spyware bekannt?
Warum reagierte avast nicht?
Kann mir einer helfen was ich jetzt tun kann?

Mein System:
Windows XP Prof.
AMD64 3000+
1,2GB RAM
GeForce 6600GT

Meine Applikationen u.a.:
avast HomeEdition
WindowsXP Firewall (aufgebohrt mit FirepanelXP 2.0)
Firefox
MS Outlook
Skype


Gruß
Thaj28

thaj28
20.01.06, 07:34
Hi all,
und weiter geht's.

Ein Versuch mit BartPE nach Viren zu Scannen ist gescheidert. Die Netzwerkkarte ließ sich nicht einrichten. Weiß net ob dies mit dem miniport zusammen hängt. Somit konnte ich den Virenscanner nicht aktuallisieren.

Der nächste Versuch im abgesicherten Modus Windows zu starten brachte auch nicht's den auch hier waren die Paketplaner miniport #1xxx eingetragen und ließen sich nicht deinstallieren mit dem Hinweis:


Gerät kann nicht deinstalliert werden. Es wird zum Starten von Windows benötigt.


Mittlerweile ist die Anzahl der Einträge im Geräte Manager gestiegen.
Von -Paketplaner miniport #1000- auf -Paketplaner miniport #1283-
Satte 283 Netzwerkaddapter und noch etliche Unbekanntes Gerät unter Netzwerkaddapter.



Weiß jemand einen Rat? :?:
Ist dies ein Rootkit?