Ergebnis 1 bis 3 von 3

Thema: Probleme seit Avast Update auf 17.2.2288

  1. #1
    Neuzugang
    Registriert seit
    Mar 2017
    Beiträge
    1
    Danke / Gefällt mir

    Probleme seit Avast Update auf 17.2.2288

    Hallo,

    mir ist eine erhebliche Verschlechterung der Leistung meines PC's nach dem letzten Avast-Update aufgefallen. Zumindest vermute ich,daß es damit zusammenhängt,da ich weder etwas anderes verändert/installiert habe,noch ein Virus auf meinem System erkannt wurde.
    Die Leistungsminderung macht sich in einem unglaublich langsamen Aufbau des Browsers,bzw. aller Internetseiten bemerkbar und (für mich noch weitaus ärgerlicher) innerhalb von meinen Computerspielen hat es seit dem Avast-Update mitunter doppelt lange Ladezeiten und in manchen Fällen sogar einen Abbruch des Spiels zur Folge.
    Ich bin etwas ratlos,was ich dagegen unternehmen könnte. Möchte ungern das komplette System neu aufsetzen.

  2. #2
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.231
    Danke / Gefällt mir
    Hallo,

    als erste Massnahme kannst du mal eine Reparatur von Avast versuchen.
    1. Systemsteuerung > Programme und Features > Avast Deinstallieren/ändern
    2. Reparieren
    3. Den Anweisungen folgen
    4. System neu starten

    Sollte das nicht helfen, bitte mal nacheinander die verschiedenen Komponenten (Verhaltensschutz, Webschutz usw.) deaktivieren, um zu schauen welches Modul von Avast dafür verantwortlich ist.

    Willkommen im Forum,
    TerraX
    MBAM Free / Firefox ESR 52.4.0 [NS/uBO] / Thunderbird 52.4.0

  3. Danke Microstoff, Merlin hat sich für diesen Beitrag bedankt
  4. #3
    Globaler Moderator Avatar von Tomba
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.065
    Danke / Gefällt mir
    Hallo,

    da keine Rückmeldung mehr zu dem Thema kam, schliesse ich es hiermit.
    Sollte dennoch Bedarf bestehen, dann bitte eine PN an einen der Moderatoren.
    Gruß : Tomba

Ähnliche Themen

  1. Geschlossen 2 Probleme seit Update auf Avast 2015
    Von Perseus69 im Forum Avast 2015
    Antworten: 15
    Letzter Beitrag: 17.12.14, 18:07
  2. Gelöst Seit Windows 8 vermehrt Probleme
    Von Alex77 im Forum Avast 8.x
    Antworten: 7
    Letzter Beitrag: 25.06.13, 16:02
  3. Geschlossen Seit Avast 7.0.1456 langsamer Download und Probleme im Outlook 2003
    Von Ultramatt im Forum Avast 7.x
    Antworten: 5
    Letzter Beitrag: 21.07.12, 18:33
  4. Geschlossen Probleme seit Firefox 3.5
    Von padi.fr im Forum Avast 4.x
    Antworten: 5
    Letzter Beitrag: 14.07.09, 08:38
  5. Geschlossen Seit Programmupdate nur noch Probleme!!!!!!!!!!
    Von Canaris101 im Forum Avast 4.x
    Antworten: 16
    Letzter Beitrag: 15.05.08, 14:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •