Ergebnis 1 bis 7 von 7

Thema: Nach Upgrade auf Avast 17.1.2286 langsamer Bootvorgang und neuer Dienst

  1. #1
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Avast
    17.x Free
    OS
    Windows 7 SP1
    OS
    64-bit
    Danke / Gefällt mir

    Nach Upgrade auf Avast 17.1.2286 langsamer Bootvorgang und neuer Dienst

    Hallo,

    ich habe jetzt die 17er Version installiert.

    Was mir dabei auffält ist der verlangsamte Boot-Vorgang von Windows7.
    Die HD rattert jetzt etwa 20-30 Sek. länger als früher.

    Habe schon die HD defragmentiert, hat aber nichts gebracht.

    Kann es der neue Verhaltensschutz sein der dies verursacht?


    Mein zweites anliegen ist der neue Prozess namens "aswidsagenta.exe" der bei Starten einer .exe Datei aufs Netz zugreifen will (siehe Anhang).
    Was macht dieser Prozess, und warum will er aufs Netz zugreifen?

    Die Bewertungsdienste etc. habe ich übrigens deaktiviert

    avast.jpg
    Geändert von saxe (12.02.17 um 18:15 Uhr)

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.365
    Avast
    17.x Premier
    OS
    Windows 10
    OS
    64-bit
    Danke / Gefällt mir
    Hallo,

    aswidsagenta.exe ist der neue Avast Verhaltens-Schutz.

    Was den langsameren Start verursacht, kann man so schlecht sagen. Du könntest natürlich mal das Verhaltens-Schutz Modul über die Einstellungen deinstallieren und dann 1-2 mal neu starten, um zu schauen, ob es daran liegt.
    Aktuelles Avast Release: Version Avast 17.5.2303 verfügbar!

  3. #3
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Avast
    17.x Free
    OS
    Windows 7 SP1
    OS
    64-bit
    Danke / Gefällt mir
    So, habe jetzt den Verhaltensschutz deinstalliert
    Kein Unterschied zu bemerken....

    Muss mich wohl damit abfinden

    Aber warum die Verhaltensüberwachung auf das Netz zugreifen will, ist mir
    immer noch ein Rätsel !
    Geändert von saxe (15.02.17 um 18:07 Uhr)

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.365
    Avast
    17.x Premier
    OS
    Windows 10
    OS
    64-bit
    Danke / Gefällt mir
    Hallo,

    wenn es sich um ein generelles Problem mit der neuen Version handelt, dann sollte es auch andere Nutzer betreffen, so dass hier auch noch weitere Optimierungen folgen sollten. Die würde ich dann auch erstmal abwarten. Ich gehe im Moment davon aus, dass ein weiteres Update in den nächsten 2-3 Wochen folgen sollte.

    Bezüglich des Netzzugriffs durch den Verhaltens-Schutz kann es sein, dass der Verhaltens-Schutz hier eine Verbindung analysiert.
    Aktuelles Avast Release: Version Avast 17.5.2303 verfügbar!

  5. #5
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Avast
    17.x Free
    OS
    Windows 7 SP1
    OS
    64-bit
    Danke / Gefällt mir
    Zitat Zitat von Merlin Beitrag anzeigen

    Bezüglich des Netzzugriffs durch den Verhaltens-Schutz kann es sein, dass der Verhaltens-Schutz hier eine Verbindung analysiert.
    Habe mal die Zieladresse analysiert, ist der DNS-Server der Telekom....

  6. #6
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Avast
    17.x Free
    OS
    Windows 7 SP1
    OS
    64-bit
    Danke / Gefällt mir
    Ich glaube das Thema kann erstmal geschlossen werden.
    Danke jedenfalls....

  7. #7
    Globaler Moderator Avatar von Tomba
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.030
    Avast
    17.x IS
    OS
    Windows 7 SP1
    OS
    64-bit
    Danke / Gefällt mir
    Hallo,

    danke für die Rückmeldung. Damit schliesse ich das Thema als "gelöst".
    Gruß : Tomba

Ähnliche Themen

  1. Antworten: 17
    Letzter Beitrag: 30.01.14, 10:32
  2. Geschlossen Nach Update keine Aktivierung des AV Dienst
    Von bartusch im Forum Avast 8.x
    Antworten: 24
    Letzter Beitrag: 03.05.13, 07:13
  3. Geschlossen Probleme nach Upgrade auf Avast IS 6.0.1289
    Von kelevra im Forum Avast 6.x
    Antworten: 28
    Letzter Beitrag: 30.11.11, 10:07
  4. Gelöst Outlook-Fehlermeldung nach Upgrade auf Avast 5
    Von Miguel im Forum Avast 5.x
    Antworten: 12
    Letzter Beitrag: 29.07.10, 15:30
  5. Geschlossen Problem nach Update sowie mit neuer Version
    Von No_Idea im Forum Avast 4.x
    Antworten: 2
    Letzter Beitrag: 23.11.08, 08:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •