Adobe versorgt den Flash Player wieder mit Updates. Die schließen diesmal insgesamt 52 Sicherheitslücken - 52 neue Gründe also, den Flash Player zu deinstallieren.
Der zweite Dienstag jedes Monats ist traditionell Patchday und wird von vielen Firmen dazu genutzt, Sicherheitsupdates für ihre Produkte zu veröffentlichen. Das gilt auch für Adobe.
Der Flash Player von Adobe ist von insgesamt 52 Lücken betroffen, die die Versionen 22.0.0.192 und früher sowie 18.0.0.360 und früher für Windows und Mac OS X betreffen. Die Updates sind mit der "Priorität 1" versehen, sollten also schnell installiert werden, weil Angreifer die Schwachstellen möglicherweise bereits ausnutzen.

Flash-Update ist erschienen
Betroffen sind außerdem die Flash-Versionen für Linux sowie die Plugins für die Browser Chrome, Internet Explorer und Edge. Flash-Nutzer sollten über die Update-Routine oder manuell möglichst bald das Update auf 22.0.0.209 installieren, um kein unnötiges Risiko einzugehen. Unabhängig davon gilt natürlich weiterhin, dass auf Flash verzichtet werden sollte, wo immer möglich.
Weitere Sicherheitslücken hat Adobe zudem im Adobe Reader geschlossen.
Quelle: http://www.chip.de/news/Wichtiges-Fl..._93581907.html

Release-Notes: https://helpx.adobe.com/flash-player...ase_notes.html

Download: https://get.adobe.com/de/flashplayer/

liebe Grüße
Shello