Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22

Thema: Immer wieder Probleme mit explorer.exe seit Avast7

  1. #1
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Danke / Gefällt mir

    Immer wieder Probleme mit explorer.exe seit Avast7

    Hallo! Seit ich von Avast 6 auf 7 umgestiegen bin, habe ich immer wieder Abstürze beim Explorer!
    Er startet dann neu (explorer.exe hat ein Problem festgestellt......).
    Das alles passiert sehr sporadisch. Vorher lief er immer absolut stabil.

    Auch das neuste Update brachte keine Besserung

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.455
    Danke / Gefällt mir
    Hallo,

    kannst du nähere Details zu den Abstürzen in der Windows Ereignisanzeige finden? Wie bist du auf avast! 7 umgestiegen? Durch ein Update oder eine Neuinstallation? Setzt du noch andere Sicherheitssoftware ein?
    Aktuelles Avast Release: Version Avast 17.7.2314 verfügbar!

  3. #3
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Danke / Gefällt mir
    Habe die Update-Funktion benutzt. In der Ereignisanzeige steht nur das die explorer.exe neugestartet wurde, Modul: unknown

    Als weitere Software habe ich Mawarebytes free und Spybot (die portable Version!).
    Aber die hatte ich früher auch schon
    Geändert von saxe (10.03.12 um 23:36 Uhr)

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.455
    Danke / Gefällt mir
    Hallo,

    kannst du mal einen HiJackThis Log erstellen und hier anhängen? Sind alle Windows Updates eingespielt?
    Aktuelles Avast Release: Version Avast 17.7.2314 verfügbar!

  5. #5
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    Hallo,

    kannst du mal einen HiJackThis Log erstellen und hier anhängen? Sind alle Windows Updates eingespielt?
    alle Updates sind drauf!

    Hier der Log:
    Angehängte Dateien Angehängte Dateien

  6. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.455
    Danke / Gefällt mir
    Hallo,

    kannst du mal probeweise die Sygate Personal Firewall und den Tune-Up Defragmentierungsdienst probeweise deinstallieren? Wenn es dann besser läuft, bitte diese Anwendungen wieder einzelnd installieren, um zu schauen, an welcher es genau liegt.
    Aktuelles Avast Release: Version Avast 17.7.2314 verfügbar!

  7. #7
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Danke / Gefällt mir
    Beide Progs laufen seit Jahren auf meinem PC ohne Probleme.
    Kann doch eigentlich nicht daran liegen,oder?

    Der Tuneup-dienst ist deaktiviert (über "dienste").

    Das mit der Firewall ist schwierig, weil die Abstürze sehr sporadisch auftreten, und ich diese nicht dauernd deaktivieren möchte (Sicherheit)....

  8. #8
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.455
    Danke / Gefällt mir
    Hallo,

    theoretisch nicht, aber da avast! 7 noch recht neu ist, muss man ja rausfinden woran es genau liegt. Da die Firewall auch einen Treiber installiert, wäre es wichtig, diese mal komplett zu deinstallieren.
    Aktuelles Avast Release: Version Avast 17.7.2314 verfügbar!

  9. #9
    Vollständiges Mitglied
    Registriert seit
    Apr 2011
    Beiträge
    113
    Danke / Gefällt mir
    So, habe Tuneup und die Sygate gelöscht, habe das Problem immer noch!

    Gestern hatte ich auch noch einen Bluescreen kurz nach dem Windows-Start ("Bad_Pool_Header").
    Habe per Bluescreenview nachgeschaut, leider waren dort keine Treiber o.ä. aufgeführt.

    Wenn das so weitergeht wechsle ich wieder auf V.6 ......

  10. #10
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    397
    Danke / Gefällt mir
    Die Sygate Firewall ist nun rund 8 Jahre alt und wird auch nicht mehr weiter entwickelt.Sicherheitslücken dürfte diese FW
    reichlich haben.
    Sygate dürfte inzwischen nicht mehr kompatibel sein mit Avast 7.
    Hier sind aktuelle Firewalls: http://forum.avadas.de/threads/3201-...ight=firewalls

    Edit:Im Endeffekt reicht eigentlich die eingebaute Windows-FW
    Geändert von Microstoff (15.03.12 um 13:23 Uhr)

  11. Danke Merlin hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 25.03.12, 15:48
  2. Antworten: 45
    Letzter Beitrag: 28.02.12, 18:22
  3. Geschlossen Datei-Explorer hängt immer beim Öffnen
    Von CrazyHorst im Forum Avast 5.x
    Antworten: 6
    Letzter Beitrag: 08.10.10, 16:15
  4. Geschlossen VISTA Home Premium 32-avast möchte immer wieder neu starten
    Von kaspOr im Forum Avast 4.x
    Antworten: 7
    Letzter Beitrag: 19.05.07, 12:19
  5. Geschlossen Viruswarnung mal.exe kommt immer wieder
    Von Biggi im Forum Virenmeldungen
    Antworten: 7
    Letzter Beitrag: 27.11.06, 20:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •